
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://poststar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-12-03 15:19:49" />
<meta name="tncms-access-criteria" content="{&quot;4ba8b2d0-2223-11ec-8a86-dbd05c1dcad0&quot;:[],&quot;cbd2149c-2223-11ec-8a86-47efb3bff50a&quot;:[],&quot;403476d8-2222-11ec-8a86-93fb462c45c2&quot;:[],&quot;32d30a2c-2222-11ec-8a86-6f40675c3255&quot;:[],&quot;260a3a68-2222-11ec-8a86-2b2b9b3f3e26&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;69f88408-2224-11ec-8a86-7f01670f68e2&quot;:[],&quot;61387dbe-2224-11ec-8a86-0bb1bbf15fde&quot;:[],&quot;4f4dc410-2224-11ec-8a86-87c9f124b5e4&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;e140bef0-3f0c-11eb-8665-ab15c633a1f5&quot;:[],&quot;3fba861e-2224-11ec-8a86-e3a7e7ce81a7&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;2fea2a64-2224-11ec-8a86-37b926310461&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;30ab2abc-2223-11ec-8a86-ebc736e9d908&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;1ec670cc-2223-11ec-8a86-df5793416333&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;ff73c224-2222-11ec-8a86-83cf25755b74&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;],&quot;e5bbaa40-2222-11ec-8a86-33919f9ea5f4&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;cb9a7ccc-2222-11ec-8a86-1baf1ecff68c&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;b948a59e-2222-11ec-8a86-7352667522c6&quot;:[&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;bb3110a2-2223-11ec-8a86-ef8da3fdff9e&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;a24dbb5e-2222-11ec-8a86-a34c155498e4&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;aa42eb30-2223-11ec-8a86-ab17fbfdfd81&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;9cf45162-2223-11ec-8a86-bba704f14da8&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;740c2590-2223-11ec-8a86-2f39f5e8b820&quot;:[&quot;a2555f36-2221-11ec-8a86-436a56824177&quot;],&quot;782548d8-2222-11ec-8a86-5322824a5a4e&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;6222eb02-2223-11ec-8a86-0398da0ef1b3&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;]}" />
<meta name="tncms-criteria-ids" content="04ea751a-2221-11ec-8a86-63a6b115f813,fd110f7a-2220-11ec-8a86-f70db9eafea3,a2555f36-2221-11ec-8a86-436a56824177" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="300e8522-a598-5255-afe4-2721abe3a18c" />
<meta name="keywords" content="katie cronin, job, sport, ryan mcdonald, arianna bennett, shot, ashley upson, allison motler" />
<meta name="news_keywords" content="katie cronin, job, sport, ryan mcdonald, arianna bennett, shot, ashley upson, allison motler" />
<meta name="description" content="Saturday's girls basketball roundup." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376057369" />
<meta name="google-play-app" content="app-id=com.poststar.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-I53kLU3j_82i2bncT7C_HHpaafYYd7-6puwfx2hs0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/00/300e8522-a598-5255-afe4-2721abe3a18c/61be9fb9b0af0.preview.jpg?crop=1590%2C835%2C0%2C32&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cronin's free throws lift Spa Catholic to victory" />
<meta property="og:description" content="Saturday's girls basketball roundup." />
<meta property="og:site_name" content="Glens Falls Post-Star" />
<meta property="og:section" content="High School Girls Basketball on PS Varsity" />
<meta property="fb:app_id" content="129218177106995" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostStar" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/00/300e8522-a598-5255-afe4-2721abe3a18c/61be9fb9b0af0.preview.jpg?crop=1590%2C835%2C0%2C32&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@poststar" />
<meta property="fb:pages" content="54621052150" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1639728142"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1639763207"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.663b171d3d5bcd72289b7018892935e4.css"/>
<style>/*<![CDATA[*/ .follow-links-2039370 li { margin-right: 1px; padding: 0; } .follow-links-2039370 li a, .follow-links-2039370 li a:focus, .follow-links-2039370 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2039370 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2039370 li a.fb,.follow-links-2039370 li a.fb:hover { color: #3A59A5; } .follow-links-2039370 li a.tw,.follow-links-2039370 li a.tw:hover { color: #46C8F9; } .follow-links-2039370 li a.yt,.follow-links-2039370 li a.yt:hover { color: #CE2B29; } .follow-links-2039370 li a.is,.follow-links-2039370 li a.is:hover { color: #D4C4A2; } #block-2039811 .breaking-title { background-color: #be1e1a; } #block-2039811 .breaking, #block-2039811 .breaking .container { background-color: #444; } #block-2039811 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2039811 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2039811 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2039811 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2039811 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-2039781 .card .card-image-full { width: 100%; } #block-2039781 #card-showcase-70369f2b-dbc8-52ef-8b32-88fa2698be7f .showcase-box { width: 24% } #block-2039781 #card-showcase-882d8ecc-e7ba-5ea1-bd76-6be939b48507 .showcase-box { width: 24% } #block-2039781 #card-showcase-b5874585-89c7-5176-9bba-2e1c4346f613 .showcase-box { width: 24% } #block-2039781 #card-showcase-d291c971-d9da-5bf4-94e4-2bc9cce7c285 .showcase-box { width: 24% } .follow-links-2039334 li { margin-right: 1px; padding: 0; } .follow-links-2039334 li a, .follow-links-2039334 li a:focus, .follow-links-2039334 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2039334 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2039334 li a.fb,.follow-links-2039334 li a.fb:hover { color: #3A59A5; } .follow-links-2039334 li a.tw,.follow-links-2039334 li a.tw:hover { color: #46C8F9; } .follow-links-2039334 li a.yt,.follow-links-2039334 li a.yt:hover { color: #CE2B29; } .follow-links-2039334 li a.is,.follow-links-2039334 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"asset":{"id":"300e8522-a598-5255-afe4-2721abe3a18c","app":"editorial","ga_page":"\/sports\/high-school\/basketball\/girls\/article_300e8522-a598-5255-afe4-2721abe3a18c.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":274}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: agate');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ let utmQuery = decodeURIComponent(window.location.search.substring(1)), utmVariables = utmQuery.split('&'),ParameterName,i;
const getUTMValue = function(inputParameter){
  for (i = 0; i < utmVariables.length; i++) {
    ParameterName = utmVariables[i].split('=');
    if (ParameterName[0] === inputParameter) {
      return ParameterName[1] === null ? null : ParameterName[1];
    }
  }
}
if(getUTMValue('utm_medium') === 'TownNews'){
   window.sessionStorage.setItem('bypass', true);
} /*]]>*/</script>
<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '300e8522-a598-5255-afe4-2721abe3a18c'; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1639728142"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/poststar.com.js?_dc=121823"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=121823"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["katie cronin","job","sport","ryan mcdonald","arianna bennett","shot","ashley upson","allison motler"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6651];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/5243';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/poststar.com&description_url=http%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '931386242182'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a303f913-d666-4435-bfbf-394537974d99"></script>

            
            <title>Cronin's free throws lift Spa Catholic to victory | High School Girls Basketball on PS Varsity | poststar.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://poststar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/b3733a48-9e8f-11e5-920b-c3668df1780e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cronin's free throws lift Spa Catholic to victory | High School Girls Basketball on PS Varsity | poststar.com" href="http://poststar.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/basketball/girls&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-300e8522-a598-5255-afe4-2721abe3a18c  section-sports section-high-school section-basketball section-girls type-article infinity-summary-siderail" data-path="/sports/high-school/basketball/girls">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('poststar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.asset.id=300e8522-a598-5255-afe4-2721abe3a18c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=274" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://poststar.com/sports/high-school/basketball/girls/article_300e8522-a598-5255-afe4-2721abe3a18c.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"basketball","taxonomy_4":"girls","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"poststar.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,basketball,girls","weather_temp":31,"weather_conditions":"Snow","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school\/basketball\/girls","asset_sections":"sports\/high-school\/basketball\/girls","asset_id":"300e8522-a598-5255-afe4-2721abe3a18c","asset_headline":"Cronin's free throws lift Spa Catholic to victory","asset_byline":"","asset_pub_date":"12\/18\/2021","asset_pub_time":"3:53 pm","asset_pub_iso8601":"2021-12-18T15:53:00-05:00","asset_canonical":"https:\/\/poststar.com\/sports\/high-school\/basketball\/girls\/cronins-free-throws-lift-spa-catholic-to-victory\/article_300e8522-a598-5255-afe4-2721abe3a18c.html","asset_content_length":1676,"asset_related_length":5,"asset_tag_1":"katie cronin","asset_tag_2":"job","asset_tag_3":"sport","asset_tag_4":"ryan mcdonald","asset_tag_5":"arianna bennett","asset_tag_6":"shot","asset_tag_7":"ashley upson","asset_tag_8":"allison motler","asset_flag_1":"agate","asset_has_paywall":"no","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="300e8522-a598-5255-afe4-2721abe3a18c">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://poststar.com/users/signup/?referer_url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Dec.Sat.2021"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-preps-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-regwall,
            #pu-email-form-preps-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-preps-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-preps-email-regwall .lead,
                #pu-email-form-preps-email-regwall .email-desc_ { display: none; }
                #pu-email-form-preps-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-preps-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-preps-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-preps-email-regwall .disclaimer a {
                    color: #00154A;
                    text-transform: uppercase;
                }
                #pu-email-form-preps-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-preps-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=12.18.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-regwall').val(xList);
                        $('#pu-email-form-preps-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-preps-email-regwall').val() === '') {
                        $('#hp-preps-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-regwall').val(),
                                'email': $('#pu-email-preps-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '209',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="45" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #00154A; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/sports/high-school/basketball/girls" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://poststar.com/tncms/admin/editorial-asset/?edit=300e8522-a598-5255-afe4-2721abe3a18c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <form method="post" action="https://poststar.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-alt-snow"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">31&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-topic-pages" href="/highlights" >
                                    <span class="nav-label">Topic Pages</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://poststar.newspapers.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-adirondack-thunder" href="/sports/hockey/thunder/" >
                                    <span class="nav-label">Adirondack Thunder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ps-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">PS Varsity </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-saratoga-race-course" href="/sports/saratoga/" >
                                    <span class="nav-label">Saratoga Race Course</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lottery" href="/entertainment/lottery/" >
                                    <span class="nav-label">Lottery</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-adk-wedding" href="https://poststar.com/special-section/adk-wedding/pdf_96477db4-1b49-11e9-a3ca-676ea5817912.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">ADK Wedding</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://poststar.com/weather/?mode=radar&amp;weather_zip=12801"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2039370" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2039370 default">
    
    <section id="block-2039370" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Post-Star" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=poststar.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-night-alt-snow"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">31&deg;</span>
                                                    <span class="cond">Snow</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/300e8522-a598-5255-afe4-2721abe3a18c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&body=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Cronin's free throws lift Spa Catholic to victory</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html?mode=comments" class="btn btn-primary " class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/300e8522-a598-5255-afe4-2721abe3a18c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&body=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-300e8522-a598-5255-afe4-2721abe3a18c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="300e8522-a598-5255-afe4-2721abe3a18c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="300e8522-a598-5255-afe4-2721abe3a18c" class="save-list-300e8522-a598-5255-afe4-2721abe3a18c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="300e8522-a598-5255-afe4-2721abe3a18c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2039811" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-2039811" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2039811" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-2039811" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2039811-a6303a86-91d2-5cc5-b517-34f197c0c1f9" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/patriots-vs-colts-updates-and-scores-from-the-nfl/article_a6303a86-91d2-5cc5-b517-34f197c0c1f9.html" class="tnt-asset-link">
        
        
            Patriots vs. Colts: Updates and scores from the NFL</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-2039817" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-300e8522-a598-5255-afe4-2721abe3a18c" class="asset article-default "  data-url="https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/00/300e8522-a598-5255-afe4-2721abe3a18c/61be9fb9b0af0.preview.jpg?crop=1590%2C835%2C0%2C32&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="poststar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-agate">agate</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cronin's free throws lift Spa Catholic to victory
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-12-18T15:53:00-05:00" class="tnt-date asset-date text-muted">
            Dec 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-18T15:53:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-18T15:53:00-05:00">
    <meta itemprop="datePublished" content="2021-12-18T15:53:00-05:00">
    <meta itemprop="dateModified" content="2021-12-18T15:53:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="300e8522-a598-5255-afe4-2721abe3a18c">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/300e8522-a598-5255-afe4-2721abe3a18c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cronin%27s%20free%20throws%20lift%20Spa%20Catholic%20to%20victory&body=https%3A%2F%2Fpoststar.com%2Fsports%2Fhigh-school%2Fbasketball%2Fgirls%2Fcronins-free-throws-lift-spa-catholic-to-victory%2Farticle_300e8522-a598-5255-afe4-2721abe3a18c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"300e8522-a598-5255-afe4-2721abe3a18c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-300e8522-a598-5255-afe4-2721abe3a18c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="300e8522-a598-5255-afe4-2721abe3a18c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="300e8522-a598-5255-afe4-2721abe3a18c" class="save-list-300e8522-a598-5255-afe4-2721abe3a18c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="300e8522-a598-5255-afe4-2721abe3a18c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><h4 style="text-align: center;">SARATOGA CATHOLIC 43,<br />STILLWATER 41</h4></div><div class="lee-article-text"><p style="text-align: center;"><strong>League:</strong> Wasaren League, Friday</p></div><div class="lee-article-text"><p><strong>Stillwater</strong></p></div><div class="lee-article-text"><p><strong>;2P;3P;FT;TP</strong></p></div><div class="lee-article-text"><p>Peyton Morris;2;0;2;6</p></div><div class="lee-article-text"><p>Charisma Salecker;0;3;2;11</p></div><div class="lee-article-text"><p>Riley O’Brien;1;0;2;4</p></div><div class="lee-article-text"><p>Bella Toleman;2;0;2;6</p></div><div class="lee-article-text"><p>Miranda Price;6;0;2;14</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2039313" class="tncms-block"></div></div><div class="lee-article-text"><p>Sarah Folmann;0;0;0;0</p></div><div class="lee-article-text"><p>Ana Parella;0;0;0;0</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Lily Tanner;0;0;0;0</p></div><div class="lee-article-text"><p>Olivia Scarchilli;0;0;0;0</p></div><div class="lee-article-text"><p>Karissa Mitchell;0;0;0;0</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2039310" class="tncms-block"></div></div><div class="lee-article-text"><p>Alicia Juliano;0;0;0;0</p></div><div class="lee-article-text"><p><strong>Totals;11;3;10;41</strong></p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-whitehall-woman-stole-over-4-600-worth-of-merchandise-from-target/article_b269c362-0848-56ee-b639-1273104f5e9a.html#tracking-source=in-article-popular">Police: Whitehall woman stole over $4,600 worth of merchandise from Target</a></li>
                                
                                    <li style="display:none"><a href="/news/local/queensbury-schools-remember-a-beloved-senior/article_c99cf048-bb8c-596a-b161-c04623608669.html#tracking-source=in-article-popular">Queensbury schools remember a beloved senior</a></li>
                                
                                    <li style="display:none"><a href="/news/local/warren-county-reports-covid-death-of-a-teen/article_7ef61cb8-fa8d-5f76-a699-b2862cfaa940.html#tracking-source=in-article-popular">Warren County reports COVID death of a teen</a></li>
                                
                                    <li style="display:none"><a href="/news/local/villages-long-history-of-banking-comes-to-an-end/article_c5448649-ba1e-56e5-9521-eba5d56dc15d.html#tracking-source=in-article-popular">Village's long history of banking comes to an end</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/queensbury-man-arrested-in-domestic-assault/article_b0eac53d-7e75-5c13-861f-a656ebbeb3f8.html#tracking-source=in-article-popular">Queensbury man arrested in domestic assault</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/west-denied-parole-in-fatal-boat-crash-on-lake-george/article_7e91c325-85af-58c5-8f21-8e5fcb62b201.html#tracking-source=in-article-popular">West denied parole in fatal boat crash on Lake George</a></li>
                                
                                    <li style="display:none"><a href="/news/local/union-three-officers-injured-in-great-meadow-assault/article_b55f1ce0-db46-5b31-867b-6aa19f5bb794.html#tracking-source=in-article-popular">Union: Three officers injured in Great Meadow assault</a></li>
                                
                                    <li style="display:none"><a href="/news/local/washington-county-health-officials-report-a-covid-related-death/article_6dfca7bc-6c3e-5827-8277-1c99f52845ec.html#tracking-source=in-article-popular">Washington County health officials report a COVID-related death</a></li>
                                
                                    <li style="display:none"><a href="/news/local/warren-county-reports-covid-related-death-of-a-teen/article_b61bb51a-2fbf-5a74-a5c3-206e5c4be139.html#tracking-source=in-article-popular">Warren County reports COVID-related death of a teen</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/police-three-men-stole-over-1-000-worth-of-merchandise-from-walmart/article_e072d41f-6c3c-59c4-998b-2a6ed3a64b6a.html#tracking-source=in-article-popular">Police: Three men stole over $1,000 worth of merchandise from Walmart</a></li>
                                
                                    <li style="display:none"><a href="/news/local/local-businesses-opt-for-mandatory-masks-over-vaccine-requirement/article_1cef29bb-d70a-5a67-995b-1dfe7920c468.html#tracking-source=in-article-popular">Local businesses opt for mandatory masks over vaccine requirement</a></li>
                                
                                    <li style="display:none"><a href="/news/local/warren-county-reports-103rd-covid-related-death/article_a4f89a0c-ed64-5395-aa32-7197311c9c09.html#tracking-source=in-article-popular">Warren County reports 103rd COVID-related death</a></li>
                                
                                    <li style="display:none"><a href="/news/local/winter-storm-warning-issued-for-warren-county/article_ed948995-569c-5afc-bfe4-f8a5a5706f89.html#tracking-source=in-article-popular">Winter storm warning issued for Warren County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/local-counties-say-they-lack-the-resources-to-enforce-mask-mandate/article_920f807a-690e-5dcc-83b1-318c86a596ea.html#tracking-source=in-article-popular">Local counties say they lack the resources to enforce mask mandate</a></li>
                                
                                    <li style="display:none"><a href="/news/local/govt-and-politics/three-ny-21-candidates-say-saratoga-county-dem-chair-should-step-down/article_05135c4d-9db6-5002-b51f-69b37a1f9fdb.html#tracking-source=in-article-popular">Three NY-21 candidates say Saratoga County Dem chair should step down</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Saratoga Central Catholic</strong></p></div><div class="lee-article-text"><p><strong>;2P;3P;FT;TP</strong></p></div><div class="lee-article-text"><p>Ashley Upson;5;2;5;21</p></div><div class="lee-article-text"><p>Katie Cronin;1;2;4;12</p></div><div class="lee-article-text"><p>Ryan McDonald;1;0;0;2</p></div><div class="lee-article-text"><p>Arianna Bennett;0;0;0;0</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Allison Motler;2;0;4;8</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/sports/high-school/basketball/girls" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Laia Ruiz;0;0;0;0</p></div><div class="lee-article-text"><p><strong>Totals;9;4;13;43</strong></p></div><div class="lee-article-text"><p><strong>Stillwater;4;3;21;13 — 41</strong></p></div><div class="lee-article-text"><p><strong>Spa Catholic;8;6;13;16 — 43</strong></p></div><div class="lee-article-text"><p><strong>Other stats:</strong> Ruiz (SCC) 3 assists.</p></div><div class="lee-article-text"><p><strong>Notes:</strong> Katie Cronin hit two foul shots with 3.9 seconds left to make the difference. Katie had several steals late to help the rally. Allison Motler hit two foul shots to tie game with 41 seconds left. Ashley Upson had two big 3s in fourth quarter as part of her 21-point effort. Ryan McDonald did a great job on the boards and defense. Arianna Bennett, in her first start, did a great job on defense and rebounding. Charisma Saleckor hit three 3s as part of a 21-point third quarter. Peyton Morris did a good job handling offense some key baskets. Miranda Price shot well, leading Stillwater with 21 points.</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/sports/high-school/basketball/girls/cronins-free-throws-lift-spa-catholic-to-victory/article_300e8522-a598-5255-afe4-2721abe3a18c.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-300e8522-a598-5255-afe4-2721abe3a18c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="300e8522-a598-5255-afe4-2721abe3a18c" method="post" action="/tncms/counter/editorial/300e8522-a598-5255-afe4-2721abe3a18c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="300e8522-a598-5255-afe4-2721abe3a18c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22katie%20cronin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-katie-cronin label label-default" data-tncms-track-dmp='search: katie-cronin'>Katie Cronin</a>
            </li> <li>
                <a href="/search/?k=%22job%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-job label label-default" data-tncms-track-dmp='search: job'>Job</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22ryan%20mcdonald%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ryan-mcdonald label label-default" data-tncms-track-dmp='search: ryan-mcdonald'>Ryan Mcdonald</a>
            </li> <li>
                <a href="/search/?k=%22arianna%20bennett%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-arianna-bennett label label-default" data-tncms-track-dmp='search: arianna-bennett'>Arianna Bennett</a>
            </li> <li>
                <a href="/search/?k=%22shot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shot label label-default" data-tncms-track-dmp='search: shot'>Shot</a>
            </li> <li>
                <a href="/search/?k=%22ashley%20upson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ashley-upson label label-default" data-tncms-track-dmp='search: ashley-upson'>Ashley Upson</a>
            </li> <li>
                <a href="/search/?k=%22allison%20motler%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-allison-motler label label-default" data-tncms-track-dmp='search: allison-motler'>Allison Motler</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2iGIeqt4PiEPity8RN8Ur2Qy6D8ENm47c">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school','basketball','girls'],
                                    url_keywords: ['katie cronin','job','sport','ryan mcdonald','arianna bennett','shot','ashley upson','allison motler'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2038017" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-preps-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email-article,
            #pu-email-form-preps-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-preps-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-preps-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-preps-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=12.18.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                var xListName = 'prep_sports';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-preps-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-preps-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-preps-email-article').val(xList);
                        $('#pu-email-form-preps-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'preps-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-preps-email-article .pu-form').submit(function(e){
                    if( $('#hp-preps-email-article').val() === '') {
                        $('#hp-preps-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email-article').val(),
                                'email': $('#pu-email-preps-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'preps-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-4251a57c-2349-5a44-8723-28ed6bc980a9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-girls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4251a57c-2349-5a44-8723-28ed6bc980a9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/girls/roundup-strong-third-quarter-carries-granville-past-salem/article_4251a57c-2349-5a44-8723-28ed6bc980a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROUNDUP: Strong third quarter carries Granville past Salem"
                            class="img-responsive lazyload full default"
                            width="382"
                            height="215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/25/4251a57c-2349-5a44-8723-28ed6bc980a9/61bd50cef09e5.preview.jpg?crop=382%2C215%2C183%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/25/4251a57c-2349-5a44-8723-28ed6bc980a9/61bd50cef09e5.preview.jpg?crop=382%2C215%2C183%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/25/4251a57c-2349-5a44-8723-28ed6bc980a9/61bd50cef09e5.preview.jpg?crop=382%2C215%2C183%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/25/4251a57c-2349-5a44-8723-28ed6bc980a9/61bd50cef09e5.preview.jpg?crop=382%2C215%2C183%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/25/4251a57c-2349-5a44-8723-28ed6bc980a9/61bd50cef09e5.preview.jpg?crop=382%2C215%2C183%2C0&resize=382%2C215&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/girls/roundup-strong-third-quarter-carries-granville-past-salem/article_4251a57c-2349-5a44-8723-28ed6bc980a9.html" class="tnt-asset-link">
        
        
            ROUNDUP: Strong third quarter carries Granville past Salem</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Friday's girls basketball roundup.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1b3865ba-656d-5869-8929-ad22944a3dba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b3865ba-656d-5869-8929-ad22944a3dba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/roundup-queensbury-runs-past-south-high/article_1b3865ba-656d-5869-8929-ad22944a3dba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROUNDUP: Queensbury runs past South High"
                            class="img-responsive lazyload full default"
                            width="382"
                            height="215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/b3/1b3865ba-656d-5869-8929-ad22944a3dba/61bc000265173.preview.jpg?crop=382%2C215%2C183%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/b3/1b3865ba-656d-5869-8929-ad22944a3dba/61bc000265173.preview.jpg?crop=382%2C215%2C183%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/b3/1b3865ba-656d-5869-8929-ad22944a3dba/61bc000265173.preview.jpg?crop=382%2C215%2C183%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/b3/1b3865ba-656d-5869-8929-ad22944a3dba/61bc000265173.preview.jpg?crop=382%2C215%2C183%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/b3/1b3865ba-656d-5869-8929-ad22944a3dba/61bc000265173.preview.jpg?crop=382%2C215%2C183%2C0&resize=382%2C215&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/roundup-queensbury-runs-past-south-high/article_1b3865ba-656d-5869-8929-ad22944a3dba.html" class="tnt-asset-link">
        
        
            ROUNDUP: Queensbury runs past South High</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Thursday's high school girls basketball roundup.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6283564f-c9e2-515e-86ff-95a06fc8fbf8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-girls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6283564f-c9e2-515e-86ff-95a06fc8fbf8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/girls/roundup-dingmon-delisle-lead-corinth-nims-scores-1-000th-point-for-hartford/article_6283564f-c9e2-515e-86ff-95a06fc8fbf8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROUNDUP: Dingmon, DeLisle lead Corinth; Nims scores 1,000th point for Hartford"
                            class="img-responsive lazyload full default"
                            width="1002"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/6/28/6283564f-c9e2-515e-86ff-95a06fc8fbf8/61bafd41f2cf3.preview.jpg?crop=1002%2C564%2C312%2C80&resize=1002%2C564&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/girls/roundup-dingmon-delisle-lead-corinth-nims-scores-1-000th-point-for-hartford/article_6283564f-c9e2-515e-86ff-95a06fc8fbf8.html" class="tnt-asset-link">
        
        
            ROUNDUP: Dingmon, DeLisle lead Corinth; Nims scores 1,000th point for Hartford</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Wednesday's girls high school basketball roundup.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-135319ee-874f-5d9f-a4de-be0e02791a25" class="tnt-asset-type-collection clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-girls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-135319ee-874f-5d9f-a4de-be0e02791a25 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/girls/photos-corinth-at-warrensburg-girls-basketball/collection_135319ee-874f-5d9f-a4de-be0e02791a25.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon collection"><i class="far tnt-copy tnt-fw" title="Collection"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="PHOTOS: Corinth at Warrensburg girls basketball"
                            class="img-responsive lazyload full default"
                            width="1281"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/35/135319ee-874f-5d9f-a4de-be0e02791a25/61babaefe98de.preview.jpg?crop=1281%2C721%2C10%2C42&resize=1281%2C721&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/girls/photos-corinth-at-warrensburg-girls-basketball/collection_135319ee-874f-5d9f-a4de-be0e02791a25.html" class="tnt-asset-link">
        
        
            PHOTOS: Corinth at Warrensburg girls basketball</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scenes from Wednesday night's Adirondack League girls basketball game between Corinth and Warrensburg at Warrensburg. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9d469191-e818-5ee4-8e75-b4291a0c64a9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-girls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d469191-e818-5ee4-8e75-b4291a0c64a9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/girls/roundup-kylee-humiston-nets-26-points-in-argyle-win/article_9d469191-e818-5ee4-8e75-b4291a0c64a9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROUNDUP: Kylee Humiston nets 26 points in Argyle win"
                            class="img-responsive lazyload full default"
                            width="382"
                            height="215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/d4/9d469191-e818-5ee4-8e75-b4291a0c64a9/61b969e644d53.preview.jpg?crop=382%2C215%2C183%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/d4/9d469191-e818-5ee4-8e75-b4291a0c64a9/61b969e644d53.preview.jpg?crop=382%2C215%2C183%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/d4/9d469191-e818-5ee4-8e75-b4291a0c64a9/61b969e644d53.preview.jpg?crop=382%2C215%2C183%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/d4/9d469191-e818-5ee4-8e75-b4291a0c64a9/61b969e644d53.preview.jpg?crop=382%2C215%2C183%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/d4/9d469191-e818-5ee4-8e75-b4291a0c64a9/61b969e644d53.preview.jpg?crop=382%2C215%2C183%2C0&resize=382%2C215&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/girls/roundup-kylee-humiston-nets-26-points-in-argyle-win/article_9d469191-e818-5ee4-8e75-b4291a0c64a9.html" class="tnt-asset-link">
        
        
            ROUNDUP: Kylee Humiston nets 26 points in Argyle win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Tuesday's girls basketball roundup.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3442eabe-d1f2-5d03-bccb-070ebd68b2e6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball tnt-sub-section-girls">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3442eabe-d1f2-5d03-bccb-070ebd68b2e6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/basketball/girls/roundup-bordeaux-scores-23-in-glens-falls-win/article_3442eabe-d1f2-5d03-bccb-070ebd68b2e6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="ROUNDUP: Bordeaux scores 23 in Glens Falls win"
                            class="img-responsive lazyload full default"
                            width="1274"
                            height="717"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/44/3442eabe-d1f2-5d03-bccb-070ebd68b2e6/61b8115e60efb.preview.jpg?crop=1274%2C717%2C159%2C5&resize=1274%2C717&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/basketball/girls/roundup-bordeaux-scores-23-in-glens-falls-win/article_3442eabe-d1f2-5d03-bccb-070ebd68b2e6.html" class="tnt-asset-link">
        
        
            ROUNDUP: Bordeaux scores 23 in Glens Falls win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Monday's girls basketball roundup.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039829" class="tncms-block"></div><div id="tncms-block-2039781" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2039781" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2039781 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-70369f2b-dbc8-52ef-8b32-88fa2698be7f" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-70369f2b-dbc8-52ef-8b32-88fa2698be7f media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/07c26679e0602981b9431b1b3a291b76fe46c7ea" data-uuid="70369f2b-dbc8-52ef-8b32-88fa2698be7f"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Urban Meyer is out as head couch of the Jacksonville Jaguars",
                "description": "Urban Meyer is out as head coach of the Jacksonville Jaguars.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/03/70369f2b-dbc8-52ef-8b32-88fa2698be7f/61bcb41ded000.image.jpg?resize=1200%2C675",
                "uploadDate": "2021-12-17T11:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/urban-meyer-is-out-as-head-couch-of-the-jacksonville-jaguars/video_70369f2b-dbc8-52ef-8b32-88fa2698be7f.html" class="tnt-asset-link">
        
        
            Urban Meyer is out as head couch of the Jacksonville Jaguars</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-882d8ecc-e7ba-5ea1-bd76-6be939b48507" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-882d8ecc-e7ba-5ea1-bd76-6be939b48507 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/basketball/steph-curry-breaks-nba-all-time-record-for-3-pointers/video_882d8ecc-e7ba-5ea1-bd76-6be939b48507.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Steph Curry breaks NBA all-time record for 3-pointers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/82/882d8ecc-e7ba-5ea1-bd76-6be939b48507/61bb70b77fac6.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/steph-curry-breaks-nba-all-time-record-for-3-pointers/video_882d8ecc-e7ba-5ea1-bd76-6be939b48507.html" class="tnt-asset-link">
        
        
            Steph Curry breaks NBA all-time record for 3-pointers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-882d8ecc-e7ba-5ea1-bd76-6be939b48507" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/steph-curry-breaks-nba-all-time-record-for-3-pointers/video_882d8ecc-e7ba-5ea1-bd76-6be939b48507.html" class="tnt-asset-link">
        
        
            Steph Curry breaks NBA all-time record for 3-pointers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b5874585-89c7-5176-9bba-2e1c4346f613" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b5874585-89c7-5176-9bba-2e1c4346f613 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/deion-sanders-swipes-nation-s-top-recruit-travis-hunter-from-florida-state/video_b5874585-89c7-5176-9bba-2e1c4346f613.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Deion Sanders swipes nation’s top recruit, Travis Hunter, from Florida State"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/58/b5874585-89c7-5176-9bba-2e1c4346f613/61bb70ba94e46.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/deion-sanders-swipes-nation-s-top-recruit-travis-hunter-from-florida-state/video_b5874585-89c7-5176-9bba-2e1c4346f613.html" class="tnt-asset-link">
        
        
            Deion Sanders swipes nation’s top recruit, Travis Hunter, from Florida State</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b5874585-89c7-5176-9bba-2e1c4346f613" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/deion-sanders-swipes-nation-s-top-recruit-travis-hunter-from-florida-state/video_b5874585-89c7-5176-9bba-2e1c4346f613.html" class="tnt-asset-link">
        
        
            Deion Sanders swipes nation’s top recruit, Travis Hunter, from Florida State</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-d291c971-d9da-5bf4-94e4-2bc9cce7c285" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d291c971-d9da-5bf4-94e4-2bc9cce7c285 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/ex-nfl-player-phillip-adams-had-unusually-severe-cte-at-time-of-slays-researchers/video_d291c971-d9da-5bf4-94e4-2bc9cce7c285.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ex-NFL player Phillip Adams had 'unusually severe' CTE at time of slays: researchers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/29/d291c971-d9da-5bf4-94e4-2bc9cce7c285/61b90979e4279.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/ex-nfl-player-phillip-adams-had-unusually-severe-cte-at-time-of-slays-researchers/video_d291c971-d9da-5bf4-94e4-2bc9cce7c285.html" class="tnt-asset-link">
        
        
            Ex-NFL player Phillip Adams had 'unusually severe' CTE at time of slays: researchers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d291c971-d9da-5bf4-94e4-2bc9cce7c285" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/ex-nfl-player-phillip-adams-had-unusually-severe-cte-at-time-of-slays-researchers/video_d291c971-d9da-5bf4-94e4-2bc9cce7c285.html" class="tnt-asset-link">
        
        
            Ex-NFL player Phillip Adams had 'unusually severe' CTE at time of slays: researchers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2039334" class="tncms-block site-follow-us branding-links"><div class="follow-links-2039334 default">
    
    <section id="block-2039334" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/autos/" ><span class="nav-label">Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrierapp/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/code-of-ethics/article_108af0d8-db6d-11e7-b9e8-fb6ff2cb0b0e.html" ><span class="nav-label">Code of Ethics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters-alerts"  href="/newsletters/" ><span class="nav-label">Email Newsletters & Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2021 
                        <a href="/">The Post-Star</a>, Lawrence & Cooper Streets Glens Falls,NY
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("300e8522-a598-5255-afe4-2721abe3a18c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Katie Cronin','Engage:Job','Engage:Sport','Engage:Ryan Mcdonald','Engage:Arianna Bennett','Engage:Shot','Engage:Ashley Upson','Engage:Allison Motler'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.a87cbbb2bb211918bf110e8c70a86c2f.js"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.floor.js?_dc=1639728142"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1639728142"></script></body>
</html>