
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://poststar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-16 19:50:54" />
<meta name="tncms-access-criteria" content="{&quot;403476d8-2222-11ec-8a86-93fb462c45c2&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;32d30a2c-2222-11ec-8a86-6f40675c3255&quot;:[&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;260a3a68-2222-11ec-8a86-2b2b9b3f3e26&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;69f88408-2224-11ec-8a86-7f01670f68e2&quot;:[],&quot;61387dbe-2224-11ec-8a86-0bb1bbf15fde&quot;:[],&quot;4f4dc410-2224-11ec-8a86-87c9f124b5e4&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;3fba861e-2224-11ec-8a86-e3a7e7ce81a7&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;2fea2a64-2224-11ec-8a86-37b926310461&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;30ab2abc-2223-11ec-8a86-ebc736e9d908&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;1ec670cc-2223-11ec-8a86-df5793416333&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;aa42eb30-2223-11ec-8a86-ab17fbfdfd81&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;cb5b87f6-d550-11ec-8a86-b3a15e5d224e&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;b71e0d68-d550-11ec-8a86-c7a1f45f5e12&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;bb3110a2-2223-11ec-8a86-ef8da3fdff9e&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;a24dbb5e-2222-11ec-8a86-a34c155498e4&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;9cf45162-2223-11ec-8a86-bba704f14da8&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;782548d8-2222-11ec-8a86-5322824a5a4e&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;740c2590-2223-11ec-8a86-2f39f5e8b820&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;],&quot;6222eb02-2223-11ec-8a86-0398da0ef1b3&quot;:[&quot;04ea751a-2221-11ec-8a86-63a6b115f813&quot;,&quot;fd110f7a-2220-11ec-8a86-f70db9eafea3&quot;]}" />
<meta name="tncms-criteria-ids" content="04ea751a-2221-11ec-8a86-63a6b115f813,fd110f7a-2220-11ec-8a86-f70db9eafea3" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" />
<meta name="keywords" content="florida, manure, sap, school, botany, zoology, law, times, trees, tote, orchid, miami, baltimore, insulin, transports, food, economics, medicine, layover, store, tsa, airport, commerce, mia dog, maggie, company, nap, full-time job, gastronomy, cheese, pea, agriculture, gardening, compost heap, onion, potato, soil, topsoil, utility truck, liz, internet, highway, motor vehicle, wi-fi, parking lot, ox, marine corp, dresser, building industry, hat, sibling, chicken, south florida, shelf, industry, marine corps, donna, john, margot, hospital, mask, trip, diagnosis, covid, maria, ornithology, timelessness, gas, nature, crud, animal, life, barn, lawn mower, goat, grass, trimmer, garden, lawn, toad, chompy groundhog, resentment, groundhog, anger, blame, trap, tussle, bus, train, railway, mass transit, airplane, trolley, subway, congestion, price, city block, lettuce, meteorology, chard, broccoli, lot, greens, mailbox, postal service, post, address, hadley, baseball bat, road, corinth, plow, bark, cacophony, hen, clearing, fox, fawn, fence, scarecrow, doe, aunty, deer, purslane, summer squash, truman fuller, weed, zucchini, cold snap, clothing, air conditioner, come, temperature" />
<meta name="news_keywords" content="florida, manure, sap, school, botany, zoology, law, times, trees, tote, orchid, miami, baltimore, insulin, transports, food, economics, medicine, layover, store, tsa, airport, commerce, mia dog, maggie, company, nap, full-time job, gastronomy, cheese, pea, agriculture, gardening, compost heap, onion, potato, soil, topsoil, utility truck, liz, internet, highway, motor vehicle, wi-fi, parking lot, ox, marine corp, dresser, building industry, hat, sibling, chicken, south florida, shelf, industry, marine corps, donna, john, margot, hospital, mask, trip, diagnosis, covid, maria, ornithology, timelessness, gas, nature, crud, animal, life, barn, lawn mower, goat, grass, trimmer, garden, lawn, toad, chompy groundhog, resentment, groundhog, anger, blame, trap, tussle, bus, train, railway, mass transit, airplane, trolley, subway, congestion, price, city block, lettuce, meteorology, chard, broccoli, lot, greens, mailbox, postal service, post, address, hadley, baseball bat, road, corinth, plow, bark, cacophony, hen, clearing, fox, fawn, fence, scarecrow, doe, aunty, deer, purslane, summer squash, truman fuller, weed, zucchini, cold snap, clothing, air conditioner, come, temperature" />
<meta name="description" content="Forrest Hartley's weekly column." />
<meta name="author" content="FORREST HARTLEY" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376057369" />
<meta name="google-play-app" content="app-id=com.poststar.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-I53kLU3j_82i2bncT7C_HHpaafYYd7-6puwfx2hs0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/5f/45f7da7a-0aec-11ed-977c-4b6034f4ff6e/626557250dc54.preview.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="COLUMN: This cold snap won&rsquo;t hurt me" />
<meta property="og:description" content="Forrest Hartley's weekly column." />
<meta property="og:site_name" content="Glens Falls Post-Star" />
<meta property="og:section" content="Columnists" />
<meta property="fb:app_id" content="129218177106995" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostStar" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/5f/45f7da7a-0aec-11ed-977c-4b6034f4ff6e/626557250dc54.preview.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@poststar" />
<meta name="twitter:image:alt" content="Forrest Hartley" />
<meta property="fb:pages" content="54621052150" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1658510339"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657782149"/>
<style>/*<![CDATA[*/ .follow-links-2039370 li { margin-right: 1px; padding: 0; } .follow-links-2039370 li a, .follow-links-2039370 li a:focus, .follow-links-2039370 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2039370 li a:hover { text-decoration: none; } .follow-links-2039370 li a.fb,.follow-links-2039370 li a.fb:hover { color: #3A59A5; } .follow-links-2039370 li a.tw,.follow-links-2039370 li a.tw:hover { color: #46C8F9; } .follow-links-2039370 li a.yt,.follow-links-2039370 li a.yt:hover { color: #CE2B29; } .follow-links-2039370 li a.is,.follow-links-2039370 li a.is:hover { color: #D4C4A2; } .follow-links-2039334 li { margin-right: 1px; padding: 0; } .follow-links-2039334 li a, .follow-links-2039334 li a:focus, .follow-links-2039334 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2039334 li a:hover { text-decoration: none; } .follow-links-2039334 li a.fb,.follow-links-2039334 li a.fb:hover { color: #3A59A5; } .follow-links-2039334 li a.tw,.follow-links-2039334 li a.tw:hover { color: #46C8F9; } .follow-links-2039334 li a.yt,.follow-links-2039334 li a.yt:hover { color: #CE2B29; } .follow-links-2039334 li a.is,.follow-links-2039334 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/poststar.com\/opinion\/columnists\/column-this-cold-snap-won-t-hurt-me\/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"},"product":{"version":"1.62.2"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e","app":"editorial","ga_page":"\/opinion\/columnists\/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":310}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '45f7da7a-0aec-11ed-977c-4b6034f4ff6e'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/poststar.com.js?_dc=07258"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=07258"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["florida","manure","sap","school","botany","zoology","law","times","trees","tote"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/5243';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '931386242182'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1658510339"></script>

            
            <title>COLUMN: This cold snap won’t hurt me | Columnists | poststar.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://poststar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/b3733a48-9e8f-11e5-920b-c3668df1780e.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="COLUMN: This cold snap won’t hurt me | Columnists | poststar.com" href="http://poststar.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-45f7da7a-0aec-11ed-977c-4b6034f4ff6e  section-opinion section-columnists type-article infinity-summary-siderail" data-path="/opinion/columnists">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('poststar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=35&amp;tncms.asset.id=45f7da7a-0aec-11ed-977c-4b6034f4ff6e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumnists%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=310" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://poststar.com/opinion/columnists/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"opinion","taxonomy_2":"columnists","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"poststar.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,columnists","weather_temp":69,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"opinion\/columnists","asset_sections":"opinion\/columnists,news\/local","asset_id":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e","asset_headline":"COLUMN: This cold snap won\u2019t hurt me","asset_byline":"FORREST HARTLEY","asset_pub_date":"07\/25\/2022","asset_pub_time":"6:00 am","asset_pub_iso8601":"2022-07-25T06:00:00-04:00","asset_canonical":"https:\/\/poststar.com\/opinion\/columnists\/column-this-cold-snap-won-t-hurt-me\/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html","asset_content_length":2824,"asset_related_length":1,"asset_tag_1":"florida","asset_tag_2":"manure","asset_tag_3":"sap","asset_tag_4":"school","asset_tag_5":"botany","asset_tag_6":"zoology","asset_tag_7":"law","asset_tag_8":"times","asset_tag_9":"trees","asset_tag_10":"tote","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://poststar.com/users/signup/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-opinion-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-regwall,
            #pu-email-form-opinion-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-opinion-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-opinion-email-regwall .lead,
                #pu-email-form-opinion-email-regwall .email-desc_ { display: none; }
                #pu-email-form-opinion-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-opinion-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-opinion-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-opinion-email-regwall .disclaimer a {
                    color: #00154A;
                    text-transform: uppercase;
                }
                #pu-email-form-opinion-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-opinion-email-regwall #pu-btn-opinion-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-opinion-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=07.25.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-regwall').val(xList);
                        $('#pu-email-form-opinion-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-regwall').val() === '') {
                        $('#hp-opinion-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-regwall').val(),
                                'email': $('#pu-email-opinion-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '209',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="45" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #00154A; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://poststar.com/tncms/admin/editorial-asset/?edit=45f7da7a-0aec-11ed-977c-4b6034f4ff6e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2253175" class="tncms-block"></div></div><form method="post" action="https://poststar.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=12801">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">69&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-topic-pages" href="/highlights" >
                                    <span class="nav-label">Topic Pages</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://poststar.newspapers.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-adirondack-thunder" href="/sports/hockey/thunder/" >
                                    <span class="nav-label">Adirondack Thunder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ps-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">PS Varsity </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-saratoga-race-course" href="/sports/saratoga/" >
                                    <span class="nav-label">Saratoga Race Course</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lottery" href="/entertainment/lottery/" >
                                    <span class="nav-label">Lottery</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-adk-wedding" href="https://poststar.com/special-section/adk-wedding/pdf_96477db4-1b49-11e9-a3ca-676ea5817912.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">ADK Wedding</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://poststar.com/weather/?mode=radar&amp;weather_zip=12801"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2039370" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2039370 default">
    
    <section id="block-2039370" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Post-Star" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=poststar.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=poststar.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=12801">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">69&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&body=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">COLUMN: This cold snap won’t hurt me</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-top" twt-comment-count="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" twt-article-id="45f7da7a-0aec-11ed-977c-4b6034f4ff6e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q9X8SyhJ&posts_ids=45f7da7a-0aec-11ed-977c-4b6034f4ff6e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-top").innerHTML = openWeb.messages_count['45f7da7a-0aec-11ed-977c-4b6034f4ff6e'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&body=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="save-list-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2039811" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2039817" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="asset article-default"  data-url="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/5f/45f7da7a-0aec-11ed-977c-4b6034f4ff6e/626557250dc54.preview.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="poststar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">NEW AMERICAN GOTHIC</div><h1 itemprop="headline" class="headline">
        <span>
            
            COLUMN: This cold snap won’t hurt me
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            FORREST HARTLEY
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-25T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-25T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-default" twt-comment-count="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" twt-article-id="45f7da7a-0aec-11ed-977c-4b6034f4ff6e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q9X8SyhJ&posts_ids=45f7da7a-0aec-11ed-977c-4b6034f4ff6e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-default").innerHTML = openWeb.messages_count['45f7da7a-0aec-11ed-977c-4b6034f4ff6e'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-25T06:00:00-04:00">
    <meta itemprop="datePublished" content="2022-07-25T06:00:00-04:00">
    <meta itemprop="dateModified" content="2022-07-25T06:00:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20COLUMN%3A%20This%20cold%20snap%20won%E2%80%99t%20hurt%20me&body=https%3A%2F%2Fpoststar.com%2Fopinion%2Fcolumnists%2Fcolumn-this-cold-snap-won-t-hurt-me%2Farticle_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"45f7da7a-0aec-11ed-977c-4b6034f4ff6e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" class="save-list-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>I turned 65 last week. I think that’s the oldest I’ve ever been.</p></div><div class="lee-article-text"><p>Fortunately, the weather was in the low 90s. That’s about my optimal working temperature.</p></div><div class="lee-article-text"><p>I was careful to stay hydrated, and seek shade if I felt like I was starting to bake. Still, it was glorious.</p></div><div class="lee-article-text"><p>For other people, not so much.</p></div><div class="lee-article-text"><p>I saw a couple in the laundromat who I’ve said hello to for years. All they wanted to do was get their clothing in the machine and get back to the car air conditioner as fast as possible.</p></div><div class="lee-article-text"><p>These few warm days a year are hard on most people. I check in on John Bennett and take him for a ride because, as tough as he is despite his years, he has never been friends with heat anywhere near 90 degrees.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2039313" class="tncms-block"></div></div><div class="lee-article-text"><p>Maggie is the same way. The only solution is a ride in a car with the air conditioning going for about a half hour. Then she is good for the rest of the day.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-lake-george-woman-punched-trooper/article_d98556e4-07b0-11ed-964f-23df3238b867.html#tracking-source=mp-in-article">Police: Lake George woman punched trooper</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-man-81-refused-to-leave-stewarts-threw-item-at-employee/article_732806ba-0839-11ed-a1f2-d32d1f408544.html#tracking-source=mp-in-article">Police: Man, 81, refused to leave Stewart's, threw item at employee</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/man-61-drowns-in-lake-george/article_fabfe9c8-0bb6-11ed-8474-f72e66316f33.html#tracking-source=mp-in-article">Man, 61, drowns in Lake George</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/union-officers-hurt-in-inmate-attack-at-washington-correctional-state-prison/article_ae0b7402-079d-11ed-afe8-0f91ef14436e.html#tracking-source=mp-in-article">Union: Officers hurt in inmate attack at Washington Correctional state prison</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/person-in-critical-condition-after-reported-drowning/article_d382d23c-07bd-11ed-be04-2f7715f86cd6.html#tracking-source=mp-in-article">Person in critical condition after reported drowning</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/warrensburg-atv-operator-dies-in-crash-in-horicon/article_152cbbfa-06db-11ed-ad2c-63912bcfc8e9.html#tracking-source=mp-in-article">Warrensburg ATV operator dies in crash in Horicon</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-easton-man-operated-riding-lawnmower-drunk/article_045df2fc-07ae-11ed-a4e1-cb430443b713.html#tracking-source=mp-in-article">Police: Easton man operated riding lawnmower drunk</a></li>
                            
                                <li style="display:none"><a href="/business/local/new-way-lunch-to-reopen-on-south-street-glens-falls-by-early-fall/article_3654292a-038f-11ed-8e73-1fde8a6b675f.html#tracking-source=mp-in-article">New Way Lunch to reopen on South Street, Glens Falls, by early fall</a></li>
                            
                                <li style="display:none"><a href="/news/local/biochar-decision-delayed-by-moreau-planning-board/article_8a66bc10-06cf-11ed-88a4-4f7d5bd07aba.html#tracking-source=mp-in-article">Biochar decision delayed by Moreau Planning Board</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/greenfield-man-instructor-for-boy-scouts-accused-of-possessing-child-pornography/article_f652d8b4-0a21-11ed-8899-a3412a79261d.html#tracking-source=mp-in-article">Greenfield man, instructor for Boy Scouts, accused of possessing child pornography</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/police-corinth-woman-allowed-sale-of-drugs-in-home/article_559264f0-09fc-11ed-8578-23c3e4af1a55.html#tracking-source=mp-in-article">Police: Corinth woman allowed sale of drugs in home</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/town-of-day-man-sentenced-to-more-than-34-years-in-prison-for-kidnapping-assault/article_56c85e90-07a1-11ed-a3d4-1f2c537bc134.html#tracking-source=mp-in-article">Town of Day man sentenced to more than 34 years in prison for kidnapping, assault</a></li>
                            
                                <li style="display:none"><a href="/news/local/adirondack-ballroom-unveiled/article_fa98c8d6-08fd-11ed-9736-57bc0aba0d49.html#tracking-source=mp-in-article">Adirondack Ballroom unveiled</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/argyle-man-sentenced-to-51-months-in-federal-prison-for-possessing-destructive-devices/article_c13f1d3e-0942-11ed-b0a2-67fd71bd87a5.html#tracking-source=mp-in-article">Argyle man sentenced to 51 months in federal prison for possessing destructive devices</a></li>
                            
                                <li style="display:none"><a href="/news/local/new-gated-parking-lot-nears-completion-at-glens-falls-hospital/article_6e9ec660-0771-11ed-a52f-1317227852b8.html#tracking-source=mp-in-article">New gated parking lot nears completion at Glens Falls Hospital</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mia Dog is more extreme. She needs to go for the ride, but she also needs to be sprayed down with cold water from the hose. Otherwise she will lay down and pant even when the temperature starts to fall in the evening. She gets overloaded with heat, and needs help cooling back down.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Today’s warm, too. It’s Friday while I write. The problem is I can’t take anyone for a ride, because I’m getting new mufflers on my knock-about car. My truck has no air conditioner.</p></div><div class="lee-article-text"><p>Mia’s lying in a hole in the shade and Maggie’s away.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2039310" class="tncms-block"></div></div><div class="lee-article-text"><p>I’m sure we’ll all survive though.</p></div><div class="lee-article-text"><p>This week looks like the highs will be in the low 80s, so we’re back to perfect weather for camping, fishing, horse racing and all the summer things people come up here for.</p></div><div class="lee-article-text"><p>I’ll probably be able to handle this cold snap.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The goats seem to handle the heat. They just lie around in the shade during the middle of the day. Then, in the late afternoon when the temperature is heading into the 70s, a royal rumpus starts.</p></div><div class="lee-article-text"><p>The little ones begin first, chasing around, jumping over aunties and matrons, doing that gamboling about.</p></div><div class="lee-article-text"><p>Then the aunties often join in, and sometimes the wethers, and even our little billy, Clemons.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>When the school bus passes our house after it finishes its afternoon route, the aide makes the driver, Tom, slow down. She loves to look at little Clem and little Puff. She says they are her favorites.</p></div><div class="lee-article-text"><p>All the goats are my favorites, but I do have some that are just pets even though they give us milk.</p></div><div class="lee-article-text"><p>When I go in their yard they all come for a visit and a pat, but some just can’t help following me everywhere while they nibble at my pants legs and pockets.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/opinion/columnists" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>It’s not really the best way to keep work clothes from becoming somewhat shabby.</p></div><div class="lee-article-text"><p>But, that’s OK. I just had my 65th birthday. I guess that rates a few new pairs of work pants.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-89bc1e01-5049-520e-b33c-885f1bd23b9c">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1200%2C900">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Forrest Hartley"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Hartley</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><div class="asset-tagline text-muted"><p>Forrest Hartley lives in Hadley, N.Y. Leave a message at <a href="mailto:new_americangothicd@yahoo.com">new_americangothicd@yahoo.com</a>.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_Q9X8SyhJ');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-bottom" twt-comment-count="https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html" twt-article-id="45f7da7a-0aec-11ed-977c-4b6034f4ff6e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_Q9X8SyhJ&posts_ids=45f7da7a-0aec-11ed-977c-4b6034f4ff6e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-45f7da7a-0aec-11ed-977c-4b6034f4ff6e-bottom").innerHTML = openWeb.messages_count['45f7da7a-0aec-11ed-977c-4b6034f4ff6e'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-45f7da7a-0aec-11ed-977c-4b6034f4ff6e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" method="post" action="/tncms/counter/editorial/45f7da7a-0aec-11ed-977c-4b6034f4ff6e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="45f7da7a-0aec-11ed-977c-4b6034f4ff6e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="funny">1</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22florida%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-florida label label-default" data-tncms-track-dmp='search: florida'>Florida</a>
            </li> <li>
                <a href="/search/?k=%22manure%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-manure label label-default" data-tncms-track-dmp='search: manure'>Manure</a>
            </li> <li>
                <a href="/search/?k=%22sap%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sap label label-default" data-tncms-track-dmp='search: sap'>Sap</a>
            </li> <li>
                <a href="/search/?k=%22school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22botany%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22times%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-times label label-default" data-tncms-track-dmp='search: times'>Times</a>
            </li> <li>
                <a href="/search/?k=%22trees%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trees label label-default" data-tncms-track-dmp='search: trees'>Trees</a>
            </li> <li>
                <a href="/search/?k=%22tote%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tote label label-default" data-tncms-track-dmp='search: tote'>Tote</a>
            </li> <li>
                <a href="/search/?k=%22orchid%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-orchid label label-default" data-tncms-track-dmp='search: orchid'>Orchid</a>
            </li> <li>
                <a href="/search/?k=%22miami%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-miami label label-default" data-tncms-track-dmp='search: miami'>Miami</a>
            </li> <li>
                <a href="/search/?k=%22baltimore%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baltimore label label-default" data-tncms-track-dmp='search: baltimore'>Baltimore</a>
            </li> <li>
                <a href="/search/?k=%22insulin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-insulin label label-default" data-tncms-track-dmp='search: insulin'>Insulin</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22layover%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-layover label label-default" data-tncms-track-dmp='search: layover'>Layover</a>
            </li> <li>
                <a href="/search/?k=%22store%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> <li>
                <a href="/search/?k=%22tsa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tsa label label-default" data-tncms-track-dmp='search: tsa'>Tsa</a>
            </li> <li>
                <a href="/search/?k=%22airport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-airport label label-default" data-tncms-track-dmp='search: airport'>Airport</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22mia%20dog%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mia-dog label label-default" data-tncms-track-dmp='search: mia-dog'>Mia Dog</a>
            </li> <li>
                <a href="/search/?k=%22maggie%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maggie label label-default" data-tncms-track-dmp='search: maggie'>Maggie</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22nap%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nap label label-default" data-tncms-track-dmp='search: nap'>Nap</a>
            </li> <li>
                <a href="/search/?k=%22full-time%20job%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-full-time-job label label-default" data-tncms-track-dmp='search: full-time-job'>Full-time Job</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22cheese%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cheese label label-default" data-tncms-track-dmp='search: cheese'>Cheese</a>
            </li> <li>
                <a href="/search/?k=%22pea%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pea label label-default" data-tncms-track-dmp='search: pea'>Pea</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22gardening%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gardening label label-default" data-tncms-track-dmp='search: gardening'>Gardening</a>
            </li> <li>
                <a href="/search/?k=%22compost%20heap%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-compost-heap label label-default" data-tncms-track-dmp='search: compost-heap'>Compost Heap</a>
            </li> <li>
                <a href="/search/?k=%22onion%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-onion label label-default" data-tncms-track-dmp='search: onion'>Onion</a>
            </li> <li>
                <a href="/search/?k=%22potato%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-potato label label-default" data-tncms-track-dmp='search: potato'>Potato</a>
            </li> <li>
                <a href="/search/?k=%22soil%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-soil label label-default" data-tncms-track-dmp='search: soil'>Soil</a>
            </li> <li>
                <a href="/search/?k=%22topsoil%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-topsoil label label-default" data-tncms-track-dmp='search: topsoil'>Topsoil</a>
            </li> <li>
                <a href="/search/?k=%22utility%20truck%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-utility-truck label label-default" data-tncms-track-dmp='search: utility-truck'>Utility Truck</a>
            </li> <li>
                <a href="/search/?k=%22liz%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-liz label label-default" data-tncms-track-dmp='search: liz'>Liz</a>
            </li> <li>
                <a href="/search/?k=%22internet%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22wi-fi%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wi-fi label label-default" data-tncms-track-dmp='search: wi-fi'>Wi-fi</a>
            </li> <li>
                <a href="/search/?k=%22parking%20lot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-parking-lot label label-default" data-tncms-track-dmp='search: parking-lot'>Parking Lot</a>
            </li> <li>
                <a href="/search/?k=%22ox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ox label label-default" data-tncms-track-dmp='search: ox'>Ox</a>
            </li> <li>
                <a href="/search/?k=%22marine%20corp%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marine-corp label label-default" data-tncms-track-dmp='search: marine-corp'>Marine Corp</a>
            </li> <li>
                <a href="/search/?k=%22dresser%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dresser label label-default" data-tncms-track-dmp='search: dresser'>Dresser</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22hat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hat label label-default" data-tncms-track-dmp='search: hat'>Hat</a>
            </li> <li>
                <a href="/search/?k=%22sibling%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sibling label label-default" data-tncms-track-dmp='search: sibling'>Sibling</a>
            </li> <li>
                <a href="/search/?k=%22chicken%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chicken label label-default" data-tncms-track-dmp='search: chicken'>Chicken</a>
            </li> <li>
                <a href="/search/?k=%22south%20florida%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-south-florida label label-default" data-tncms-track-dmp='search: south-florida'>South Florida</a>
            </li> <li>
                <a href="/search/?k=%22shelf%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-shelf label label-default" data-tncms-track-dmp='search: shelf'>Shelf</a>
            </li> <li>
                <a href="/search/?k=%22industry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22marine%20corps%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marine-corps label label-default" data-tncms-track-dmp='search: marine-corps'>Marine Corps</a>
            </li> <li>
                <a href="/search/?k=%22donna%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-donna label label-default" data-tncms-track-dmp='search: donna'>Donna</a>
            </li> <li>
                <a href="/search/?k=%22john%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john label label-default" data-tncms-track-dmp='search: john'>John</a>
            </li> <li>
                <a href="/search/?k=%22margot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-margot label label-default" data-tncms-track-dmp='search: margot'>Margot</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22mask%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask'>Mask</a>
            </li> <li>
                <a href="/search/?k=%22trip%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trip label label-default" data-tncms-track-dmp='search: trip'>Trip</a>
            </li> <li>
                <a href="/search/?k=%22diagnosis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-diagnosis label label-default" data-tncms-track-dmp='search: diagnosis'>Diagnosis</a>
            </li> <li>
                <a href="/search/?k=%22covid%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid label label-default" data-tncms-track-dmp='search: covid'>Covid</a>
            </li> <li>
                <a href="/search/?k=%22maria%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maria label label-default" data-tncms-track-dmp='search: maria'>Maria</a>
            </li> <li>
                <a href="/search/?k=%22ornithology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ornithology label label-default" data-tncms-track-dmp='search: ornithology'>Ornithology</a>
            </li> <li>
                <a href="/search/?k=%22timelessness%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-timelessness label label-default" data-tncms-track-dmp='search: timelessness'>Timelessness</a>
            </li> <li>
                <a href="/search/?k=%22gas%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gas label label-default" data-tncms-track-dmp='search: gas'>Gas</a>
            </li> <li>
                <a href="/search/?k=%22nature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nature label label-default" data-tncms-track-dmp='search: nature'>Nature</a>
            </li> <li>
                <a href="/search/?k=%22crud%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crud label label-default" data-tncms-track-dmp='search: crud'>Crud</a>
            </li> <li>
                <a href="/search/?k=%22animal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-animal label label-default" data-tncms-track-dmp='search: animal'>Animal</a>
            </li> <li>
                <a href="/search/?k=%22life%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-life label label-default" data-tncms-track-dmp='search: life'>Life</a>
            </li> <li>
                <a href="/search/?k=%22barn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-barn label label-default" data-tncms-track-dmp='search: barn'>Barn</a>
            </li> <li>
                <a href="/search/?k=%22lawn%20mower%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lawn-mower label label-default" data-tncms-track-dmp='search: lawn-mower'>Lawn Mower</a>
            </li> <li>
                <a href="/search/?k=%22goat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-goat label label-default" data-tncms-track-dmp='search: goat'>Goat</a>
            </li> <li>
                <a href="/search/?k=%22grass%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-grass label label-default" data-tncms-track-dmp='search: grass'>Grass</a>
            </li> <li>
                <a href="/search/?k=%22trimmer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trimmer label label-default" data-tncms-track-dmp='search: trimmer'>Trimmer</a>
            </li> <li>
                <a href="/search/?k=%22garden%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-garden label label-default" data-tncms-track-dmp='search: garden'>Garden</a>
            </li> <li>
                <a href="/search/?k=%22lawn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lawn label label-default" data-tncms-track-dmp='search: lawn'>Lawn</a>
            </li> <li>
                <a href="/search/?k=%22toad%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-toad label label-default" data-tncms-track-dmp='search: toad'>Toad</a>
            </li> <li>
                <a href="/search/?k=%22chompy%20groundhog%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chompy-groundhog label label-default" data-tncms-track-dmp='search: chompy-groundhog'>Chompy Groundhog</a>
            </li> <li>
                <a href="/search/?k=%22resentment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-resentment label label-default" data-tncms-track-dmp='search: resentment'>Resentment</a>
            </li> <li>
                <a href="/search/?k=%22groundhog%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-groundhog label label-default" data-tncms-track-dmp='search: groundhog'>Groundhog</a>
            </li> <li>
                <a href="/search/?k=%22anger%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-anger label label-default" data-tncms-track-dmp='search: anger'>Anger</a>
            </li> <li>
                <a href="/search/?k=%22blame%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-blame label label-default" data-tncms-track-dmp='search: blame'>Blame</a>
            </li> <li>
                <a href="/search/?k=%22trap%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trap label label-default" data-tncms-track-dmp='search: trap'>Trap</a>
            </li> <li>
                <a href="/search/?k=%22tussle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tussle label label-default" data-tncms-track-dmp='search: tussle'>Tussle</a>
            </li> <li>
                <a href="/search/?k=%22bus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bus label label-default" data-tncms-track-dmp='search: bus'>Bus</a>
            </li> <li>
                <a href="/search/?k=%22train%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-train label label-default" data-tncms-track-dmp='search: train'>Train</a>
            </li> <li>
                <a href="/search/?k=%22railway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-railway label label-default" data-tncms-track-dmp='search: railway'>Railway</a>
            </li> <li>
                <a href="/search/?k=%22mass%20transit%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mass-transit label label-default" data-tncms-track-dmp='search: mass-transit'>Mass Transit</a>
            </li> <li>
                <a href="/search/?k=%22airplane%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-airplane label label-default" data-tncms-track-dmp='search: airplane'>Airplane</a>
            </li> <li>
                <a href="/search/?k=%22trolley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trolley label label-default" data-tncms-track-dmp='search: trolley'>Trolley</a>
            </li> <li>
                <a href="/search/?k=%22subway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-subway label label-default" data-tncms-track-dmp='search: subway'>Subway</a>
            </li> <li>
                <a href="/search/?k=%22congestion%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-congestion label label-default" data-tncms-track-dmp='search: congestion'>Congestion</a>
            </li> <li>
                <a href="/search/?k=%22price%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-price label label-default" data-tncms-track-dmp='search: price'>Price</a>
            </li> <li>
                <a href="/search/?k=%22city%20block%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-city-block label label-default" data-tncms-track-dmp='search: city-block'>City Block</a>
            </li> <li>
                <a href="/search/?k=%22lettuce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lettuce label label-default" data-tncms-track-dmp='search: lettuce'>Lettuce</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22chard%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chard label label-default" data-tncms-track-dmp='search: chard'>Chard</a>
            </li> <li>
                <a href="/search/?k=%22broccoli%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-broccoli label label-default" data-tncms-track-dmp='search: broccoli'>Broccoli</a>
            </li> <li>
                <a href="/search/?k=%22lot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot'>Lot</a>
            </li> <li>
                <a href="/search/?k=%22greens%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-greens label label-default" data-tncms-track-dmp='search: greens'>Greens</a>
            </li> <li>
                <a href="/search/?k=%22mailbox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mailbox label label-default" data-tncms-track-dmp='search: mailbox'>Mailbox</a>
            </li> <li>
                <a href="/search/?k=%22postal%20service%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-postal-service label label-default" data-tncms-track-dmp='search: postal-service'>Postal Service</a>
            </li> <li>
                <a href="/search/?k=%22post%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-post label label-default" data-tncms-track-dmp='search: post'>Post</a>
            </li> <li>
                <a href="/search/?k=%22address%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-address label label-default" data-tncms-track-dmp='search: address'>Address</a>
            </li> <li>
                <a href="/search/?k=%22hadley%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hadley label label-default" data-tncms-track-dmp='search: hadley'>Hadley</a>
            </li> <li>
                <a href="/search/?k=%22baseball%20bat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baseball-bat label label-default" data-tncms-track-dmp='search: baseball-bat'>Baseball Bat</a>
            </li> <li>
                <a href="/search/?k=%22road%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22corinth%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-corinth label label-default" data-tncms-track-dmp='search: corinth'>Corinth</a>
            </li> <li>
                <a href="/search/?k=%22plow%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-plow label label-default" data-tncms-track-dmp='search: plow'>Plow</a>
            </li> <li>
                <a href="/search/?k=%22bark%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-bark label label-default" data-tncms-track-dmp='search: bark'>Bark</a>
            </li> <li>
                <a href="/search/?k=%22cacophony%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cacophony label label-default" data-tncms-track-dmp='search: cacophony'>Cacophony</a>
            </li> <li>
                <a href="/search/?k=%22hen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hen label label-default" data-tncms-track-dmp='search: hen'>Hen</a>
            </li> <li>
                <a href="/search/?k=%22clearing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-clearing label label-default" data-tncms-track-dmp='search: clearing'>Clearing</a>
            </li> <li>
                <a href="/search/?k=%22fox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fox label label-default" data-tncms-track-dmp='search: fox'>Fox</a>
            </li> <li>
                <a href="/search/?k=%22fawn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fawn label label-default" data-tncms-track-dmp='search: fawn'>Fawn</a>
            </li> <li>
                <a href="/search/?k=%22fence%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fence label label-default" data-tncms-track-dmp='search: fence'>Fence</a>
            </li> <li>
                <a href="/search/?k=%22scarecrow%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-scarecrow label label-default" data-tncms-track-dmp='search: scarecrow'>Scarecrow</a>
            </li> <li>
                <a href="/search/?k=%22doe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-doe label label-default" data-tncms-track-dmp='search: doe'>Doe</a>
            </li> <li>
                <a href="/search/?k=%22aunty%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-aunty label label-default" data-tncms-track-dmp='search: aunty'>Aunty</a>
            </li> <li>
                <a href="/search/?k=%22deer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-deer label label-default" data-tncms-track-dmp='search: deer'>Deer</a>
            </li> <li>
                <a href="/search/?k=%22purslane%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-purslane label label-default" data-tncms-track-dmp='search: purslane'>Purslane</a>
            </li> <li>
                <a href="/search/?k=%22summer%20squash%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-summer-squash label label-default" data-tncms-track-dmp='search: summer-squash'>Summer Squash</a>
            </li> <li>
                <a href="/search/?k=%22truman%20fuller%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-truman-fuller label label-default" data-tncms-track-dmp='search: truman-fuller'>Truman Fuller</a>
            </li> <li>
                <a href="/search/?k=%22weed%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-weed label label-default" data-tncms-track-dmp='search: weed'>Weed</a>
            </li> <li>
                <a href="/search/?k=%22zucchini%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-zucchini label label-default" data-tncms-track-dmp='search: zucchini'>Zucchini</a>
            </li> <li>
                <a href="/search/?k=%22cold%20snap%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cold-snap label label-default" data-tncms-track-dmp='search: cold-snap'>Cold Snap</a>
            </li> <li>
                <a href="/search/?k=%22clothing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-clothing label label-default" data-tncms-track-dmp='search: clothing'>Clothing</a>
            </li> <li>
                <a href="/search/?k=%22air%20conditioner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-air-conditioner label label-default" data-tncms-track-dmp='search: air-conditioner'>Air Conditioner</a>
            </li> <li>
                <a href="/search/?k=%22come%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-come label label-default" data-tncms-track-dmp='search: come'>Come</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <script>
                var revContentLoaded = false;
                var throttledRevContent = throttleFunction(function(){
                    if(!revContentLoaded){
                        revContentLoaded = __tnt.elementOnScreen('#lee-rev-content');
                        if(revContentLoaded){
                            $('#lee-rev-content').append('<div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>');
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://assets.revcontent.com/master/delivery.js');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledRevContent);
                            __tnt.log('Load Rev Content');
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledRevContent);
            </script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-article,
            #pu-email-form-opinion-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-opinion-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=07.25.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-article').val(xList);
                        $('#pu-email-form-opinion-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-article .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-article').val() === '') {
                        $('#hp-opinion-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-article').val(),
                                'email': $('#pu-email-opinion-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e09b6320-06c4-11ed-ab9f-d3e2f7571027" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e09b6320-06c4-11ed-ab9f-d3e2f7571027 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/guest-essay-prion-diseases-what-are-they/article_e09b6320-06c4-11ed-ab9f-d3e2f7571027.html" class="tnt-asset-link"  aria-label="GUEST ESSAY: Prion diseases: What are they?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GUEST ESSAY: Prion diseases: What are they?"
                            class="img-responsive lazyload full default"
                            width="257"
                            height="145"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/09/e09b6320-06c4-11ed-ab9f-d3e2f7571027/62599f2929ff5.preview.jpg?crop=257%2C145%2C128%2C167&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/09/e09b6320-06c4-11ed-ab9f-d3e2f7571027/62599f2929ff5.preview.jpg?crop=257%2C145%2C128%2C167&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/09/e09b6320-06c4-11ed-ab9f-d3e2f7571027/62599f2929ff5.preview.jpg?crop=257%2C145%2C128%2C167&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/09/e09b6320-06c4-11ed-ab9f-d3e2f7571027/62599f2929ff5.preview.jpg?crop=257%2C145%2C128%2C167&resize=257%2C145&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/guest-essay-prion-diseases-what-are-they/article_e09b6320-06c4-11ed-ab9f-d3e2f7571027.html" class="tnt-asset-link" aria-label="GUEST ESSAY: Prion diseases: What are they?">
        
        
            GUEST ESSAY: Prion diseases: What are they?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>An essay by Dr. Richard Leach, M.D., an infectious disease consultant who lives in Queensbury.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-97d682f3-47e4-5db5-a468-34b64cb9cc36" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97d682f3-47e4-5db5-a468-34b64cb9cc36 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/why-do-people-find-it-so-hard-to-be-humble-the-ethical-life-podcast/article_97d682f3-47e4-5db5-a468-34b64cb9cc36.html" class="tnt-asset-link"  aria-label="Why do people find it so hard to be humble? | The Ethical Life podcast">
                
                
                    <div class="asset-icon"><span class="lee-icon audio"><i class="fas tnt-headphones tnt-fw" title="Audio"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why do people find it so hard to be humble? | The Ethical Life podcast"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/7d/97d682f3-47e4-5db5-a468-34b64cb9cc36/62d817d742571.preview.jpg?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/why-do-people-find-it-so-hard-to-be-humble-the-ethical-life-podcast/article_97d682f3-47e4-5db5-a468-34b64cb9cc36.html" class="tnt-asset-link" aria-label="Why do people find it so hard to be humble? | The Ethical Life podcast">
        
        
            Why do people find it so hard to be humble? | The Ethical Life podcast</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>🎧 The hosts discuss whether we have the right social structures in place to allow us to develop humility as a virtue.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4a34675e-0527-11ed-b751-b3d5b5fa7f66" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a34675e-0527-11ed-b751-b3d5b5fa7f66 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/commentary-liz-cheney-should-be-heralded-for-her-jan-6-committee-work/article_4a34675e-0527-11ed-b751-b3d5b5fa7f66.html" class="tnt-asset-link"  aria-label="COMMENTARY: Liz Cheney should be heralded for her Jan. 6 committee work">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COMMENTARY: Liz Cheney should be heralded for her Jan. 6 committee work"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/9a/c9a58ebe-0527-11ed-ae13-03fd5036df43/62d2ecfc50ba7.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/commentary-liz-cheney-should-be-heralded-for-her-jan-6-committee-work/article_4a34675e-0527-11ed-b751-b3d5b5fa7f66.html" class="tnt-asset-link" aria-label="COMMENTARY: Liz Cheney should be heralded for her Jan. 6 committee work">
        
        
            COMMENTARY: Liz Cheney should be heralded for her Jan. 6 committee work</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>These days, many proud progressives find themselves doing the once-unthinkable: heralding the work of staunch conservative Rep. Liz Cheney, R-Wyo. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e759ddf4-086d-11ed-a6b8-d3fe9abceec6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e759ddf4-086d-11ed-a6b8-d3fe9abceec6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/commentary-minimalism-is-about-living-with-intention/article_e759ddf4-086d-11ed-a6b8-d3fe9abceec6.html" class="tnt-asset-link"  aria-label="COMMENTARY: Minimalism is about living with intention">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COMMENTARY: Minimalism is about living with intention"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/ec/3ecbea46-086e-11ed-b7c0-23bcf490c4cd/62d86baf20fdf.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/commentary-minimalism-is-about-living-with-intention/article_e759ddf4-086d-11ed-a6b8-d3fe9abceec6.html" class="tnt-asset-link" aria-label="COMMENTARY: Minimalism is about living with intention">
        
        
            COMMENTARY: Minimalism is about living with intention</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Every so often, I smile as I reflect on the random Saturday morning when I found myself faced with a common clutter conundrum: Do I need more baskets and bins? </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a0c7c140-a33e-571b-8a12-5e6fde2b5e2b" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/joe-biden-floats-through-shark-week-in-dana-summers-latest-political-cartoon/article_a0c7c140-a33e-571b-8a12-5e6fde2b5e2b.html" class="tnt-asset-link" aria-label="Joe Biden floats through shark week, in Dana Summers' latest political cartoon">
        
        
            Joe Biden floats through shark week, in Dana Summers' latest political cartoon</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a763804e-05dc-11ed-abe8-1701c0a08348" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a763804e-05dc-11ed-abe8-1701c0a08348 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/column-purslane-a-weed-or-gourmet-green/article_a763804e-05dc-11ed-abe8-1701c0a08348.html" class="tnt-asset-link"  aria-label="COLUMN: Purslane: A weed or gourmet green?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COLUMN: Purslane: A weed or gourmet green?"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/76/a763804e-05dc-11ed-abe8-1701c0a08348/626557250dc54.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/column-purslane-a-weed-or-gourmet-green/article_a763804e-05dc-11ed-abe8-1701c0a08348.html" class="tnt-asset-link" aria-label="COLUMN: Purslane: A weed or gourmet green?">
        
        
            COLUMN: Purslane: A weed or gourmet green?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Forrest Hartley's weekly column.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-664f2f0a-0473-11ed-8ad2-d374500363ab" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-664f2f0a-0473-11ed-8ad2-d374500363ab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/commentary-many-alternatives-to-trump-biden/article_664f2f0a-0473-11ed-8ad2-d374500363ab.html" class="tnt-asset-link"  aria-label="COMMENTARY: Many alternatives to Trump, Biden">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COMMENTARY: Many alternatives to Trump, Biden"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/5a/a5a323c4-0472-11ed-9bda-3366155616a8/62d1bd3ca7b16.image.jpg?crop=750%2C422%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/commentary-many-alternatives-to-trump-biden/article_664f2f0a-0473-11ed-8ad2-d374500363ab.html" class="tnt-asset-link" aria-label="COMMENTARY: Many alternatives to Trump, Biden">
        
        
            COMMENTARY: Many alternatives to Trump, Biden</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Donald Trump is reportedly preparing an early announcement of his 2024 candidacy. The White House insists President Joe Biden will seek re-election.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-847f1329-9b77-5f5d-a227-910190ef67fe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-847f1329-9b77-5f5d-a227-910190ef67fe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/richard-kyte-humility-is-required-for-living-a-good-life/article_847f1329-9b77-5f5d-a227-910190ef67fe.html" class="tnt-asset-link"  aria-label="Richard Kyte: Humility is required for living a good life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Richard Kyte: Humility is required for living a good life"
                            class="img-responsive lazyload full default"
                            width="716"
                            height="403"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/47/847f1329-9b77-5f5d-a227-910190ef67fe/62d7f9bfe85d0.preview.jpg?crop=716%2C403%2C18%2C53&resize=716%2C403&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/richard-kyte-humility-is-required-for-living-a-good-life/article_847f1329-9b77-5f5d-a227-910190ef67fe.html" class="tnt-asset-link" aria-label="Richard Kyte: Humility is required for living a good life">
        
        
            Richard Kyte: Humility is required for living a good life</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Commentary: Any nation that aspires to be great should attend first and foremost to cultivating the habits that result in humility among its people.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-50396aa8-26bf-5388-a7ca-6bbdfc966fb8" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50396aa8-26bf-5388-a7ca-6bbdfc966fb8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/charlottesville-five-years-later-part-1-after-the-monuments-podcast/article_50396aa8-26bf-5388-a7ca-6bbdfc966fb8.html" class="tnt-asset-link"  aria-label="Charlottesville five years later, part 1  |  After the Monuments podcast">
                
                
                    <div class="asset-icon"><span class="lee-icon audio"><i class="fas tnt-headphones tnt-fw" title="Audio"></i></span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Charlottesville five years later, part 1  |  After the Monuments podcast"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/03/50396aa8-26bf-5388-a7ca-6bbdfc966fb8/62d6b78fae55c.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/charlottesville-five-years-later-part-1-after-the-monuments-podcast/article_50396aa8-26bf-5388-a7ca-6bbdfc966fb8.html" class="tnt-asset-link" aria-label="Charlottesville five years later, part 1  |  After the Monuments podcast">
        
        
            Charlottesville five years later, part 1  |  After the Monuments podcast</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Podcast hosts Michael Paul Williams and Kelli Lemon talk with Devon Henry, owner of Team Henry Enterprises, a Black-owned firm that was contracted to take down the Confederate monuments in Charlottesville, Va.; Richmond, Va.; and several other cities.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b53615f6-b79e-11ec-8913-0ba22b6a1ea6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b53615f6-b79e-11ec-8913-0ba22b6a1ea6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/guest-essay-emergency-care-wait-times-explained/article_b53615f6-b79e-11ec-8913-0ba22b6a1ea6.html" class="tnt-asset-link"  aria-label="GUEST ESSAY: Emergency care wait times explained">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="GUEST ESSAY: Emergency care wait times explained"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/53/b53615f6-b79e-11ec-8913-0ba22b6a1ea6/62cad46501056.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/guest-essay-emergency-care-wait-times-explained/article_b53615f6-b79e-11ec-8913-0ba22b6a1ea6.html" class="tnt-asset-link" aria-label="GUEST ESSAY: Emergency care wait times explained">
        
        
            GUEST ESSAY: Emergency care wait times explained</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The emergency medicine physicians and staff at Glens Falls Hospital take pride in the quality of medical care that defines our hometown hospital.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039829" class="tncms-block"><section id="block-2039829" class="block emphasis-h3   " ><div id="html-asset-2039829">
            <div class="html-content">
<iframe src="https://omny.fm/shows/pennywise/playlists/podcast/embed?style=cover&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;follow=1&amp;playlistimages=0&amp;playlistshare=1" allow="autoplay; clipboard-write" width="100%" height="500" frameborder="0" title="PennyWise"></iframe>
</div>
        </div></section></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-89bc1e01-5049-520e-b33c-885f1bd23b9c" class="modal fullscreen in modal-image image-mugshot modal-89bc1e01-5049-520e-b33c-885f1bd23b9c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/9b/89bc1e01-5049-520e-b33c-885f1bd23b9c/5fa2e6478ad87.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="Forrest Hartley"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-89bc1e01-5049-520e-b33c-885f1bd23b9c" data-target=".caption-inner-modal-image-89bc1e01-5049-520e-b33c-885f1bd23b9c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-89bc1e01-5049-520e-b33c-885f1bd23b9c collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hartley</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fforrest-hartley%2Fimage_89bc1e01-5049-520e-b33c-885f1bd23b9c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forrest%20Hartley&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fforrest-hartley%2Fimage_89bc1e01-5049-520e-b33c-885f1bd23b9c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/89bc1e01-5049-520e-b33c-885f1bd23b9c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Forrest%20Hartley&body=https%3A%2F%2Fpoststar.com%2Fforrest-hartley%2Fimage_89bc1e01-5049-520e-b33c-885f1bd23b9c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89bc1e01-5049-520e-b33c-885f1bd23b9c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://poststar.com/forrest-hartley/image_89bc1e01-5049-520e-b33c-885f1bd23b9c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-89bc1e01-5049-520e-b33c-885f1bd23b9c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89bc1e01-5049-520e-b33c-885f1bd23b9c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89bc1e01-5049-520e-b33c-885f1bd23b9c" class="save-list-89bc1e01-5049-520e-b33c-885f1bd23b9c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89bc1e01-5049-520e-b33c-885f1bd23b9c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-89bc1e01-5049-520e-b33c-885f1bd23b9c img { max-height: 1020px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/e9ba94ca-27b4-11ec-896b-3fce8bf09e1f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2039334" class="tncms-block site-follow-us branding-links"><div class="follow-links-2039334 default">
    
    <section id="block-2039334" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/autos/" ><span class="nav-label">Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrierapp/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/code-of-ethics/article_108af0d8-db6d-11e7-b9e8-fb6ff2cb0b0e.html" ><span class="nav-label">Code of Ethics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters-alerts"  href="/newsletters/" ><span class="nav-label">Email Newsletters & Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Post-Star</a>, Lawrence & Cooper Streets Glens Falls, NY 12801
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("45f7da7a-0aec-11ed-977c-4b6034f4ff6e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1658510339"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-45f7da7a-0aec-11ed-977c-4b6034f4ff6e");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://poststar.com/opinion/columnists/column-this-cold-snap-won-t-hurt-me/article_45f7da7a-0aec-11ed-977c-4b6034f4ff6e.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Florida','Engage:Manure','Engage:Sap','Engage:School','Engage:Botany','Engage:Zoology','Engage:Law','Engage:Times','Engage:Trees','Engage:Tote','Engage:Orchid','Engage:Miami','Engage:Baltimore','Engage:Insulin','Engage:Transports','Engage:Food','Engage:Economics','Engage:Medicine','Engage:Layover','Engage:Store','Engage:Tsa','Engage:Airport','Engage:Commerce','Engage:Mia Dog','Engage:Maggie','Engage:Company','Engage:Nap','Engage:Full-time Job','Engage:Gastronomy','Engage:Cheese','Engage:Pea','Engage:Agriculture','Engage:Gardening','Engage:Compost Heap','Engage:Onion','Engage:Potato','Engage:Soil','Engage:Topsoil','Engage:Utility Truck','Engage:Liz','Engage:Internet','Engage:Highway','Engage:Motor Vehicle','Engage:Wi-fi','Engage:Parking Lot','Engage:Ox','Engage:Marine Corp','Engage:Dresser','Engage:Building Industry','Engage:Hat','Engage:Sibling','Engage:Chicken','Engage:South Florida','Engage:Shelf','Engage:Industry','Engage:Marine Corps','Engage:Donna','Engage:John','Engage:Margot','Engage:Hospital','Engage:Mask','Engage:Trip','Engage:Diagnosis','Engage:Covid','Engage:Maria','Engage:Ornithology','Engage:Timelessness','Engage:Gas','Engage:Nature','Engage:Crud','Engage:Animal','Engage:Life','Engage:Barn','Engage:Lawn Mower','Engage:Goat','Engage:Grass','Engage:Trimmer','Engage:Garden','Engage:Lawn','Engage:Toad','Engage:Chompy Groundhog','Engage:Resentment','Engage:Groundhog','Engage:Anger','Engage:Blame','Engage:Trap','Engage:Tussle','Engage:Bus','Engage:Train','Engage:Railway','Engage:Mass Transit','Engage:Airplane','Engage:Trolley','Engage:Subway','Engage:Congestion','Engage:Price','Engage:City Block','Engage:Lettuce','Engage:Meteorology','Engage:Chard','Engage:Broccoli','Engage:Lot','Engage:Greens','Engage:Mailbox','Engage:Postal Service','Engage:Post','Engage:Address','Engage:Hadley','Engage:Baseball Bat','Engage:Road','Engage:Corinth','Engage:Plow','Engage:Bark','Engage:Cacophony','Engage:Hen','Engage:Clearing','Engage:Fox','Engage:Fawn','Engage:Fence','Engage:Scarecrow','Engage:Doe','Engage:Aunty','Engage:Deer','Engage:Purslane','Engage:Summer Squash','Engage:Truman Fuller','Engage:Weed','Engage:Zucchini','Engage:Cold Snap','Engage:Clothing','Engage:Air Conditioner','Engage:Come','Engage:Temperature'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=07258"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1655190141"></script></body>
</html>