
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://poststar.com/content/tncms/live/" />
<meta name="keywords" content="stephen peters, campaign, cobb campaign, kathleen klein, politics, aaron cerbone, maddie anderson, tedra cobb" />
<meta name="news_keywords" content="stephen peters, campaign, cobb campaign, kathleen klein, politics, aaron cerbone, maddie anderson, tedra cobb" />
<meta name="description" content="The campaign to re-elect U.S. Rep. Elise Stefanik, R-Schuylerville, is at odds with the campaign of her Democratic opponent Tedra Cobb over statements published in an Adirondack Daily Enterprise story" />
<meta name="author" content="ALEX GAULT Watertown Daily Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376057369" />
<meta name="google-play-app" content="app-id=com.poststar.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-I53kLU3j_82i2bncT7C_HHpaafYYd7-6puwfx2hs0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/01/f01b1855-9fd6-5011-87f8-62892e6e8084/5f84e9c9ebffc.preview.jpg?crop=436%2C245%2C82%2C0&amp;resize=436%2C245&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="436" />
<meta property="og:image:height" content="245" />
<meta property="og:title" content="Stefanik accuses Cobb of aligning with group calling for Trump&rsquo;s death" />
<meta property="og:description" content="The campaign to re-elect U.S. Rep. Elise Stefanik, R-Schuylerville, is at odds with the campaign of her Democratic opponent Tedra Cobb over statements published in an Adirondack Daily Enterprise story" />
<meta property="og:site_name" content="Glens Falls Post-Star" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="129218177106995" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostStar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@poststar" />
<meta name="twitter:image:alt" content="Tedra Cobb" />
<meta property="fb:pages" content="54621052150" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1601449372"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1601649762"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.a7a2e4eb90e4944e6bead92a948fa3a0.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"f01b1855-9fd6-5011-87f8-62892e6e8084","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":293}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5830,5829,6655,7342,6654,6652,6651,6653", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1601649762"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/poststar.com.js?_dc=101220"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["stephen peters","campaign","cobb campaign","kathleen klein","politics","aaron cerbone","maddie anderson","tedra cobb"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6651];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/poststar.com&description_url=http%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '931386242182'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a303f913-d666-4435-bfbf-394537974d99"></script>

            
            <title>Stefanik accuses Cobb of aligning with group calling for Trump’s death | Local | poststar.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #00154A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #00154A; } .fixed-nav #main-navigation { background-color: #00154A !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #00154A; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #00154A; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #00154A!important; border-color:#00154A!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #00154A; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #00154A!important; } .container-breakout.photos-container { border-top: 10px solid #ff9d00; }#main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #fixed-article-header { left: 245px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://poststar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/b3733a48-9e8f-11e5-920b-c3668df1780e.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Stefanik accuses Cobb of aligning with group calling for Trump’s death | Local | poststar.com" href="http://poststar.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-f01b1855-9fd6-5011-87f8-62892e6e8084 section-newssection-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('poststar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=f01b1855-9fd6-5011-87f8-62892e6e8084&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=293" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://poststar.com/news/local/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_byw3fkusvd5ofnyyejbdut7oze'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"poststar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":50,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"f01b1855-9fd6-5011-87f8-62892e6e8084","asset_headline":"Stefanik accuses Cobb of aligning with group calling for Trump\u2019s death","asset_byline":"ALEX GAULT\nWatertown Daily Times","asset_pub_date":"10\/12\/2020","asset_pub_time":"7:55 pm","asset_canonical":"https:\/\/poststar.com\/news\/local\/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death\/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html","asset_content_length":6745,"asset_related_length":0,"asset_tag_1":"stephen peters","asset_tag_2":"campaign","asset_tag_3":"cobb campaign","asset_tag_4":"kathleen klein","asset_tag_5":"politics","asset_tag_6":"aaron cerbone","asset_tag_7":"maddie anderson","asset_tag_8":"tedra cobb","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="f01b1855-9fd6-5011-87f8-62892e6e8084" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Oct.Mon.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html">Log in</a> or <a href="https://poststar.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #00154A }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #00154A transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #ff9d00 }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://poststar.com/tncms/admin/editorial-asset/?edit=f01b1855-9fd6-5011-87f8-62892e6e8084"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Oct.Mon.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1743793" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1743793" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1743793" class="search-form-container card clearfix text-center well">
    <form id="site-search-1743793" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1743793-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1743793-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1743793-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1743793').submit();
        return false;
    });

    $('#site-search-1743793').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1743793 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1743793 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1743793-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1743793').click(function(){
        setTimeout(function(){
            $('#site-search-1743793-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1743794" class="tncms-block visible-sm visible-xs"><div id="user-controls-1743794" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1743794').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1743794').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1743794"><input type="hidden" name="referer_url" value="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-topic-pages" href="/highlights" >
                                    <span class="nav-label">Topic Pages</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-last-24-hours" href="/latest" >
                                    <span class="nav-label">Last 24 hours</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://poststar.newspapers.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-adirondack-thunder" href="/sports/hockey/thunder/" >
                                    <span class="nav-label">Adirondack Thunder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ps-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">PS Varsity </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-saratoga-race-course" href="/sports/saratoga/" >
                                    <span class="nav-label">Saratoga Race Course</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lottery" href="/entertainment/lottery/" >
                                    <span class="nav-label">Lottery</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests-promotions" href="/contests/" >
                                    <span class="nav-label">Contests & Promotions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-adk-wedding" href="https://poststar.com/special-section/adk-wedding/pdf_96477db4-1b49-11e9-a3ca-676ea5817912.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">ADK Wedding</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://poststar.com/weather/?mode=radar&amp;weather_zip=12801"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1743787" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1743787 default">
    
    <section id="block-1743787" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/the_post_star/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/the_post_star/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://poststar.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1743753" class="tncms-block"><div id="site-logo-1743753" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/1ff8c90a-16a8-11ea-b3fc-1f149ad20647.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/1ff8c90a-16a8-11ea-b3fc-1f149ad20647.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1743755" class="tncms-block lee-track-masthead"><div id="user-controls-1743755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1743755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1743755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1743755"><input type="hidden" name="referer_url" value="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1743757" class="tncms-block"><div id="notification-button-1743757" class="notification-button pull-right" data-control="notification" data-id="1743757" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1743756" class="tncms-block"><ul id="site-search-1743756-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1743756 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1743756" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1743756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1743756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1743756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1743756').submit();
        return false;
    });

    $('#site-search-1743756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1743756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1743756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1743756-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1743756').click(function(){
        setTimeout(function(){
            $('#site-search-1743756-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00154A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/f01b1855-9fd6-5011-87f8-62892e6e8084" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1743761" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-1743761" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1743761" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1743761" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1743761-14c8d1f2-aacb-5409-9a9b-36f94337cb0d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/chargers-vs-saints-the-latest-scores-and-updates-from-mnf/article_14c8d1f2-aacb-5409-9a9b-36f94337cb0d.html" class="tnt-asset-link">
        
        
            Chargers vs. Saints: The latest: scores and updates from MNF</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1743804" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Stefanik accuses Cobb of aligning with group calling for Trump’s death</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/f01b1855-9fd6-5011-87f8-62892e6e8084" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f01b1855-9fd6-5011-87f8-62892e6e8084-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084" class="save-list-f01b1855-9fd6-5011-87f8-62892e6e8084-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f01b1855-9fd6-5011-87f8-62892e6e8084" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-f01b1855-9fd6-5011-87f8-62892e6e8084" class="asset article-default"  data-url="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/01/f01b1855-9fd6-5011-87f8-62892e6e8084/5f84e9c9ebffc.preview.jpg?crop=436%2C245%2C82%2C0&resize=436%2C245&order=crop%2Cresize">
            <meta itemprop="width" content="436">
            <meta itemprop="height" content="245">
        </div>
        <meta itemprop="name" content="poststar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Stefanik accuses Cobb of aligning with group calling for Trump’s death
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Organization and Cobb campaign dispute claims</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-f01b1855-9fd6-5011-87f8-62892e6e8084" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            ALEX GAULT
Watertown Daily Times
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-12T19:55:00-04:00" class="tnt-date asset-date text-muted">
            Oct 12, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-12T19:55:00-04:00" class="tnt-date asset-date text-muted">58 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-12T19:55:00-04:00">
    <meta itemprop="datePublished" content="2020-10-12T19:55:00-04:00">
    <meta itemprop="dateModified" content="2020-10-12T19:55:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/f01b1855-9fd6-5011-87f8-62892e6e8084" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Stefanik%20accuses%20Cobb%20of%20aligning%20with%20group%20calling%20for%20Trump%E2%80%99s%20death&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fstefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f01b1855-9fd6-5011-87f8-62892e6e8084-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084" class="save-list-f01b1855-9fd6-5011-87f8-62892e6e8084-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f01b1855-9fd6-5011-87f8-62892e6e8084" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>The campaign to re-elect U.S. Rep. Elise Stefanik, R-Schuylerville, is at odds with the campaign of her Democratic opponent Tedra Cobb over statements published in an <em>Adirondack Daily Enterprise</em> story on Oct. 3 wishing death on President Donald Trump.</p></div><div class="lee-article-text"><p>In the early morning hours of Oct. 2, the president took to Twitter to announce he and First Lady Melania Trump had tested positive for COVID-19. The following day, <em>Enterprise</em> reporter Aaron Cerbone took to the streets of Saranac Lake to ask the public its opinion of the president’s diagnosis.</p></div><div class="lee-article-text"><p>Kathleen Klein and Stephen Peters, who told the <em>Enterprise</em> they were visiting Saranac Lake from Binghamton, were quoted by the <em>Enterprise</em> saying they wished death on the president following his diagnosis with COVID-19.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The <em>Enterprise</em> reported both Klein and Peters danced around the sidewalk when they were asked about their opinion of the president’s illness.</p></div><div class="lee-article-text"><p>“We’re just hoping he takes a turn for the worse,” Klein told the <em>Enterprise.</em> “Hopefully he’ll die and then no one will vote for Pence,” added Peters.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Neither Klein nor Peters could be reached for comment by the <em>Times.</em></p></div><div class="lee-article-text"><p>Alongside those statements from Peters and Klein, the <em>Enterprise</em> reported Phil Newton, a member of the Adirondack Voters for Change political organization, based in Saranac Lake, was also dismissive of the president’s condition.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829246" class="tncms-block"></div></div><div class="lee-article-text"><p>“Couldn’t happen to a nicer person,” Newton sarcastically told the <em>Enterprise</em> from the AVC headquarters. “I can’t help but wonder about a lot of people who seem to think this virus is a myth ... it might shake them up a bit.”</p></div><div class="lee-article-text"><p>AVC characterizes itself as a nonpartisan, issues-based organization that promotes progressive change and citizen engagement in politics. The organization has endorsed Cobb in the race for the NY-21 House seat.</p></div><div class="lee-article-text"><p>The day the <em>Enterprise</em> story was published, the Stefanik re-election campaign released a press statement that suggested Klein and Peters were members of the AVC and were speaking on behalf of the organization. The release also said the AVC is a regional campaign headquarters for the Cobb campaign, and called on Cobb to condemn the organization and disavow their endorsement.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“It’s inexcusable and disgraceful that while our president and first lady recover from COVID-19, Tedra Cobb allows and accepts her volunteers dancing in the streets and wishing death upon them,” Stefanik said in a campaign statement on Oct. 3. “Tedra Cobb must immediately publicly apologize and condemn this sick vitriol from her campaign regional headquarters celebrating the COVID diagnosis — even going so far as wishing death on the president. Tedra Cobb must disavow their endorsement and return all contributions immediately.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>When reached on Oct. 7, James Abendroth, president of AVC, said none of the people included in the initial <em>Enterprise</em> report were spokespeople for the organization, and disavowed the statements calling for the president’s death.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>“No, we obviously don’t wish death on (Mr. Trump),” he said. “We wish him a speedy recovery. Nobody is going to wish him any harm. Obviously, we don’t approve of his actions, but that doesn’t mean we want him dead.”</p></div><div class="lee-article-text"><p>Abendroth said Klein and Peters have no connections to his organization and their views are not reflective of the AVC’s position.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Cerbone said he spoke with Klein and Peters on the streets after they visited the AVC offices. He said in his reporting, he found they briefly stopped in to speak with AVC volunteers, but had not signed up for anything or purchased any merchandise.</p></div><div class="lee-article-text"><p>Abendroth also distanced AVC from Newton’s statements. He said while Newton was working in the AVC offices that day, and is connected with the organization, he was not speaking as an official spokesperson for AVC.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Abendroth also pushed back against the Stefanik campaign’s characterization of AVC as a “regional headquarters” for the Cobb campaign. He said while AVC had endorsed Cobb, he would not say they’re working alongside her on a daily basis, or working in an official partnership with her campaign.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“We are not an arm of the Cobb campaign, no,” Abendroth said.</p></div><div class="lee-article-text"><p>The AVC hosted a “Meet the Candidates” event Saturday in Saranac Lake with Cobb, as well as Claudia Braymer, the Democratic candidate in the race for New York’s 114th Assembly District, and Lindy Ellis, a Democratic Franklin County legislator running for re-election.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>In a press release sent the day before the event, Stefanik campaign spokesperson Maddie Anderson called on Cobb to immediately cancel her appearance at the event and reiterated the call for Cobb to disavow the AVC endorsement and distance herself from the organization.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Anything less is a slap in the face to the overwhelming majority of North Country voters who chose Donald Trump as their president,” Anderson said.</p></div><div class="lee-article-text"><p>A spokesperson for the Cobb campaign confirmed Monday that AVC is not a regional headquarters nor official arm of the campaign. Cobb herself said in a statement that she does not agree with the statements made in the <em>Enterprise’s</em> report and called on Stefanik and her campaign to run a “clean campaign” for the rest of this year’s election.</p></div><div class="lee-article-text"><p>“This isn’t the time for partisanship and politics,” Cobb said in a prepared statement. “I don’t agree with these comments, and I condemn this type of vitriol. I have asked my opponent to join me in running a clean campaign, free of name-calling and lies. I hope she joins me in that effort for these last 22 days. My wish for the president and the first lady is a rapid and full recovery. That is my same wish for the millions of Americans who have contracted COVID-19.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>When presented with the statements of Abendroth, the Cobb campaign and Cerbone, Anderson reiterated the Stefanik campaign’s initial position that Klein, Peters and Newton’s statements are reflective of both the AVC and Cobb’s campaign.</p></div><div class="lee-article-text"><p>“The Stefanik campaign remains shocked and disgusted by Tedra Cobb’s refusal to disavow the Adirondack Voters for Change endorsement, where she was the featured guest speaker just this past weekend,” Anderson said. “The reporting from the <em>Adirondack Daily Enterprise</em> featured both members of the Adirondack Voters for Change and Tedra Cobb supporters acting gleefully over President Trump’s COVID diagnosis, wishing death on him, and dancing in the streets as millions of Americans were praying for his quick recovery.”</p></div><div class="clearfix"></div><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-d5160011-99bd-5b59-91b0-ecb88d1f49d3" data-instance="#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" data-target="#photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084">
                    <span class="expand">
                            +1&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="1619">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1200%2C1518">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1200%2C1518">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tedra Cobb"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="1619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=200%2C253 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=300%2C379 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=400%2C506 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=540%2C683 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=750%2C949 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1200%2C1518 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1280%2C1619 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Cobb</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-photo-target=".photo-38fdde03-1134-53eb-a652-83f30a1e2563" data-instance="#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" data-target="#photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084">
                    <span class="expand">
                            +1&nbsp;<span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="820">
            <meta itemprop="height" content="1024">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="U.S. Rep. Elise Stefanik"
                            class="img-responsive lazyload full default"
                            width="820"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=400%2C500 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=540%2C674 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=750%2C937 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg?resize=820%2C1024 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Stefanik</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-38fdde03-1134-53eb-a652-83f30a1e2563" class="tnt-byline asset-byline"  >
            
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f01b1855-9fd6-5011-87f8-62892e6e8084 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f01b1855-9fd6-5011-87f8-62892e6e8084" method="post" action="/tncms/counter/editorial/f01b1855-9fd6-5011-87f8-62892e6e8084/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f01b1855-9fd6-5011-87f8-62892e6e8084" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="funny">2</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22stephen%20peters%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-stephen-peters label label-default" data-tncms-track-dmp='search: stephen-peters'>Stephen Peters</a>
            </li> <li>
                <a href="/search/?k=%22campaign%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-campaign label label-default" data-tncms-track-dmp='search: campaign'>Campaign</a>
            </li> <li>
                <a href="/search/?k=%22cobb%20campaign%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cobb-campaign label label-default" data-tncms-track-dmp='search: cobb-campaign'>Cobb Campaign</a>
            </li> <li>
                <a href="/search/?k=%22kathleen%20klein%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kathleen-klein label label-default" data-tncms-track-dmp='search: kathleen-klein'>Kathleen Klein</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22aaron%20cerbone%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-aaron-cerbone label label-default" data-tncms-track-dmp='search: aaron-cerbone'>Aaron Cerbone</a>
            </li> <li>
                <a href="/search/?k=%22maddie%20anderson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-maddie-anderson label label-default" data-tncms-track-dmp='search: maddie-anderson'>Maddie Anderson</a>
            </li> <li>
                <a href="/search/?k=%22tedra%20cobb%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tedra-cobb label label-default" data-tncms-track-dmp='search: tedra-cobb'>Tedra Cobb</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1744051" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806416" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=1.10.12.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                
                var xListName = 'daily_headlines';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e15d3b9c-e40f-5cc3-8542-01de9fa26c9f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e15d3b9c-e40f-5cc3-8542-01de9fa26c9f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/five-states-added-to-mandatory-quarantine-list/article_e15d3b9c-e40f-5cc3-8542-01de9fa26c9f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Five states added to mandatory quarantine list"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/6e/06e61749-60bf-5501-8b84-68fa606ecfc0/5f6a0cc2bbbf2.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/five-states-added-to-mandatory-quarantine-list/article_e15d3b9c-e40f-5cc3-8542-01de9fa26c9f.html" class="tnt-asset-link">
        
        
            Five states added to mandatory quarantine list</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-09-22T18:31:00-04:00" class="tnt-date asset-date text-muted">Sep 22, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Travelers from Arizona, Minnesota, Nevada, Rhode Island and Wyoming must quarantine for 14 days after arriving in New York state.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-efe18a3c-83e9-50c5-9711-41e54438271b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-efe18a3c-83e9-50c5-9711-41e54438271b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/forty-seven-people-arrested-in-sweep-of-heroin-fentanyl-trafficking/article_efe18a3c-83e9-50c5-9711-41e54438271b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forty-seven people arrested in sweep of heroin, fentanyl trafficking"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/fe/efe18a3c-83e9-50c5-9711-41e54438271b/5f7fa9e5334d5.preview.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/fe/efe18a3c-83e9-50c5-9711-41e54438271b/5f7fa9e5334d5.preview.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/fe/efe18a3c-83e9-50c5-9711-41e54438271b/5f7fa9e5334d5.preview.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/fe/efe18a3c-83e9-50c5-9711-41e54438271b/5f7fa9e5334d5.preview.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/forty-seven-people-arrested-in-sweep-of-heroin-fentanyl-trafficking/article_efe18a3c-83e9-50c5-9711-41e54438271b.html" class="tnt-asset-link">
        
        
            Forty-seven people arrested in sweep of heroin, fentanyl trafficking</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-08T19:45:00-04:00" class="tnt-date asset-date text-muted">Oct 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A total of 47 people were arrested on Thursday for allegedly distributing heroin laced with fentanyl and other drugs in the area.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-05f1440d-4903-5bde-b4a9-f487ab83e278" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05f1440d-4903-5bde-b4a9-f487ab83e278 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/granville-police-arrest-man-featured-on-tiger-king-as-fugitive/article_05f1440d-4903-5bde-b4a9-f487ab83e278.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Granville police arrest man featured on 'Tiger King' as fugitive"
                            class="img-responsive lazyload full default"
                            width="201"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/5f/05f1440d-4903-5bde-b4a9-f487ab83e278/5f7f549265915.preview.jpg?crop=201%2C113%2C10%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/5f/05f1440d-4903-5bde-b4a9-f487ab83e278/5f7f549265915.preview.jpg?crop=201%2C113%2C10%2C109&resize=201%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/granville-police-arrest-man-featured-on-tiger-king-as-fugitive/article_05f1440d-4903-5bde-b4a9-f487ab83e278.html" class="tnt-asset-link">
        
        
            Granville police arrest man featured on 'Tiger King' as fugitive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-08T19:59:00-04:00" class="tnt-date asset-date text-muted">Oct 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A man featured on the Netflix documentary “Tiger King” was arrested in Washington County as a fugitive from justice.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4fec99fe-7ef1-5059-8afa-b432cd48370b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4fec99fe-7ef1-5059-8afa-b432cd48370b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/queensbury-man-seriously-injured-after-car-strikes-his-bicycle/article_4fec99fe-7ef1-5059-8afa-b432cd48370b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Queensbury man seriously injured after car strikes his bicycle"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fe/4fec99fe-7ef1-5059-8afa-b432cd48370b/5f80d70de9e19.preview.jpg?crop=828%2C466%2C0%2C181&resize=828%2C466&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/queensbury-man-seriously-injured-after-car-strikes-his-bicycle/article_4fec99fe-7ef1-5059-8afa-b432cd48370b.html" class="tnt-asset-link">
        
        
            Queensbury man seriously injured after car strikes his bicycle</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-09T17:35:00-04:00" class="tnt-date asset-date text-muted">Oct 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Queensbury man was seriously injured after he was struck by a car while riding his bicycle.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8a6beee1-2cae-5a34-99d0-b54ea6499d9e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a6beee1-2cae-5a34-99d0-b54ea6499d9e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/woman-injured-in-car-accident-in-queensbury/article_8a6beee1-2cae-5a34-99d0-b54ea6499d9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman injured in car accident in Queensbury"
                            class="img-responsive lazyload full default"
                            width="560"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/a6/8a6beee1-2cae-5a34-99d0-b54ea6499d9e/5f7cd7c6866fd.preview.jpg?crop=560%2C315%2C19%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/a6/8a6beee1-2cae-5a34-99d0-b54ea6499d9e/5f7cd7c6866fd.preview.jpg?crop=560%2C315%2C19%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/a6/8a6beee1-2cae-5a34-99d0-b54ea6499d9e/5f7cd7c6866fd.preview.jpg?crop=560%2C315%2C19%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/a6/8a6beee1-2cae-5a34-99d0-b54ea6499d9e/5f7cd7c6866fd.preview.jpg?crop=560%2C315%2C19%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/a6/8a6beee1-2cae-5a34-99d0-b54ea6499d9e/5f7cd7c6866fd.preview.jpg?crop=560%2C315%2C19%2C0&resize=560%2C315&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/woman-injured-in-car-accident-in-queensbury/article_8a6beee1-2cae-5a34-99d0-b54ea6499d9e.html" class="tnt-asset-link">
        
        
            Woman injured in car accident in Queensbury</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T16:48:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Fort Edward woman was injured on Monday in a car accident on Quaker Road, Queensbury.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6b5cfeb5-344d-597b-aa6a-a2183152d0ae" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b5cfeb5-344d-597b-aa6a-a2183152d0ae media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/property-owner-development-heating-up-along-route-9-in-moreau/article_6b5cfeb5-344d-597b-aa6a-a2183152d0ae.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Property owner: Development heating up along Route 9 in Moreau"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/b0/9b046fc3-6ee2-5e84-8758-511b20caf11d/5f7f82844b466.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/property-owner-development-heating-up-along-route-9-in-moreau/article_6b5cfeb5-344d-597b-aa6a-a2183152d0ae.html" class="tnt-asset-link">
        
        
            Property owner: Development heating up along Route 9 in Moreau</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-08T19:00:00-04:00" class="tnt-date asset-date text-muted">Oct 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Three businesses are interested in redeveloping the closed Autoworld dealership on Route 9.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-35e52b9e-1d15-5c90-9236-d15bd069d465" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35e52b9e-1d15-5c90-9236-d15bd069d465 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/motorcyclist-seriously-injured-after-hitting-utility-pole/article_35e52b9e-1d15-5c90-9236-d15bd069d465.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Motorcyclist seriously injured after hitting utility pole"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/5e/35e52b9e-1d15-5c90-9236-d15bd069d465/5f80d7fec7105.preview.jpg?crop=525%2C295%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/5e/35e52b9e-1d15-5c90-9236-d15bd069d465/5f80d7fec7105.preview.jpg?crop=525%2C295%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/5e/35e52b9e-1d15-5c90-9236-d15bd069d465/5f80d7fec7105.preview.jpg?crop=525%2C295%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/5e/35e52b9e-1d15-5c90-9236-d15bd069d465/5f80d7fec7105.preview.jpg?crop=525%2C295%2C0%2C109&resize=525%2C295&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/motorcyclist-seriously-injured-after-hitting-utility-pole/article_35e52b9e-1d15-5c90-9236-d15bd069d465.html" class="tnt-asset-link">
        
        
            Motorcyclist seriously injured after hitting utility pole</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-09T17:45:00-04:00" class="tnt-date asset-date text-muted">Oct 9, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A motorcyclist was seriously injured on Friday after crashing into a utility pole.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fa3423b1-518d-594b-a7fe-c3bd1878707e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa3423b1-518d-594b-a7fe-c3bd1878707e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-glens-falls-contractor-accepted-money-for-job-and-did-not-perform-work/article_fa3423b1-518d-594b-a7fe-c3bd1878707e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Glens Falls contractor accepted money for job and did not perform work"
                            class="img-responsive lazyload full default"
                            width="172"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/a3/fa3423b1-518d-594b-a7fe-c3bd1878707e/5f7dfeda9c7db.preview.jpg?crop=172%2C97%2C0%2C81&resize=172%2C97&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-glens-falls-contractor-accepted-money-for-job-and-did-not-perform-work/article_fa3423b1-518d-594b-a7fe-c3bd1878707e.html" class="tnt-asset-link">
        
        
            Police: Glens Falls contractor accepted money for job and did not perform work</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-07T13:45:00-04:00" class="tnt-date asset-date text-muted">Oct 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Police arrested a Glens Falls contractor on Monday for allegedly accepting money for a job and not performing the work.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ac83afe2-72f8-5e04-b72c-eaedfb93c847" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac83afe2-72f8-5e04-b72c-eaedfb93c847 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/moira-grandparents-are-kidnapped-ransomed-for-cocaine-or-3-5m/article_ac83afe2-72f8-5e04-b72c-eaedfb93c847.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moira grandparents are kidnapped, ransomed for cocaine or $3.5M"
                            class="img-responsive lazyload ap-photo full default"
                            width="1100"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/c8/ac83afe2-72f8-5e04-b72c-eaedfb93c847/5f7cc454083dd.preview.jpg?crop=1100%2C619%2C0%2C0&resize=1100%2C619&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/moira-grandparents-are-kidnapped-ransomed-for-cocaine-or-3-5m/article_ac83afe2-72f8-5e04-b72c-eaedfb93c847.html" class="tnt-asset-link">
        
        
            Moira grandparents are kidnapped, ransomed for cocaine or $3.5M</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-06T15:30:00-04:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities say a couple in their 70s were kidnapped from their home in Moira, taken into Canada and held for two nights by drug traffickers intent on recovering 50 kilograms of cocaine from their grandson</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-05f1440d-4903-5bde-b4a9-f487ab83e278" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-05f1440d-4903-5bde-b4a9-f487ab83e278 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/granville-police-arrest-man-featured-on-tiger-king-as-fugitive/article_05f1440d-4903-5bde-b4a9-f487ab83e278.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Granville police arrest man featured on 'Tiger King' as fugitive"
                            class="img-responsive lazyload full default"
                            width="201"
                            height="113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/5f/05f1440d-4903-5bde-b4a9-f487ab83e278/5f7f549265915.preview.jpg?crop=201%2C113%2C10%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/5f/05f1440d-4903-5bde-b4a9-f487ab83e278/5f7f549265915.preview.jpg?crop=201%2C113%2C10%2C109&resize=201%2C113&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/granville-police-arrest-man-featured-on-tiger-king-as-fugitive/article_05f1440d-4903-5bde-b4a9-f487ab83e278.html" class="tnt-asset-link">
        
        
            Granville police arrest man featured on 'Tiger King' as fugitive</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-10-08T19:59:00-04:00" class="tnt-date asset-date text-muted">Oct 8, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A man featured on the Netflix documentary “Tiger King” was arrested in Washington County as a fugitive from justice.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855470" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855470 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-ea42929d-33c9-5c77-bad8-8663860c0482" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ea42929d-33c9-5c77-bad8-8663860c0482 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" playsinline  preload="auto" id="video-player-ea42929d-33c9-5c77-bad8-8663860c0482" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a4/ea42929d-33c9-5c77-bad8-8663860c0482/5f5d3a1d5bd57.image.jpg?resize=1920%2C1080" data-uuid="ea42929d-33c9-5c77-bad8-8663860c0482" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/poststar.com&amp;description_url=http%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Farticle_f01b1855-9fd6-5011-87f8-62892e6e8084.html&amp;tfcd=0&amp;npa=0&amp;sz=400x300%7C640x480&amp;gdfp_req=1&amp;output=vast&amp;unviewed_position_start=1&amp;env=vp&amp;impl=s&amp;correlator="><source src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a4/ea42929d-33c9-5c77-bad8-8663860c0482/5f5d3a1d278e3.video.mp4" type="video/mp4" /><a href="/news/local/hebron-fire/video_ea42929d-33c9-5c77-bad8-8663860c0482.html"><img src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a4/ea42929d-33c9-5c77-bad8-8663860c0482/5f5d3a1d5bd57.image.jpg?resize=100%2C56" width="100" height="56" /></a><br /><a href="/news/local/hebron-fire/video_ea42929d-33c9-5c77-bad8-8663860c0482.html">Hebron fire</a></video></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Hebron fire",
                "description": "Hebron Fire Chief Jeremy Harrington talks about the challenges in fighting a fire that destroyed a cabin on Burch Hill Road on Saturday.     Don Lehman Director of Public Affairs for Warren County 518-761-6563 (o) 518-796-4714 (c) twitter facebook   GOVERNOR CUOMO ANNOUNCES NEW RECORD-HIGH NUMBER OF COVID-19 TESTS REPORTED TO NEW YORK STATE    102,925 Test Results Reported to New York State Yesterday   0.82 Percent of Yesterday's COVID-19 Tests were Positive; 36th Straight Day with Infection Rate Below 1 Percent   New York State Has Distributed 6 Million Bottles of NYS Clean Hand Sanitizer   2 COVID-19 Deaths in New York State Yesterday; No Deaths Reported in NYC   SLA and State Police Task Force Visits 1,359 Establishments; Observes 4 Establishments Not in Compliance   Confirms 849 Additional Coronavirus Cases in New York State - Bringing Statewide Total to 443,640; New Cases in 50 Counties   Governor Andrew M. Cuomo today announced a new record-high number of test results—102,925—were reported to New York State yesterday. Yesterday's infection rate of 0.82 percent marked the 36th straight day that it has been below 1 percent. No deaths were reported in New York City yesterday. The number of new cases, percentage of tests that were positive and many other helpful data points are always available at forward.ny.gov.   &quot;Testing is a cornerstone of our efforts to keep New Yorkers safe from COVID-19. The more testing you do, the more accurate a picture of the virus' spread you have,&quot; Governor Cuomo said. &quot;Yesterday's record-high number of tests helps the state make informed decisions to protect the welfare of New Yorkers, and helps them make informed decisions for themselves. But testing alone isn't enough, and we need residents to continue to wear masks, socially distance and wash their hands. We will get out on the other side of this together, but in the meantime we have to stay New York Tough.&quot;   The governor also announced that New York State has distributed 6 million bottles of NYS Clean hand sanitizer. Throughout the pandemic, hand sanitizer has been provided at no charge to healthcare facilities, government agencies, food banks, schools, colleges, public housing, public transportation, prisons, first responders, frontline workers, and houses of worship, among others.   Yesterday, the State Liquor Authority and State Police Task Force visited 1,359 establishments in New York City and Long Island and observed 4 establishments that were not in compliance with state requirements. A county breakdown of yesterday's observed violations is below:   ·         Brooklyn - 1 ·         Staten Island - 1 ·         Nassau - 1 ·         Suffolk - 1   Today's data is summarized briefly below:   ·         Patient Hospitalization - 467 (-7) ·         Patients Newly Admitted - 58 ·         Hospital Counties - 34 ·         Number ICU - 127 (+7) ·         Number ICU with Intubation - 51 (-3) ·         Total Discharges - 75,707 (+58)   Of the 102,925 test results reported to New York State yesterday, 849, or 0.82 percent, were positive. Each region's percentage of positive test results reported over the last three days is as follows:   48 1/2",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a4/ea42929d-33c9-5c77-bad8-8663860c0482/5f5d3a1d5bd57.image.jpg?resize=1200%2C675",
                "uploadDate": "2020-09-12T16:46:00-04:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/hebron-fire/video_ea42929d-33c9-5c77-bad8-8663860c0482.html" class="tnt-asset-link">
        
        
            Hebron fire</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-972f53e5-c246-571e-a5ed-fd29cf4c1c85" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-972f53e5-c246-571e-a5ed-fd29cf4c1c85 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/queensbury-elementary-school-revamps-classrooms/video_972f53e5-c246-571e-a5ed-fd29cf4c1c85.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Queensbury Elementary School revamps classrooms"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/72/972f53e5-c246-571e-a5ed-fd29cf4c1c85/5f53b823c91bc.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/queensbury-elementary-school-revamps-classrooms/video_972f53e5-c246-571e-a5ed-fd29cf4c1c85.html" class="tnt-asset-link">
        
        
            Queensbury Elementary School revamps classrooms</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-972f53e5-c246-571e-a5ed-fd29cf4c1c85" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/queensbury-elementary-school-revamps-classrooms/video_972f53e5-c246-571e-a5ed-fd29cf4c1c85.html" class="tnt-asset-link">
        
        
            Queensbury Elementary School revamps classrooms</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-02638f58-c064-5628-b5eb-9afd39f8ad7c" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-02638f58-c064-5628-b5eb-9afd39f8ad7c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/queensbury-union-free-school-prepares/video_02638f58-c064-5628-b5eb-9afd39f8ad7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Queensbury Union Free School prepares"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/26/02638f58-c064-5628-b5eb-9afd39f8ad7c/5f53e21373bac.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/queensbury-union-free-school-prepares/video_02638f58-c064-5628-b5eb-9afd39f8ad7c.html" class="tnt-asset-link">
        
        
            Queensbury Union Free School prepares</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-02638f58-c064-5628-b5eb-9afd39f8ad7c" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/queensbury-union-free-school-prepares/video_02638f58-c064-5628-b5eb-9afd39f8ad7c.html" class="tnt-asset-link">
        
        
            Queensbury Union Free School prepares</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-8c82f690-85ca-51a4-96d9-c003d035a819" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8c82f690-85ca-51a4-96d9-c003d035a819 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/traffic-patterns/video_8c82f690-85ca-51a4-96d9-c003d035a819.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Traffic patterns"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/c8/8c82f690-85ca-51a4-96d9-c003d035a819/5f53b8d406b25.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/traffic-patterns/video_8c82f690-85ca-51a4-96d9-c003d035a819.html" class="tnt-asset-link">
        
        
            Traffic patterns</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-8c82f690-85ca-51a4-96d9-c003d035a819" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/traffic-patterns/video_8c82f690-85ca-51a4-96d9-c003d035a819.html" class="tnt-asset-link">
        
        
            Traffic patterns</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" class="carousel-inner"><div  class="item photo-d5160011-99bd-5b59-91b0-ecb88d1f49d3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stefanik accuses Cobb of aligning with group calling for Trump’s death","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1200%2C1518"
                    
                    alt="Tedra Cobb"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="1619"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/51/d5160011-99bd-5b59-91b0-ecb88d1f49d3/5f222f7f4848c.image.jpg?resize=1200%2C1518" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" data-target=".caption-inner-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Cobb</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Fhold%2Ftedra-cobb%2Fimage_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/hold/tedra-cobb/image_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tedra%20Cobb&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Fhold%2Ftedra-cobb%2Fimage_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/hold/tedra-cobb/image_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/hold/tedra-cobb/image_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/hold/tedra-cobb/image_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/d5160011-99bd-5b59-91b0-ecb88d1f49d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Tedra%20Cobb&body=https%3A%2F%2Fpoststar.com%2Fnews%2Fhold%2Ftedra-cobb%2Fimage_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/hold/tedra-cobb/image_d5160011-99bd-5b59-91b0-ecb88d1f49d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d5160011-99bd-5b59-91b0-ecb88d1f49d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5160011-99bd-5b59-91b0-ecb88d1f49d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5160011-99bd-5b59-91b0-ecb88d1f49d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d5160011-99bd-5b59-91b0-ecb88d1f49d3" class="save-list-d5160011-99bd-5b59-91b0-ecb88d1f49d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5160011-99bd-5b59-91b0-ecb88d1f49d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-38fdde03-1134-53eb-a652-83f30a1e2563">
                            <div class="item-container">
				                <div data-track-object='{"title":"Stefanik accuses Cobb of aligning with group calling for Trump’s death","url":"/news/local/stefanik-accuses-cobb-of-aligning-with-group-calling-for-trump-s-death/article_f01b1855-9fd6-5011-87f8-62892e6e8084.html","uuid":"f01b1855-9fd6-5011-87f8-62892e6e8084","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg"
                    
                    alt="U.S. Rep. Elise Stefanik"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="820"
                    height="1024"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/8f/38fdde03-1134-53eb-a652-83f30a1e2563/5f84f05b32023.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal" data-target=".caption-inner-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Stefanik</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-38fdde03-1134-53eb-a652-83f30a1e2563" class="tnt-byline asset-byline"  >
            
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fu-s-rep-elise-stefanik%2Fimage_38fdde03-1134-53eb-a652-83f30a1e2563.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/u-s-rep-elise-stefanik/image_38fdde03-1134-53eb-a652-83f30a1e2563.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Rep.%20Elise%20Stefanik&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fu-s-rep-elise-stefanik%2Fimage_38fdde03-1134-53eb-a652-83f30a1e2563.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/u-s-rep-elise-stefanik/image_38fdde03-1134-53eb-a652-83f30a1e2563.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/u-s-rep-elise-stefanik/image_38fdde03-1134-53eb-a652-83f30a1e2563.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/u-s-rep-elise-stefanik/image_38fdde03-1134-53eb-a652-83f30a1e2563.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/38fdde03-1134-53eb-a652-83f30a1e2563" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20U.S.%20Rep.%20Elise%20Stefanik&body=https%3A%2F%2Fpoststar.com%2Fu-s-rep-elise-stefanik%2Fimage_38fdde03-1134-53eb-a652-83f30a1e2563.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/u-s-rep-elise-stefanik/image_38fdde03-1134-53eb-a652-83f30a1e2563.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38fdde03-1134-53eb-a652-83f30a1e2563"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-38fdde03-1134-53eb-a652-83f30a1e2563-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38fdde03-1134-53eb-a652-83f30a1e2563" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38fdde03-1134-53eb-a652-83f30a1e2563" class="save-list-38fdde03-1134-53eb-a652-83f30a1e2563-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38fdde03-1134-53eb-a652-83f30a1e2563" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f01b1855-9fd6-5011-87f8-62892e6e8084').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1743788" class="tncms-block site-logo-container"><div id="site-logo-1743788" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1743789" class="tncms-block site-follow-us branding-links"><div class="follow-links-1743789 default">
    
    <section id="block-1743789" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/the_post_star/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/the_post_star/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1743791" class="tncms-block site-footer-heading"><section id="block-1743791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1743791 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/autos/" ><span class="nav-label">Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1743792" class="tncms-block site-footer-heading"><section id="block-1743792" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1743792 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrierapp/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/code-of-ethics/article_108af0d8-db6d-11e7-b9e8-fb6ff2cb0b0e.html" ><span class="nav-label">Code of Ethics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters-alerts"  href="/newsletters/" ><span class="nav-label">Email Newsletters & Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1743790" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1743790"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Post-Star</a>, Lawrence & Cooper Streets Glens Falls, NY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f01b1855-9fd6-5011-87f8-62892e6e8084")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=poststar.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Stephen Peters','Engage:Campaign','Engage:Cobb Campaign','Engage:Kathleen Klein','Engage:Politics','Engage:Aaron Cerbone','Engage:Maddie Anderson','Engage:Tedra Cobb'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e97ff887b45d67463937111102b82e9c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f01b1855_9fd6_5011_87f8_62892e6e8084_photo_modal = false;
                var gallery_changed_f01b1855_9fd6_5011_87f8_62892e6e8084_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .owl-stage-outer").height( $('#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f01b1855_9fd6_5011_87f8_62892e6e8084_photo_modal = $('#gallery-items-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal').data('owlCarousel');
                $('#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f01b1855_9fd6_5011_87f8_62892e6e8084_photo_modal.prev();
                });
                $('#carousel-f01b1855-9fd6-5011-87f8-62892e6e8084-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f01b1855_9fd6_5011_87f8_62892e6e8084_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1601449372"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401362"></script></body>
</html>