
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://poststar.com/content/tncms/live/" />
<meta name="keywords" content="team, mascot, sport, school, education, clay-pigeon shooting, caroline gross, patrick dailey, douglas silvernell, fisher" />
<meta name="news_keywords" content="team, mascot, sport, school, education, clay-pigeon shooting, caroline gross, patrick dailey, douglas silvernell, fisher" />
<meta name="description" content="Cambridge Central School District residents can meet the team that will facilitate discussions of the school district&rsquo;s controversial Indian mascot during a Zoom meeting on May 6." />
<meta name="author" content="EVAN LAWRENCE Special to The Post-Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376057369" />
<meta name="google-play-app" content="app-id=com.poststar.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-I53kLU3j_82i2bncT7C_HHpaafYYd7-6puwfx2hs0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?crop=1792%2C1008%2C0%2C74&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cambridge superintendent introduces school mascot mediation team" />
<meta property="og:description" content="Cambridge Central School District residents can meet the team that will facilitate discussions of the school district&rsquo;s controversial Indian mascot during a Zoom meeting on May 6." />
<meta property="og:site_name" content="Glens Falls Post-Star" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="129218177106995" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostStar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@poststar" />
<meta name="twitter:image:alt" content="Taking a side" />
<meta property="fb:pages" content="54621052150" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1618988543"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1619074943"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<style>/*<![CDATA[*/ #block-1743793 .search-spinner { position: absolute; } #block-1743793 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1743794 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1743794 .tn-user-screenname, #user-controls-1743794 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1743794 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1743794 .dropdown-signup { font-size: 12px; } #user-controls-1743794 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1743794 .large-user-avatar { margin-right: 10px; } #user-controls-1743794 .large-user-controls { font-size: 12px; } #user-controls-1743794 .logout-btn { cursor: pointer; } #user-controls-1743794 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1743794 .login-btn:hover { text-decoration: underline; } .follow-links-1743787 li { margin-right: 1px; padding: 0; } .follow-links-1743787 li a, .follow-links-1743787 li a:focus, .follow-links-1743787 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1743787 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1743787 li a.fb,.follow-links-1743787 li a.fb:hover { color: #3A59A5; } .follow-links-1743787 li a.tw,.follow-links-1743787 li a.tw:hover { color: #46C8F9; } .follow-links-1743787 li a.yt,.follow-links-1743787 li a.yt:hover { color: #CE2B29; } .follow-links-1743787 li a.is,.follow-links-1743787 li a.is:hover { color: #D4C4A2; } #tncms-block-1743753 .tnt-prop-img { max-width: 200px; } #site-logo-1743753 { color: #666; } #user-controls-1743755 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1743755 .tn-user-screenname, #user-controls-1743755 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1743755 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1743755 .dropdown-signup { font-size: 12px; } #user-controls-1743755 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1743755 .large-user-avatar { margin-right: 10px; } #user-controls-1743755 .large-user-controls { font-size: 12px; } #user-controls-1743755 .logout-btn { cursor: pointer; } #user-controls-1743755 .login-btn { color: #fff!important; } #block-1743756 .search-spinner { position: absolute; } #block-1743756 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1743756-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1743756-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1743756-dropdown .pull-right { float: none!important; } #site-search-1743756-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933198 .card .card-image-full { width: 100%; } #block-1933198 #card-showcase-4fce0f8c-df40-52fc-81bf-9f335839b45b .showcase-box { width: 24% } #block-1933198 #card-showcase-eca9c4c8-64d6-52f3-bc8b-3a42e7673193 .showcase-box { width: 24% } #block-1933198 #card-showcase-cdb4bb83-c1c3-5698-97be-4f78b2070afc .showcase-box { width: 24% } #block-1933198 #card-showcase-55bdb677-282b-53ed-b977-088ec1a54ad5 .showcase-box { width: 24% } #block-1855470 .card .card-image-full { width: 100%; } #block-1855470 #card-showcase-f651b23a-5e3b-5327-b97c-c31b6aabef7a .showcase-box { width: 24% } #block-1855470 #card-showcase-7257f943-e6b7-54e2-a7bf-d587bbfc28bc .showcase-box { width: 24% } #block-1855470 #card-showcase-025c9b0f-6599-57b9-b9a8-5af42b68d0c4 .showcase-box { width: 24% } #block-1855470 #card-showcase-bcef8b6a-b204-5848-9ece-35bf55a6ce65 .showcase-box { width: 24% } #tncms-block-1743788 .tnt-prop-img { max-width: 400px; } #site-logo-1743788 { color: #666; } .follow-links-1743789 li { margin-right: 1px; padding: 0; } .follow-links-1743789 li a, .follow-links-1743789 li a:focus, .follow-links-1743789 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1743789 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1743789 li a.fb,.follow-links-1743789 li a.fb:hover { color: #3A59A5; } .follow-links-1743789 li a.tw,.follow-links-1743789 li a.tw:hover { color: #46C8F9; } .follow-links-1743789 li a.yt,.follow-links-1743789 li a.yt:hover { color: #CE2B29; } .follow-links-1743789 li a.is,.follow-links-1743789 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"asset":{"id":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":349}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: featured');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5830,5829,6655,7342,6654,6652,6651,6653", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1619074943"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/poststar.com.js?_dc=042814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=042814"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["team","mascot","sport","school","education","clay-pigeon shooting","caroline gross","patrick dailey","douglas silvernell","fisher"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6651];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/poststar.com&description_url=http%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '931386242182'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="a303f913-d666-4435-bfbf-394537974d99"></script>

            
            <title>Cambridge superintendent introduces school mascot mediation team | Local | poststar.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #00154A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #00154A; } .fixed-nav #main-navigation { background-color: #00154A !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #00154A; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #00154A; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #00154A!important; border-color:#00154A!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #00154A; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #00154A!important; } .container-breakout.photos-container { border-top: 10px solid #ff9d00; }#main-navigation .navbar-brand .logo-middle { margin-top: -6px; } #fixed-article-header { left: 245px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://poststar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/b3733a48-9e8f-11e5-920b-c3668df1780e.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cambridge superintendent introduces school mascot mediation team | Local | poststar.com" href="http://poststar.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-e53c94cc-fed3-5641-9dfb-5ea612eb14e5  section-news section-local type-article infinity-summary-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('poststar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.asset.id=e53c94cc-fed3-5641-9dfb-5ea612eb14e5&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=349" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://poststar.com/news/local/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_byw3fkusvd5ofnyyejbdut7oze'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"poststar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":64,"weather_conditions":"Rain Shower","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5","asset_headline":"Cambridge superintendent introduces school mascot mediation team","asset_byline":"EVAN LAWRENCE\nSpecial to The Post-Star","asset_pub_date":"04\/28\/2021","asset_pub_time":"2:05 pm","asset_pub_iso8601":"2021-04-28T14:05:00-04:00","asset_canonical":"https:\/\/poststar.com\/news\/local\/cambridge-superintendent-introduces-school-mascot-mediation-team\/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html","asset_content_length":3869,"asset_related_length":1,"asset_tag_1":"team","asset_tag_2":"mascot","asset_tag_3":"sport","asset_tag_4":"school","asset_tag_5":"education","asset_tag_6":"clay-pigeon shooting","asset_tag_7":"caroline gross","asset_tag_8":"patrick dailey","asset_tag_9":"douglas silvernell","asset_tag_10":"fisher","asset_flag_1":"featured","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Apr.Wed.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html">Log in</a> or <a href="https://poststar.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #00154A }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #00154A transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #ff9d00 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'e53c94cc-fed3-5641-9dfb-5ea612eb14e5',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="e53c94cc-fed3-5641-9dfb-5ea612eb14e5">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Apr.Wed.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://poststar.com/tncms/admin/editorial-asset/?edit=e53c94cc-fed3-5641-9dfb-5ea612eb14e5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Glens Falls Post-Star" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/poststar.com.png?_dc=Apr.Wed.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1743793" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1743793" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1743793" class="search-form-container card clearfix text-center well">
    <form id="site-search-1743793" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1743793-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1743793-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1743793-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1743793').submit();
        return false;
    });

    $('#site-search-1743793').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1743793 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1743793 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1743793-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1743793').click(function(){
        setTimeout(function(){
            $('#site-search-1743793-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1743794" class="tncms-block visible-sm visible-xs"><div id="user-controls-1743794" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1743794').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1743794').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1743794"><input type="hidden" name="referer_url" value="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-blogs" href="/blogs" >
                                    <span class="nav-label">Blogs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-topic-pages" href="/highlights" >
                                    <span class="nav-label">Topic Pages</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-last-24-hours" href="/latest" >
                                    <span class="nav-label">Last 24 hours</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://poststar.newspapers.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-adirondack-thunder" href="/sports/hockey/thunder/" >
                                    <span class="nav-label">Adirondack Thunder</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ps-varsity" href="/sports/high-school/" >
                                    <span class="nav-label">PS Varsity </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-saratoga-race-course" href="/sports/saratoga/" >
                                    <span class="nav-label">Saratoga Race Course</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-lottery" href="/entertainment/lottery/" >
                                    <span class="nav-label">Lottery</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests-promotions" href="/contests/" >
                                    <span class="nav-label">Contests & Promotions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/lifestyles/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-adk-wedding" href="https://poststar.com/special-section/adk-wedding/pdf_96477db4-1b49-11e9-a3ca-676ea5817912.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">ADK Wedding</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://poststar.com/weather/?mode=radar&amp;weather_zip=12801"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1743787" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1743787 default">
    
    <section id="block-1743787" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/the_post_star/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/the_post_star/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://poststar.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1743753" class="tncms-block"><div id="site-logo-1743753" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/1ff8c90a-16a8-11ea-b3fc-1f149ad20647.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/1ff8c90a-16a8-11ea-b3fc-1f149ad20647.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/1ff8c90a-16a8-11ea-b3fc-1f149ad20647.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="44"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1743755" class="tncms-block lee-track-masthead"><div id="user-controls-1743755" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1743755').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1743755').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1743755"><input type="hidden" name="referer_url" value="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1743757" class="tncms-block"><div id="notification-button-1743757" class="notification-button pull-right" data-control="notification" data-id="1743757" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1743756" class="tncms-block"><ul id="site-search-1743756-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1743756 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1743756" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1743756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1743756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1743756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1743756').submit();
        return false;
    });

    $('#site-search-1743756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1743756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1743756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1743756-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1743756').click(function(){
        setTimeout(function(){
            $('#site-search-1743756-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00154A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1743761" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1743804" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
    <div class="col-left pull-left">
        <div class="title">Cambridge superintendent introduces school mascot mediation team</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e53c94cc-fed3-5641-9dfb-5ea612eb14e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="save-list-e53c94cc-fed3-5641-9dfb-5ea612eb14e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="asset article-default"  data-url="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?crop=1792%2C1008%2C0%2C74&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="poststar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cambridge superintendent introduces school mascot mediation team
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            EVAN LAWRENCE
Special to The Post-Star
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-28T14:05:00-04:00" class="tnt-date asset-date text-muted">
            Apr 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-28T14:05:00-04:00" class="tnt-date asset-date text-muted">50 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-28T14:05:00-04:00">
    <meta itemprop="datePublished" content="2021-04-28T14:05:00-04:00">
    <meta itemprop="dateModified" content="2021-04-28T14:05:00-04:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0e0e7a89-26b3-5b9d-b683-156286677582" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0e0e7a89-26b3-5b9d-b683-156286677582" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1792">
            <meta itemprop="height" content="1157">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1200%2C775">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1200%2C775">
        <img
                    alt="Taking a side"
                    src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1200%2C775"
                    class="img-responsive full tnt-restrict-img-0e0e7a89-26b3-5b9d-b683-156286677582 default"
                    width="1792"
                    height="1157" />
            </div><style>
                .tnt-restrict-img-0e0e7a89-26b3-5b9d-b683-156286677582 {
                    max-width: 1792px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A vehicle passes a lawn sign, one of many seen throughout the Cambridge area, advocating for keeping the Indians mascot for school sports teams. The logo has faced controversy, with some wanting the name removed.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-0e0e7a89-26b3-5b9d-b683-156286677582" class="tnt-byline asset-byline"  >
            Bruce Squiers, Special to The Post-Star
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&via=poststar&url=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Cambridge%20superintendent%20introduces%20school%20mascot%20mediation%20team&body=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e53c94cc-fed3-5641-9dfb-5ea612eb14e5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e53c94cc-fed3-5641-9dfb-5ea612eb14e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="save-list-e53c94cc-fed3-5641-9dfb-5ea612eb14e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-e53c94cc-fed3-5641-9dfb-5ea612eb14e5" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            EVAN LAWRENCE
Special to The Post-Star
        </span></div><div class="lee-article-text first-p"><p>CAMBRIDGE — District residents can meet the team that will facilitate discussions of the school district’s controversial Indian mascot at a Zoom meeting set for 7 p.m. Thursday, May 6.</p></div><div class="lee-article-text"><p>School Superintendent Douglas Silvernell introduced the Restorative Justice Team: Bridges on Tuesday evening at the school board’s regular monthly meeting.</p></div><div class="lee-article-text"><p>Duke Fisher, the group leader, said he and Silvernell have been gathering names of people in the community who would be willing to discuss the mascot controversy and its impact.</p></div><div class="lee-article-text"><p>“Our first move is to support people who feel hurt,” Fisher said.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829246" class="tncms-block"></div></div><div class="lee-article-text"><p>All interviews will be completely confidential. If someone suggests another person for the team to talk to, the first person’s name will not be shared with the second person, said team member Peter Arvo.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Other members of the team are Adah Moreno; Kevin Johnson, a retired teacher and school administrator from Oneonta; and Thomas Reed, a member of the Oneida Nation. All team members have extensive backgrounds in mediation, group facilitation and restorative justice.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>During interviews, facilitators will ask what harms have been done and what questions the team should be asking, Moreno said. The design of the community’s mediation process, which will involve group discussions, will be shaped by the questions that are raised, Reed added.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print">
            <div class="no-service border-top border-bottom text-center padding-bottom margin-bottom">
                <h3><strong>Support Local Journalism</strong></h3>
                <div class="lead margin-bottom">
                    
                        Your membership makes our reporting possible.
                    
                </div>
                <a class="btn btn-danger" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fnews%2Flocal%2Fcambridge-superintendent-introduces-school-mascot-mediation-team%2Farticle_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html#tracking-source=in-article-promo&ir=true">{{featured_button_text}}</a>
            </div>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>“Our goal is to amplify voices in the community,” he said.</p></div><div class="lee-article-text"><p>The school district will be left with a process it can turn to to resolve future disputes, Johnson said.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The May 6 meeting will include an introduction to restorative justice. Questions can be directed to Arvo at <a href="mailto:Peter.L.Arvo@gmail.com">Peter.L.Arvo@gmail.com</a>.</p></div><div class="lee-article-text"><p>In June, the school board plans to vote on whether to keep or retire the mascot.</p></div><div class="lee-article-text"><p>In other school matters:</p></div><div class="lee-article-text"><ul><li>Hoosick Falls Central School Superintendent Patrick Dailey and teacher Christian Marsh described their school’s air rifle team. Cambridge has included funds for an air rifle team, a new sport at the school, in the 2021-2022 budget. Dailey and Marsh said the sport involves shooting at targets with air-propelled rifles. Teams are open to any gender in grades 7-12. The rifles are “far from lethal” and not considered firearms under state law, but safety is “first, last, and always,” Marsh said. Teams of up to 16 members practice indoors during the winter. During competitions, teams compile their scores and submit them on the honor system. Because there’s no contact, the sport meets COVID requirements, Marsh said. Hoosick Falls has expanded its program to include trap and skeet shooting, Dailey said. The three sports combined are now the district’s biggest sport, exceeding football and other traditional sports, he said. A benefit of the program is that it mixes athletes in other sports and non-athletic students who otherwise wouldn’t mingle, Marsh said. “It opens opportunities that we didn’t expect,” Dailey said.</li></ul></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><ul><li>Cambridge’s Class of 2021 will have its graduation ceremony on June 25 at Hathaway’s Drive-In, high school Principal Caroline Gross reported. “It was awesome last year,” Gross said, when the Class of 2020 improvised a ceremony at the North Hoosick landmark. By holding graduation at the drive-in again, “we can make it more inclusive,” Gross said. The number of seniors at risk of not graduating with their class has dropped from 20 in December to eight, Gross said.</li></ul></div><div class="lee-article-text"><ul><li>Silvernell, Gross, and elementary school Principal Colleen Lester said students and staff are tired of the demands of COVID-era education but carrying on in spite of them. The principals expressed gratitude for morale-boosters such as free popcorn and seed packets donated by community members and local businesses, and visits from Augie, a certified therapy Great Dane.</li></ul></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/news/local/cambridge-superintendent-introduces-school-mascot-mediation-team/article_e53c94cc-fed3-5641-9dfb-5ea612eb14e5.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e53c94cc-fed3-5641-9dfb-5ea612eb14e5 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" method="post" action="/tncms/counter/editorial/e53c94cc-fed3-5641-9dfb-5ea612eb14e5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e53c94cc-fed3-5641-9dfb-5ea612eb14e5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22team%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22mascot%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mascot label label-default" data-tncms-track-dmp='search: mascot'>Mascot</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22education%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22clay-pigeon%20shooting%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-clay-pigeon-shooting label label-default" data-tncms-track-dmp='search: clay-pigeon-shooting'>Clay-pigeon Shooting</a>
            </li> <li>
                <a href="/search/?k=%22caroline%20gross%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-caroline-gross label label-default" data-tncms-track-dmp='search: caroline-gross'>Caroline Gross</a>
            </li> <li>
                <a href="/search/?k=%22patrick%20dailey%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-patrick-dailey label label-default" data-tncms-track-dmp='search: patrick-dailey'>Patrick Dailey</a>
            </li> <li>
                <a href="/search/?k=%22douglas%20silvernell%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-douglas-silvernell label label-default" data-tncms-track-dmp='search: douglas-silvernell'>Douglas Silvernell</a>
            </li> <li>
                <a href="/search/?k=%22fisher%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fisher label label-default" data-tncms-track-dmp='search: fisher'>Fisher</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1744051" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933198" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933198" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933198 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-4fce0f8c-df40-52fc-81bf-9f335839b45b" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4fce0f8c-df40-52fc-81bf-9f335839b45b media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/e621d9cd9060dfcbeb295374b083ced2a50eced0" data-uuid="4fce0f8c-df40-52fc-81bf-9f335839b45b"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Police video: Calif. man dies after knee on back",
                "description": "Officials in the San Francisco Bay Area city of Alameda have made public nearly an hour of video that shows officers pinning a Latino man to the ground during an arrest that ended in his death.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/fc/4fce0f8c-df40-52fc-81bf-9f335839b45b/6089ad5eed92f.image.jpg",
                "uploadDate": "2021-04-28T14:25:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-video-calif-man-dies-after-knee-on-back/video_4fce0f8c-df40-52fc-81bf-9f335839b45b.html" class="tnt-asset-link">
        
        
            Police video: Calif. man dies after knee on back</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-eca9c4c8-64d6-52f3-bc8b-3a42e7673193" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eca9c4c8-64d6-52f3-bc8b-3a42e7673193 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/press-gathers-outside-rudy-giulianis-apartment/video_eca9c4c8-64d6-52f3-bc8b-3a42e7673193.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Press gathers outside Rudy Giuliani's apartment"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/ca/eca9c4c8-64d6-52f3-bc8b-3a42e7673193/6089a6912197e.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/press-gathers-outside-rudy-giulianis-apartment/video_eca9c4c8-64d6-52f3-bc8b-3a42e7673193.html" class="tnt-asset-link">
        
        
            Press gathers outside Rudy Giuliani's apartment</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-eca9c4c8-64d6-52f3-bc8b-3a42e7673193" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/press-gathers-outside-rudy-giulianis-apartment/video_eca9c4c8-64d6-52f3-bc8b-3a42e7673193.html" class="tnt-asset-link">
        
        
            Press gathers outside Rudy Giuliani's apartment</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cdb4bb83-c1c3-5698-97be-4f78b2070afc" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cdb4bb83-c1c3-5698-97be-4f78b2070afc media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/judge-denies-release-of-nc-shooting-video/video_cdb4bb83-c1c3-5698-97be-4f78b2070afc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Judge denies release of NC shooting video"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/db/cdb4bb83-c1c3-5698-97be-4f78b2070afc/6089a9ddc62a5.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/judge-denies-release-of-nc-shooting-video/video_cdb4bb83-c1c3-5698-97be-4f78b2070afc.html" class="tnt-asset-link">
        
        
            Judge denies release of NC shooting video</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cdb4bb83-c1c3-5698-97be-4f78b2070afc" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/judge-denies-release-of-nc-shooting-video/video_cdb4bb83-c1c3-5698-97be-4f78b2070afc.html" class="tnt-asset-link">
        
        
            Judge denies release of NC shooting video</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-55bdb677-282b-53ed-b977-088ec1a54ad5" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-55bdb677-282b-53ed-b977-088ec1a54ad5 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/man-busted-at-jfk-with-35-live-finches-stuffed-inside-hair-curlers/video_55bdb677-282b-53ed-b977-088ec1a54ad5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man busted at JFK with 35 live finches stuffed inside hair curlers"
                            class="img-responsive lazyload ap-photo full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/5/5b/55bdb677-282b-53ed-b977-088ec1a54ad5/6089838bac774.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/man-busted-at-jfk-with-35-live-finches-stuffed-inside-hair-curlers/video_55bdb677-282b-53ed-b977-088ec1a54ad5.html" class="tnt-asset-link">
        
        
            Man busted at JFK with 35 live finches stuffed inside hair curlers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-55bdb677-282b-53ed-b977-088ec1a54ad5" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/man-busted-at-jfk-with-35-live-finches-stuffed-inside-hair-curlers/video_55bdb677-282b-53ed-b977-088ec1a54ad5.html" class="tnt-asset-link">
        
        
            Man busted at JFK with 35 live finches stuffed inside hair curlers</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/poststar.com.js?_dc=04.28.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'poststar.com';
                var xListName = 'daily_headlines';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c1248e54-8de6-5bbf-ba8f-f6db7219fa33" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c1248e54-8de6-5bbf-ba8f-f6db7219fa33 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/police-identify-warrensburg-crash-victims/article_c1248e54-8de6-5bbf-ba8f-f6db7219fa33.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police identify Warrensburg crash victims"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/c/12/c1248e54-8de6-5bbf-ba8f-f6db7219fa33/60846d09ea464.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/police-identify-warrensburg-crash-victims/article_c1248e54-8de6-5bbf-ba8f-f6db7219fa33.html" class="tnt-asset-link">
        
        
            Police identify Warrensburg crash victims</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-24T15:12:00-04:00" class="tnt-date asset-date text-muted">Apr 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The victims of Friday’s deadly tractor-trailer crash in Warrensburg were visiting the area and had made stops at several local businesses prior to the incident, police said on Saturday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-02911eac-a78a-5ea1-9dcd-60e80c958a68" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-02911eac-a78a-5ea1-9dcd-60e80c958a68 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/police-investigating-crash-that-killed-two-pedestrians-in-warrensburg/article_02911eac-a78a-5ea1-9dcd-60e80c958a68.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police investigating crash that killed two pedestrians in Warrensburg"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/29/02911eac-a78a-5ea1-9dcd-60e80c958a68/6083394fdf953.preview.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/police-investigating-crash-that-killed-two-pedestrians-in-warrensburg/article_02911eac-a78a-5ea1-9dcd-60e80c958a68.html" class="tnt-asset-link">
        
        
            Police investigating crash that killed two pedestrians in Warrensburg</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-23T20:22:00-04:00" class="tnt-date asset-date text-muted">Apr 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Two people were killed when a tractor-trailer hit them on Main Street in Warrensburg on Friday, police said.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4e9babcb-9c21-519b-b6a0-84754be5f877" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e9babcb-9c21-519b-b6a0-84754be5f877 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/woman-charged-with-attempted-murder-in-chester-on-saturday/article_4e9babcb-9c21-519b-b6a0-84754be5f877.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman charged with attempted murder in Chester on Saturday"
                            class="img-responsive lazyload full default"
                            width="1843"
                            height="1037"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/4/e9/4e9babcb-9c21-519b-b6a0-84754be5f877/6085bf3ec4312.preview.jpg?crop=1843%2C1037%2C0%2C43&resize=1843%2C1037&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/woman-charged-with-attempted-murder-in-chester-on-saturday/article_4e9babcb-9c21-519b-b6a0-84754be5f877.html" class="tnt-asset-link">
        
        
            Woman charged with attempted murder in Chester on Saturday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-25T17:00:00-04:00" class="tnt-date asset-date text-muted">Apr 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A 72-year-old Chester woman has been charged with attempted murder.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ea626468-48fa-5e09-abaa-d5454f569d36" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea626468-48fa-5e09-abaa-d5454f569d36 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/glens-falls-woman-pleads-guilty-to-selling-crack-cocaine/article_ea626468-48fa-5e09-abaa-d5454f569d36.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Glens Falls woman pleads guilty to selling crack cocaine"
                            class="img-responsive lazyload full default"
                            width="370"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a6/ea626468-48fa-5e09-abaa-d5454f569d36/6082bb71c8934.preview.jpg?crop=370%2C208%2C0%2C158&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a6/ea626468-48fa-5e09-abaa-d5454f569d36/6082bb71c8934.preview.jpg?crop=370%2C208%2C0%2C158&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a6/ea626468-48fa-5e09-abaa-d5454f569d36/6082bb71c8934.preview.jpg?crop=370%2C208%2C0%2C158&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a6/ea626468-48fa-5e09-abaa-d5454f569d36/6082bb71c8934.preview.jpg?crop=370%2C208%2C0%2C158&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/a6/ea626468-48fa-5e09-abaa-d5454f569d36/6082bb71c8934.preview.jpg?crop=370%2C208%2C0%2C158&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/glens-falls-woman-pleads-guilty-to-selling-crack-cocaine/article_ea626468-48fa-5e09-abaa-d5454f569d36.html" class="tnt-asset-link">
        
        
            Glens Falls woman pleads guilty to selling crack cocaine</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-23T08:30:00-04:00" class="tnt-date asset-date text-muted">Apr 23, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Glens Falls woman has admitted to selling crack cocaine.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7ee76685-d2b1-5883-aa85-39435e348818" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ee76685-d2b1-5883-aa85-39435e348818 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/warren-county-man-dies-of-covid-after-11-days-in-hospital/article_7ee76685-d2b1-5883-aa85-39435e348818.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Warren County man dies of COVID after 11 days in hospital"
                            class="img-responsive lazyload full default"
                            width="1764"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/9/ba/9ba4c099-b05e-54b3-9dc6-584d890b0f42/6081bbbf61702.image.jpg?crop=1764%2C992%2C0%2C90&resize=1764%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/warren-county-man-dies-of-covid-after-11-days-in-hospital/article_7ee76685-d2b1-5883-aa85-39435e348818.html" class="tnt-asset-link">
        
        
            Warren County man dies of COVID after 11 days in hospital</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-22T14:15:00-04:00" class="tnt-date asset-date text-muted">Apr 22, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Warren County man who has been hospitalized in critical condition with COVID for the last 11 days has died.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e717f2c8-0678-5e7b-a9dd-9b5632401ccc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e717f2c8-0678-5e7b-a9dd-9b5632401ccc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/ten-saratoga-county-businesses-failed-alcohol-sale-compliance-check/article_e717f2c8-0678-5e7b-a9dd-9b5632401ccc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ten Saratoga County businesses failed alcohol sale compliance check"
                            class="img-responsive lazyload full default"
                            width="172"
                            height="97"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/71/e717f2c8-0678-5e7b-a9dd-9b5632401ccc/6088753b39783.preview.jpg?crop=172%2C97%2C0%2C33&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/e/71/e717f2c8-0678-5e7b-a9dd-9b5632401ccc/6088753b39783.preview.jpg?crop=172%2C97%2C0%2C33&resize=172%2C97&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/ten-saratoga-county-businesses-failed-alcohol-sale-compliance-check/article_e717f2c8-0678-5e7b-a9dd-9b5632401ccc.html" class="tnt-asset-link">
        
        
            Ten Saratoga County businesses failed alcohol sale compliance check</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T16:45:00-04:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Ten Saratoga County businesses failed an underage alcohol sale compliance check conducted last week.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-155fd278-b48f-5cb1-917c-4022eff05686" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-155fd278-b48f-5cb1-917c-4022eff05686 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/glens-falls-house-heavily-damaged-by-fire/article_155fd278-b48f-5cb1-917c-4022eff05686.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Glens Falls house heavily damaged by fire"
                            class="img-responsive lazyload full default"
                            width="937"
                            height="527"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/1/55/155fd278-b48f-5cb1-917c-4022eff05686/608516ba310ca.preview.jpg?crop=937%2C527%2C50%2C104&resize=937%2C527&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/glens-falls-house-heavily-damaged-by-fire/article_155fd278-b48f-5cb1-917c-4022eff05686.html" class="tnt-asset-link">
        
        
            Glens Falls house heavily damaged by fire</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-25T03:00:00-04:00" class="tnt-date asset-date text-muted">Apr 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Fourth Street house in Glens Falls was heavily damaged by fire late Saturday night.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8347d795-7d7e-53b0-8b89-ef2f963cd33f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8347d795-7d7e-53b0-8b89-ef2f963cd33f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/covid-case-in-hudson-falls-quarantines-dozens/article_8347d795-7d7e-53b0-8b89-ef2f963cd33f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID case in Hudson Falls quarantines dozens"
                            class="img-responsive lazyload full default"
                            width="852"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/8/34/8347d795-7d7e-53b0-8b89-ef2f963cd33f/60876d15d52d0.preview.jpg?crop=852%2C479%2C0%2C186&resize=852%2C479&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/covid-case-in-hudson-falls-quarantines-dozens/article_8347d795-7d7e-53b0-8b89-ef2f963cd33f.html" class="tnt-asset-link">
        
        
            COVID case in Hudson Falls quarantines dozens</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-26T21:50:00-04:00" class="tnt-date asset-date text-muted">Apr 26, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A COVID case at Hudson Falls High School on Friday has cut short the sports season that ends this week and has quarantined many people.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a1115fa9-ebb1-5e17-b594-2880833d2b9d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a1115fa9-ebb1-5e17-b594-2880833d2b9d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/hudson-falls-man-charged-with-felony-in-walmart-theft/article_a1115fa9-ebb1-5e17-b594-2880833d2b9d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hudson Falls man charged with felony in Walmart theft"
                            class="img-responsive lazyload full default"
                            width="525"
                            height="295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/a/11/a1115fa9-ebb1-5e17-b594-2880833d2b9d/60881e829527d.preview.jpg?crop=525%2C295%2C0%2C109&resize=525%2C295&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/hudson-falls-man-charged-with-felony-in-walmart-theft/article_a1115fa9-ebb1-5e17-b594-2880833d2b9d.html" class="tnt-asset-link">
        
        
            Hudson Falls man charged with felony in Walmart theft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T10:30:00-04:00" class="tnt-date asset-date text-muted">Apr 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Hudson Falls man has been arrested after police said he stole from a Walmart.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e2aa3e5b-b2fe-5ade-9d74-74afb152a81e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e2aa3e5b-b2fe-5ade-9d74-74afb152a81e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/local-employers-struggle-to-find-workers-as-summer-tourism-season-approaches/article_e2aa3e5b-b2fe-5ade-9d74-74afb152a81e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local employers struggle to find workers as summer tourism season approaches"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/0b/f0b5942a-8b4f-5528-ac93-78f072267eb9/6083104b5bb4c.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/local-employers-struggle-to-find-workers-as-summer-tourism-season-approaches/article_e2aa3e5b-b2fe-5ade-9d74-74afb152a81e.html" class="tnt-asset-link">
        
        
            Local employers struggle to find workers as summer tourism season approaches</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-24T16:00:00-04:00" class="tnt-date asset-date text-muted">Apr 24, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With the summer tourism season just weeks away, businesses throughout the Lake George region are struggling to find employees. The problem not only threatens to disrupt the tourism season, but may have long-term implications on the local economy.  </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1855470" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1855470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855470 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-f651b23a-5e3b-5327-b97c-c31b6aabef7a" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f651b23a-5e3b-5327-b97c-c31b6aabef7a media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/POSTSTAR/407113ecd2e7b003d70206c714c6d7b41f28e853" data-uuid="f651b23a-5e3b-5327-b97c-c31b6aabef7a"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "WATCH NOW: Warren County dedicates tree to COVID-19 victims",
                "description": "Warren County Board of Supervisors Chairwoman Rachel Seeber speaks at ceremony dedicating a tree planted to honor lives lost to COVID-19. ",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/f/65/f651b23a-5e3b-5327-b97c-c31b6aabef7a/6075e6360b762.image.jpg",
                "uploadDate": "2021-04-13T13:30:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_f651b23a-5e3b-5327-b97c-c31b6aabef7a.html" class="tnt-asset-link">
        
        
            WATCH NOW: Warren County dedicates tree to COVID-19 victims</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-7257f943-e6b7-54e2-a7bf-d587bbfc28bc" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7257f943-e6b7-54e2-a7bf-d587bbfc28bc media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_7257f943-e6b7-54e2-a7bf-d587bbfc28bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Warren County dedicates tree to COVID-19 victims"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/7/25/7257f943-e6b7-54e2-a7bf-d587bbfc28bc/6075e6362025a.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_7257f943-e6b7-54e2-a7bf-d587bbfc28bc.html" class="tnt-asset-link">
        
        
            WATCH NOW: Warren County dedicates tree to COVID-19 victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-7257f943-e6b7-54e2-a7bf-d587bbfc28bc" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_7257f943-e6b7-54e2-a7bf-d587bbfc28bc.html" class="tnt-asset-link">
        
        
            WATCH NOW: Warren County dedicates tree to COVID-19 victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-025c9b0f-6599-57b9-b9a8-5af42b68d0c4" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-025c9b0f-6599-57b9-b9a8-5af42b68d0c4 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_025c9b0f-6599-57b9-b9a8-5af42b68d0c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Warren County dedicates tree to COVID-19 victims"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/25/025c9b0f-6599-57b9-b9a8-5af42b68d0c4/6075e63627a54.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_025c9b0f-6599-57b9-b9a8-5af42b68d0c4.html" class="tnt-asset-link">
        
        
            WATCH NOW: Warren County dedicates tree to COVID-19 victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-025c9b0f-6599-57b9-b9a8-5af42b68d0c4" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/watch-now-warren-county-dedicates-tree-to-covid-19-victims/video_025c9b0f-6599-57b9-b9a8-5af42b68d0c4.html" class="tnt-asset-link">
        
        
            WATCH NOW: Warren County dedicates tree to COVID-19 victims</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-bcef8b6a-b204-5848-9ece-35bf55a6ce65" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bcef8b6a-b204-5848-9ece-35bf55a6ce65 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/watch-now-gary-carvajal-pleads-guilty-to-stabbing-wife/video_bcef8b6a-b204-5848-9ece-35bf55a6ce65.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH NOW: Gary Carvajal pleads guilty to stabbing wife"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/b/ce/bcef8b6a-b204-5848-9ece-35bf55a6ce65/60418d1e529b3.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/watch-now-gary-carvajal-pleads-guilty-to-stabbing-wife/video_bcef8b6a-b204-5848-9ece-35bf55a6ce65.html" class="tnt-asset-link">
        
        
            WATCH NOW: Gary Carvajal pleads guilty to stabbing wife</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-bcef8b6a-b204-5848-9ece-35bf55a6ce65" class="clearfix card showcase position-3 even  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/watch-now-gary-carvajal-pleads-guilty-to-stabbing-wife/video_bcef8b6a-b204-5848-9ece-35bf55a6ce65.html" class="tnt-asset-link">
        
        
            WATCH NOW: Gary Carvajal pleads guilty to stabbing wife</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-0e0e7a89-26b3-5b9d-b683-156286677582" class="modal fullscreen in modal-image image-default modal-0e0e7a89-26b3-5b9d-b683-156286677582" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=400%2C258"
                    srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=150%2C97 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=225%2C145 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=300%2C194 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=540%2C349 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=640%2C413 640w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=750%2C484 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=990%2C639 990w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1035%2C668 1035w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1200%2C775 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1333%2C861 1333w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1476%2C953 1476w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/0/e0/0e0e7a89-26b3-5b9d-b683-156286677582/60896adae1ac6.image.jpg?resize=1792%2C1157 2008w"
                    sizes="100vw"
                    
                    width="1792"
                    height="1157"
                    alt="Taking a side"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0e0e7a89-26b3-5b9d-b683-156286677582" data-target=".caption-inner-modal-image-0e0e7a89-26b3-5b9d-b683-156286677582">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0e0e7a89-26b3-5b9d-b683-156286677582 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A vehicle passes a lawn sign, one of many seen throughout the Cambridge area, advocating for keeping the Indians mascot for school sports teams. The logo has faced controversy, with some wanting the name removed.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-0e0e7a89-26b3-5b9d-b683-156286677582" class="tnt-byline asset-byline"  >
            Bruce Squiers, Special to The Post-Star
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Ftaking-a-side%2Fimage_0e0e7a89-26b3-5b9d-b683-156286677582.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/taking-a-side/image_0e0e7a89-26b3-5b9d-b683-156286677582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Taking%20a%20side&via=poststar&url=https%3A%2F%2Fpoststar.com%2Ftaking-a-side%2Fimage_0e0e7a89-26b3-5b9d-b683-156286677582.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/taking-a-side/image_0e0e7a89-26b3-5b9d-b683-156286677582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://poststar.com/taking-a-side/image_0e0e7a89-26b3-5b9d-b683-156286677582.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/taking-a-side/image_0e0e7a89-26b3-5b9d-b683-156286677582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/0e0e7a89-26b3-5b9d-b683-156286677582" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Taking%20a%20side&body=https%3A%2F%2Fpoststar.com%2Ftaking-a-side%2Fimage_0e0e7a89-26b3-5b9d-b683-156286677582.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/taking-a-side/image_0e0e7a89-26b3-5b9d-b683-156286677582.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e0e7a89-26b3-5b9d-b683-156286677582"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e0e7a89-26b3-5b9d-b683-156286677582-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e0e7a89-26b3-5b9d-b683-156286677582" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e0e7a89-26b3-5b9d-b683-156286677582" class="save-list-0e0e7a89-26b3-5b9d-b683-156286677582-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e0e7a89-26b3-5b9d-b683-156286677582" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0e0e7a89-26b3-5b9d-b683-156286677582 img { max-height: 1157px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1743788" class="tncms-block site-logo-container"><div id="site-logo-1743788" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=200%2C44" 
            srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/4b07f30a-16a8-11ea-b3fc-1331c55491eb.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="88"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1743789" class="tncms-block site-follow-us branding-links"><div class="follow-links-1743789 default">
    
    <section id="block-1743789" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/the_post_star/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://www.instagram.com/the_post_star/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1743791" class="tncms-block site-footer-heading"><section id="block-1743791" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1743791 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/ads/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/places/" ><span class="nav-label">Business directory</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/autos/" ><span class="nav-label">Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1743792" class="tncms-block site-footer-heading"><section id="block-1743792" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1743792 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/apps/" ><span class="nav-label">Apps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/subscription_services/carrierapp/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-code-of-ethics"  href="/code-of-ethics/article_108af0d8-db6d-11e7-b9e8-fb6ff2cb0b0e.html" ><span class="nav-label">Code of Ethics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters-alerts"  href="/newsletters/" ><span class="nav-label">Email Newsletters & Alerts</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" ><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1743790" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1743790"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Post-Star</a>, Lawrence & Cooper Streets Glens Falls, NY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e53c94cc-fed3-5641-9dfb-5ea612eb14e5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=poststar.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Team','Engage:Mascot','Engage:Sport','Engage:School','Engage:Education','Engage:Clay-pigeon Shooting','Engage:Caroline Gross','Engage:Patrick Dailey','Engage:Douglas Silvernell','Engage:Fisher'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ec5a9602e92a7627db496637faab8355.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1618988543"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1618988544"></script></body>
</html>