  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://poststar.com/content/tncms/live/" />
<meta name="keywords" content=", art, instructor, music, economics, sport, exhibition, zonta country faire, grant cottage, event, patrice jarvis-weber, museum" />
<meta name="news_keywords" content=", art, instructor, music, economics, sport, exhibition, zonta country faire, grant cottage, event, patrice jarvis-weber, museum" />
<meta name="description" content="Thursday" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=376057369" />
<meta name="google-play-app" content="app-id=com.poststar.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="h-I53kLU3j_82i2bncT7C_HHpaafYYd7-6puwfx2hs0" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/0d/30dd0b8c-9cbb-5638-b342-f36196310ece/5ace434dce905.preview.jpg?crop=293%2C165%2C434%2C679&amp;resize=355%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="355" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Go Calendar" />
<meta property="og:description" content="Thursday" />
<meta property="og:site_name" content="Glens Falls Post-Star" />
<meta property="og:section" content="Entertainment" />
<meta property="fb:app_id" content="129218177106995" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostStar" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@poststar" />
<meta property="fb:pages" content="54621052150" />
<meta name="parsely-title" content="Go Calendar" />
<meta name="parsely-link" content="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-06-13T08:00:00-0400" />
<meta name="parsely-post-id" content="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/0d/30dd0b8c-9cbb-5638-b342-f36196310ece/5ace434dce905.preview.jpg?crop=293%2C165%2C434%2C679&amp;resize=355%2C200&amp;order=crop%2Cresize" />
<meta name="parsely-section" content="Entertainment" />
<meta name="parsely-tags" content=", art, instructor, music, economics, sport, exhibition, zonta country faire, grant cottage, event, patrice jarvis-weber, museum" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1560281326"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.befee3ae5da219d0f38c8611eb0ba3f5.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1560281328"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":349}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5830,5829,6655,6654,6652,6651,6653", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","art","instructor","music","economics","sport","exhibition","zonta country faire","grant cottage","event"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6651];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'entertainment'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1560281328"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.1b889029d49641c5bb4cc840c44ea815.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.ded4487e79257e747ed1c974b9f39175.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '931386242182'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Go Calendar | Entertainment | poststar.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0F1F80; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #00154A; } .fixed-nav #main-navigation { background-color: #00154A !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #00154A; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #00154A; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #00154A; }#site-header-container{ border-bottom: 3px solid #00154A; }#site-footer-container{ border-top: 3px solid #00154A; } .tnt-bg-accent { background-color: #00154A; } a .tnt-caret-down { color: #00154A; } .block-title .block-title-inner { border-color: #00154A; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #00154A; } .form-control:focus { border-bottom-color: #00154A; } #comment-reply-preview{max-height:200px;overflow-y:scroll;} div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://poststar.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/b3733a48-9e8f-11e5-920b-c3668df1780e.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Go Calendar | Entertainment | poststar.com" href="http://poststar.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-3652330e-4e47-558f-8fa0-d1a0cd103a23  section-entertainment type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('poststar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=349" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="poststar.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_byw3fkusvd5ofnyyejbdut7oze'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"entertainment","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"poststar.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment","weather_temp":59,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"3652330e-4e47-558f-8fa0-d1a0cd103a23","asset_headline":"Go Calendar","asset_byline":"","asset_pub_date":"06\/13\/2019","asset_pub_time":"8:00 am","asset_canonical":"https:\/\/poststar.com\/entertainment\/go-calendar\/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html","asset_content_length":26105,"asset_related_length":1,"asset_tag_1":"art","asset_tag_2":"instructor","asset_tag_3":"music","asset_tag_4":"economics","asset_tag_5":"sport","asset_tag_6":"exhibition","asset_tag_7":"zonta country faire","asset_tag_8":"grant cottage","asset_tag_9":"event","asset_tag_10":"patrice jarvis-weber","subscription_max_views":10});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = $.cookie('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-3652330e-4e47-558f-8fa0-d1a0cd103a23" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://poststar.com/users/admin/contribute/article/?assetid=3652330e-4e47-558f-8fa0-d1a0cd103a23&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://poststar.com/users/admin/contribute/article/?from_section=/entertainment"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1421663" class="tncms-block site-brand-mark"><section id="block-1421663" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/d12726e4-4a28-11e7-a102-6f7c10bda1bd.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/d12726e4-4a28-11e7-a102-6f7c10bda1bd.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1421724" class="tncms-block site-follow-us"><div class="follow-links-1421724 default">
    
    <section id="block-1421724" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostStar" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/poststar" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/ThePostStarvideos" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/the_post_star/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://poststar.com",
  "sameAs" : ["https://www.facebook.com/ThePostStar","https://twitter.com/poststar","https://www.youtube.com/user/ThePostStarvideos","https://www.instagram.com/the_post_star/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1678340" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1678340" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1678340').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1678340').show();
});
</script></div><div id="tncms-block-1421659" class="tncms-block"><div id="user-controls-1421659" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://poststar.com/users/signup/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://poststar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1421659').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1421659').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1421659"><input type="hidden" name="referer_url" value="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/local/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/news/national"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/highlights"  class="nav-link tnt-section-topic-pages">Topic Pages</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/hockey/thunder/"  class="nav-link tnt-section-adirondack-thunder">Adirondack Thunder</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-ps-varsity">PS Varsity </a>
                                </li><li>
                                    <a href="/sports/saratoga/"  class="nav-link tnt-section-saratoga-race-course-coverage">Saratoga Race Course coverage</a>
                                </li><li>
                                    <a href="/sports/pro/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/entertainment/lottery/"  class="nav-link tnt-section-lottery">Lottery</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/people"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/special-section/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals/"  class="nav-link tnt-section-i-love-a-deal">I Love A Deal</a>
                                </li><li>
                                    <a href="/special-section/adk-wedding/"  class="nav-link tnt-section-adk-wedding">ADK Wedding</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/services"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657489" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657485" class="tncms-block"><div id="site-logo-1657485" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/456322e2-360e-11e9-9b1b-87137ab59261.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/456322e2-360e-11e9-9b1b-87137ab59261.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/custom/image/456322e2-360e-11e9-9b1b-87137ab59261.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1678341" class="tncms-block"><ul id="lee-members-button-nav-1678341" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1678341">
            <a href="/members/join/" id="lee-members-button-btn-1678341" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1678341 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1678341 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1678341').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1678341').popover({
                            container: '#lee-members-button-li-1678341',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1678341').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1678341').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1678341').show();
});
</script></div><div id="tncms-block-1421691" class="tncms-block"><ul id="site-search-1421691-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1421691" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1421691-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1421691-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1421691-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1421691').submit();
        return false;
    });

    $('#site-search-1421691').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1421691 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1421691 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1421691-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1421692" class="tncms-block"><div id="user-controls-1421692" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://poststar.com/users/signup/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://poststar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://poststar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://poststar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1421692').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://poststar.com/users/logout/" id="user-logout-form-1421692"><input type="hidden" name="referer_url" value="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1683839" class="tncms-block"><div id="notification-button-1683839" class="notification-button pull-right" data-control="notification" data-id="1683839" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1421693" class="tncms-block"><div id="weather-1421693" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=12801" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="12801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1421693 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Glens Falls, NY
                                
                                 <small>(12801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Periods of rain. Much cooler. High 61F. Winds ESE at 5 to 10 mph. Chance of rain 90%. Rainfall around a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Showers early, then cloudy overnight. Thunder possible. Low 51F. Winds SE at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 13, 2019 @ 10:19 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=12801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #00154A">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Go%20Calendar&via=poststar" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/3652330e-4e47-558f-8fa0-d1a0cd103a23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Go%20Calendar&body=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1421694" class="tncms-block lee-track-home-breaking"><section id="block-1421694" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1421694" class="breaking-title text-center light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-1421694" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1421694-fb293832-88e8-57bc-bfab-fd2aeb9c4db9" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/officers-injured-in-clashes-with-crowd-in-memphis-after-marshals/article_fb293832-88e8-57bc-bfab-fd2aeb9c4db9.html" class="tnt-asset-link">
        

        
            25 officers injured in clashes with crowd in Memphis after marshals kill fugitive</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3652330e-4e47-558f-8fa0-d1a0cd103a23" class="asset article-default"  data-url="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/0d/30dd0b8c-9cbb-5638-b342-f36196310ece/5ace434dce905.preview.jpg?crop=293%2C165%2C434%2C679&resize=355%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="355">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="poststar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://poststar.com/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Go Calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-06-13T08:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-13T08:00:00-04:00">
    <meta itemprop="datePublished" content="2019-06-13T08:00:00-04:00">
    <meta itemprop="dateModified" content="2019-06-13T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Go%20Calendar&via=poststar" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/3652330e-4e47-558f-8fa0-d1a0cd103a23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Go%20Calendar&body=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html" class="btn btn-success">{{featured_button_text}}</a>
                </div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Go%20Calendar&via=poststar" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/3652330e-4e47-558f-8fa0-d1a0cd103a23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Go%20Calendar&body=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h2>Thursday</h2></div><div class="subscriber-preview"><h3>exhibit</h3></div><div class="subscriber-only"><p><strong>A Magical World: The Art of Jacob Houston,</strong> The Hyde Collection, 161 Warren St., Glens Falls. Whitney-Renz Gallery, through June 23. Greenwich (Washington County) native Jacob Houston has charmed audiences throughout the Northeast with his idyllic land- and cityscapes and detailed glimpses into everyday life.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><strong>Women Modernists: Selections from the Permanent Collection and Nova Southeastern University Art Museum, Fort Lauderdale,</strong> The Hyde Collection, 161 Warren St., Glens Falls. Women Modernists: Selections from the Permanent Collection and Nova Southeastern University Art Museum, Fort Lauderdale Feibes &amp; Schmitt Gallery through June. Women Modernists examines how Modernism breaks from traditions of the past to embrace abstraction and experimentation. Through willingness and flexibility to move between figuration and abstraction, artists such as Dorothy Dehner and Grace Hartigan communicate new ways of seeing and understanding the world around us. With influences as diverse as nature, the constructivist movement, and jazz, come see how women of the 20th century looked to the future.</p></div><div class="subscriber-only"><h3>for the kids</h3></div><div class="subscriber-only"><p><strong>After School Arts and Crafts,</strong> 3:30-5 p.m., Hudson Falls Free Library, 220 Main St., Hudson Falls. Projects that focus more on the process of creating and exploring art more than the end result. Stop by anytime between 3:30 and 5 p.m. All ages.</p></div><div class="subscriber-only"><p><strong>Story Time,</strong> 1:30-2 p.m., Hudson Falls Free Library, 220 Main St., Hudson Falls. A variety of books, songs and finger plays. Infant to 7 years with parent or caregiver.</p></div><div class="subscriber-only"><p><strong>Tours for Tots,</strong> 10:30-11:30 a.m., The Hyde Collection, 161 Warren St., Glens Falls. A morning program for guardians and children ages 3 to 5. Explore the museum’s permanent collection or exhibitions with age-appropriate gallery and art-making activities introducing young children to big ideas in art. Different topics are explored each week by use of art materials, books and play. Suggested donation</p></div><div class="subscriber-only"><h3>social</h3></div><div class="subscriber-only"><p><strong>Clothing Ministry,</strong> 9 a.m.-noon, Queensbury United Methodist Church, 460 Aviation Road, Queensbury. 2nd Life Wearhouse of Queensbury United Methodist Church offers amazing new-to-you adult clothes for $2 and kids clothes for $1. Open every Friday from 6 to 8 p.m. and Saturdays 9 a.m. to noon. Run by volunteers and donations.</p></div><div class="subscriber-only"><h3>workshop</h3></div><div class="subscriber-only"><p><strong>Childbirth Preparation Series,</strong> 7-9 p.m., Saratoga Hospital, 211 Church St., Saratoga Springs. This class will take place over four evenings. You may bring a labor support partner. Please register only one person per couple. Childbirth Preparation is a four-class series designed to educate expectant parents on their options during pregnancy, labor, and delivery. We will discuss having a healthy pregnancy, the work of labor and birth, coping with labor, options for medications and other interventions, being an active participant in your care, the role of the birth partner, and the first 48 hours after birth. The series will include discussions, films, hands-on opportunities, networking with other expecting couples, and a tour of Saratoga Hospital&rsquo;s Labor &amp; Delivery Unit.Registration is required. Please call 518-580-2450 or visit <a href="http://saratogahospital.org/classes/">http://saratogahospital.org/classes/</a>.</p></div><div class="subscriber-only"><h2>Friday</h2></div><div class="subscriber-only"><h3>social</h3></div><div class="subscriber-only"><p><strong>Dad&rsquo;s Wine &amp; Jerky Weekend!,</strong> 11 a.m.-9 p.m., Adirondack Winery, 285 Canada St., Lake George. Looking to kick things up a bit for Dad this Father&rsquo;s Day weekend?Then head to Adirondack Winery for a day he&rsquo;ll never forget!We&rsquo;re giving away free samples of wine infused beef jerky from Screaming Eagle Concessions; plus we&rsquo;ve got specialty wine tastings, our special Wine-Old Palmer wine cocktail and so much more!Also, Screaming Eagle will be in store on Saturday, June 15th from noon to 4 p.m. serving up delicious meatballs made with wine-infused Screaming Eagle Red Pepper Sauce.Learn more about this and other ADK Winery happenings at <a href="http://adkwinery.com/events">adkwinery.com/events</a></p></div><div class="subscriber-only"><p><strong>Opening Art Reception,</strong> 6-7 p.m., Caldwell-Lake George Library, 336 Canada St., Lake George. The Caldwell-Lake George Library welcomes three artists from the Upper Hudson Valley Watercolor Society, Diane Fiore, Madeline Sicko and Ben Stanley for a combined showing during the month of June. Diane Fiore entered the art world seven years ago at the age of 50. Her work has been exhibited in Glens Falls, Uncommon Grounds in Albany and in the Adirondacks. Madeline Sicko is a member of Saratoga Arts, Colonie Art League, Southern Vermont Arts Center and Upper Hudson Valley Watercolor Society. She has sold paintings nationwide and as far away as England. Ben Stanley, has been a watercolor artist for over 20 years. He has belonged to Southern Saratoga Art Society and Upper Hudson Valley Watercolor Society and participated in various workshops in New York and Vermont. An opening reception will be held on June 14 at 6 p.m. Refreshments will be served. This event is free and open to the public. For further information contact the library at 518-668-2528.</p></div><div class="subscriber-only"><p><strong>Flag Day Patriotic Wood Panels Fundraiser,</strong> 6:30-8:30 p.m., Grant Cottage, 1000 Mt. McGregor Road, Wilton. Join us for a creative evening of painting and learning at Grant Cottage. An instructor from Sip &amp; Canvas in downtown Glens Falls will guide us step by step to create patriotic flag paintings on wood panels. Learn about Flag Day, Grant&rsquo;s life, and the history of Mt. McGregor.To purchase tickets, $40 for members, $45 for non-members, visit <a href="http://www.grantcottage.org/events">www.grantcottage.org/events</a></p></div><div class="subscriber-only"><p><strong>Bingo,</strong> 7-9:30 p.m., American Legion Post No. 574, 72 Pearl St., Hudson Falls. Doors open at 5 p.m. Game sheet sales start at 5:45 p.m. $3 admissions. Extra regular sheets are $1 for three games on a sheet; $4 for 12 games on a sheet. Extra game sheets $1 each. Total payout weekly of over $2,000. A total of 14 games. 50/50 tickets by the SAL and concession available by the Legion Auxiliary.</p></div><div class="subscriber-only"><h3>workshop</h3></div><div class="subscriber-only"><p><strong>Gourd Drum with Carol Maher, #1443-0614</strong>. 1 day., 9 a.m.-4 p.m., Adirondack Folk School, 51 Main Street, Lake Luzerne. Students will clean, cut and decorate a medium-sized gourd for the body of the drum, and cut, stretch and lace the goatskin drum head. Many different finishes for the outside will be available. After the drum is assembled, students will make a padded leather drumstick. You’ll be amazed at how good your new gourd drum sounds!</p></div><div class="subscriber-only"><h2>Saturday</h2></div><div class="subscriber-only"><h3>music</h3></div><div class="subscriber-only"><p><strong>Dvo</strong><strong>ř</strong><strong>ák in America,</strong> 1:30-3 p.m., The Sembrich, 4800 Lake Shore Drive, Bolton Landing. A Studio lecture/recital by NYU professor and Dvořák scholar Michael Beckerman on the American sojourn of the Czech composer, performing excerpts from Suite Op. 98 for piano. With violinist Amanda Brin of the Hyperion Quartet.</p></div><div class="subscriber-only"><p><strong>Deja Vu Jazz, Swing Jazz Combo,</strong> 3-6 p.m., SPoT Coffee, 221 Glen St., Glens Falls. Performing the music of Billie Holiday, Louis Armstrong, Duke Ellington and many others from the Golden Era of New York Jazz from 1935 to 1960. Featuring vocalist Bea Roman, Lew Petteys on tenor sax, Phil Brink on Trombone and Neil Giammatteo on trumpet and flugelhorn.</p></div><div class="subscriber-only"><p><strong>From the Rooftops: John Sloan and the Art of a New Urban Space,</strong> The Hyde Collection, 161 Warren Street, Glens Falls, Wood Gallery, through Sept. 15. The Ashcan School painter John Sloan (1871–1951) was preoccupied with the New York City rooftop perhaps more than any other American artist in the first half of the twentieth century. This setting factors in some of his most iconic and celebrated works, many of which focus on immigrant and working-class subjects. This loan exhibition offers an in-depth examination of Sloan’s decades-long fascination with the life of the urban rooftop with nearly thirty of his paintings, prints, and drawings and an additional thirty works from more than a dozen notable contemporaries, including William Glackens, Reginald Marsh, Walter Rosenblum, Weegee, and George Ault. From the Rooftops, which is organized by the Palmer Museum of Art of The Pennsylvania State University, University Park, Pennsylvania, is accompanied by a publication. Sponsored by Steven and Stephanie Wasser, Brown and Fitzgerald, P.C., and David C. Howson.</p></div><div class="subscriber-only"><p><strong>Roy Orbison Retrospective,</strong> 7-9 p.m., Little Theater on the Farm, 27 Plum Road, Fort Edward. The Little Theater on the Farm presents our very popular Roy Orbison Retrospective by Dr. Bruce (Bruce W. Bumstead, DVM aka MangyMilkbone). Dr. Bruce comes to us from Croton-on-Hudson. He will be backed up by Arlin Greene on bass and Bob Tressler on drums. Check Dr. Bruce out here: <a href="https://store.cdbaby.com/Artist/BruceBumstead.Little">https://store.cdbaby.com/Artist/BruceBumstead.Little</a> Theater on the Farm is located at 27 Plum Road, Fort Edward. Recommended donation, adults $10, students and seniors (60+), $7. Refreshments and 50/50, baked goods raffle available. For details and links to musicians visit our website: <a href="http://www.littletheater27.org">www.littletheater27.org</a> or call 518-747-3421.</p></div><div class="subscriber-only"><h3>social</h3></div><div class="subscriber-only"><p><strong>Art and Yoga,</strong> 9-10 a.m., The Hyde Collection, 161 Warren Street, Glens Falls. In partnership with Summit Yoga, join a certified instructor for a relaxing workout inspired by the artworks of From the Rooftops: John Sloan and the Art of the New Urban Space. Bring your yoga mat and begin your morning with art and relaxation. $10 for members; $12 for non-members.RSVP by contacting 518-792-1761, ext. 310, or <a href="mailto:adminassist@hydecollection.org">adminassist@hydecollection.org</a>.</p></div><div class="subscriber-only"><p><strong>48th Annual LARAC June Arts Festival,</strong> 10 a.m.-5 p.m., City Park, Glens Falls. The LARAC June Arts Festival will be held in City Park, Glens Falls.The June Arts Festival is one of the premier summer events in the southern Adirondack Region, drawing crowds of over 15,000. The Festival features about 150 exhibitors offering shoppers a variety of products such as jewelry, home items, food items, fine art, textiles, garden decorations, etc- the event takes place rain or shine, located in beautiful Downtown Glens Falls’ City Park. The festival also includes not for profit booths, arts demonstrations, children’s activities, food concessions, and live entertainment by local musicians.The June Arts Festival is free and open to the public, and will take place rain or shine.</p></div><div class="subscriber-only"><p><strong>Lecture &mdash; John Sloan and the Art of a New Urban Space,</strong> 2-3 p.m., The Hyde Collection, 161 Warren Street, Glens Falls. Adam M. Thomas, Ph.D., curator of American Art at the Palmer Museum of Art, will present a lecture about featured exhibition From the Rooftops: John Sloan and the Art of the New Urban Space. $5 for members; $8 for non-members.RSVP by contacting 518-792-1761, ext. 310, or <a href="mailto:adminassist@hydecollection.org">adminassist@hydecollection.org</a>.</p></div><style>
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="10" data-id="3652330e-4e47-558f-8fa0-d1a0cd103a23">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/poststar.com.png?_dc=1"></div>
                            <div class="title not-a-subscriber">
                                Continue reading 
                                
                                    your article 
                                
                                with a digital subscription.
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">Log in</a> or <a href="https://poststar.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                        <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 877-589-5944 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>

        <div id="lee-subscription-wall-inline" class="lee-featured-subscription">
            <div class="lee-redacted-overlay"></div>
            <div class="lee-subscribe-panel text-center">
                <div class="head">Thanks for reading.</div>
                <div class="tagline"><a href="#" class="re-launch-subscriptions">Subscribe</a> or <a href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">log in</a> to continue.</div>
                <div class="purchase"><a class="btn btn-primary" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=poststar.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"><strong>{{featured_button_text}}</strong></a></div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        window.lee_user_status = new Event('tnt-user-status');
        lee_user_status.hasAccess = true;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        lee_user_status.hasAccess = false;
                            if(__tnt.user.services){
                                $('#lee-services-list').hide();
                                $('#lee-subscription-wall-modal .not-a-subscriber').hide();
                                $('#lee-service-no-access').show();
                            }
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });

                    window.dispatchEvent(lee_user_status);
                });
            }
            
            
        });
    </script><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p><strong>Highland Quilt Guild,</strong> 10 a.m.-12:30 p.m., Highland Quilt Guild, Argyle. The Highland Quilt Guild will meet Saturday, June 15 at 10 a.m. at the home of Joyce St. Jacques. A short business meeting will be followed by our annual picnic. We will also conduct our first “Junk in the Trunk” tag sale for members wishing to sell or barter fabric/quilting/crafting items. Members are asked to bring name tag, lawn chair, dish to share and show and tell items. Any questions, call 518-686-4508.</p></div><div class="subscriber-only"><p><strong>History Exhibition Opening,</strong> 10 a.m.-3 p.m., Pember Library &amp; Museum, 33 West Main Street, Granville. The Pember Museum houses circa 1800 and 1900 taxidermy along with natural objects from around the world. This year the New York State’s Path Thru History event weekend (June 15 &amp; 16) will be “History in your Backyard” showcasing historic objects found in Granville and surrounding areas. The Museum is excited to present clay pipe pieces and rare coins from Hartford; stone artifacts and projectiles from Wells, Vermont; an igneous rock face from Pawlet, Vermont; a Thomas Edison Amberola, a real feather wreath and more! The individual who is loaning the pipe pieces and coins for the exhibit is an amateur archaeology enthusiast who is looking for others that have a heartfelt desire to search for buried items of the past. Individuals who are interested in joining his quest should contact the museum. The Museum will also feature maps and information on local historic places to visit that are not well-known. The exhibition will run through May 15, 2020.</p></div><div class="subscriber-only"><p><strong>The Return of Cornplanter’s Pipe Tomahawk — A Path Through History Program,</strong> 1-2 p.m., Grant Cottage, 1000 Mt. McGregor Road, Wilton. In 1792, a beautiful pipe tomahawk was gifted to the great Seneca leader Cornplanter by George Washington. It was sold in 1850 by its then owner Ely Parker, a Seneca sachem, as well as an attorney and engineer who later joined U.S. Grant’s staff as an aide-de-camp during the Civil War. The pipe tomahawk’s purchase was made by Parker’s friend Louis Henry Morgan, an Iroquois scholar and pioneer anthropologist. The historically important artifact then became part of the New York State Museum’s collections for nearly a century before it was stolen sometime between 1947 and 1950. Join us at Grant Cottage to learn the history of Cornplanter’s pipe tomahawk, its disappearance and its miraculous recovery in 2018. Our program presenter will be Dr. Gwendolyn Saul, curator of ethnography at the New York State Museum.The suggested donation for Grant Cottage Porch Programs is $5 per person. Our events are supported with funding from the New York State Park and Trail Partnership Program (NYSPTPP) and New York’s Environmental Protection Fund. The NYSPTPP is administered by Parks &amp; Trails New York, in partnership with the state Office of Parks, Recreation and Historic Preservation.</p></div><div class="subscriber-only"><p><strong>Friends of Saratoga Spa State Park 20th Anniversary Meet and Greet,</strong> 2-5 p.m., Creekside Classroom, Saratoga Spa State Park, Saratoga Springs. The Board of Directors of the Friends of Saratoga Spa State Park invite you to 20th Anniversary &ldquo;Meet and Greet&rdquo; event on Saturday, June 15. Come see what the Friends have accomplished in the past 20 years and learn about our plans for the future. The event takes place from 2 to 5 p.m. at the Creekside Classroom at Saratoga Spa State Park. 2-3 p.m. Meet the Board, Greet Other Attendees, Bring a re-fillable bottle to sample the waters, explore the classroom, creek and garden. 3-4 p.m. Review past accomplishments, present projects, and future plans. 4-5 p.m. Mix and mingle refreshments. All are welcome! If you cannot make the event, please consider donating $20 for 20 years of friends service. To donate and for more information about the Friends and their activities, visit <a href="http://www.friendsofsaratogaspastatepark.org">www.friendsofsaratogaspastatepark.org</a> or email <a href="mailto:info@friendsofsaratogaspastatepark.org">info@friendsofsaratogaspastatepark.org</a></p></div><div class="subscriber-only"><p><strong>Yoga at the Overlook,</strong> 9-10 a.m., Grant Cottage, 1000 Mt. McGregor Road, Wilton. Join us for a peaceful morning of yoga at the Grant Cottage overlook. Instructor Kate Patterson will lead the one hour class while participants take in &ldquo;Grant&rsquo;s Last View&rdquo; of three local mountain ranges and the surrounding forest. $12 for non-members and $10 for membersTo purchase tickets, visit <a href="http://www.grantcottage.org/events">www.grantcottage.org/events</a></p></div><div class="subscriber-only"><p><strong>Zonta Country Faire,</strong> 10 a.m.-5 p.m., Traveler’s Building Parking Lot, 333 Glen Street, Glens Falls. Join us at the 59th Annual Zonta Country FaireSponsored by The ZONTA CLUB of Glens FallsJune 15th and 16th, Saturday 10 a.m. to 5 p.m.; Sunday 10 a.m. to 4 p.m. The Zonta Country Faire is held the same weekend as the LARAC (Lower Adirondack Regional Arts Council) festival, which is located across the street in the City Park. The LARAC festival and Zonta Country Faire attract over 20,000 people each year. Vendors at the Zonta Country Faire remark that this is one of the best events they participate in each year. We believe this is due in part to the high volume of foot traffic each year and the fact that we have been sponsoring this event for over 50 YEARS!This two day event is held outdoors, annually in downtown Glens Falls, rain or shine! This event attracts shoppers from all around the north country. Many of our vendors have been participating in Zonta Country Faire for many years. Zonta Country Faire is NOT a juried event and is open to all vendors and crafters.</p></div><div class="subscriber-only"><h3>workshop</h3></div><div class="subscriber-only"><p><strong>Aquatic and Riparian Invasive Species Workshop,</strong> 10 a.m.-12 p.m., Gurney Lane Recreation Area, 118 Gurney Lane, Queensbury. The Warren County SWCD will be hosting field trainings for municipal staff and landowners on best management practices for invasive species. These trainings will cover both aquatic and ripari-an (wetland) areas. The workshops will be held at the West Brook Conservation Initiative in Lake George on June 12th, and the Gurney Lane Rec-reation Area in Queensbury on June 15th.The trainings will include: plant identification, proper removal techniques, management timelines, spread prevention and, alternative plantings. The goal of these trainings is to provide municipalities and community members with the knowledge for properly managing invasive species, in order to re-duce their spread throughout the Lake Champlain Watershed.Space is limited, please RSVP by June 7 to Maren Alexander at <a href="mailto:marenalexander@nycap.rr.com">marenalexander@nycap.rr.com</a> or 518-623-3119.</p></div><div class="subscriber-only"><p><strong>Scroll Saw Puzzle Making with Walt Ulrich. #1410-0615. 1 day.,</strong> 9 a.m.-4 p.m., Adirondack Folk School, 51 Main Street, Lake Luzerne. Wooden puzzles are a great project whether you are a beginner or experienced woodworker. In this class students will learn the basics of the safe operation of a scroll saw, proper blade selection and installation, pattern transfer, proper cutting techniques and proper body positioning at the saw table. Each student will progress from learning to make moderate curves to tight curves using the scroll saw by producing, first, a wood maple leaf and progressing through more difficult patterns to a final puzzle which will require attention to detail and care in cutting. Come learn the secret tricks to ensure your puzzle is a success. It can make the perfect gift, too.</p></div><div class="subscriber-only"><h2>Sunday</h2></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1669133" class="tncms-block"></div></div><div class="subscriber-only"><h3>music</h3></div><div class="subscriber-only"><p><strong>Potters Grove Tabernacle—Captain Leo Lloyd &amp; Salvation Army Worship Team,</strong> 6-8:30 p.m., Potters Grove Tabernacle, 143 BlueBird Road, South Glens Falls. Summer Blessings introduces Captain Leo Lloyd and the Salvation Army Worship Team for an evening of music and a message from the Holy Spirit through Captain Leo.Refreshments &amp; Fellowship. Free-will offering only.</p></div><div class="subscriber-only"><p><strong>social</strong></p></div><div class="subscriber-only"><p><strong>Bass Fishing Tournament &amp; Family Open House,</strong> Fish Creek Rod and Gun Club, 123 Route 32, Schuylerville. Fish Creek Rod and Gun Club, Bass Fishing Tournament &amp; Family Open House, Sunday June 16 Fish Creek from 9P bridge to last barrier before the Hudson River. $15 entry fee per person — Open House is free — Come see what we are all about. Prizes will be determined based on number of entries. There will be games for the kids along with contests to get them into the outdoors. Fish must be weighed in at the Gun Club no later than 2 p.m. Drinks, hot dogs, burgers, and fries may be purchased from the club. A fish fry will be held at the club after weigh-in.For info call Art Thivierge at 518-695-9407. Pay entry fee at the Club or mail form &amp; entry fee to: Fish Creek Rod and Gun Club, P.O. Box 94, Victory Mills, NY 12884.</p></div><div class="subscriber-only"><p><strong>48th Annual LARAC June Arts Festival,</strong> 10-4 a.m., City Park, Glens Falls. The LARAC June Arts Festival will be held in City Park, Glens Falls.The June Arts Festival is one of the premier summer events in the southern Adirondack Region, drawing crowds of over 15,000. The Festival features about 150 exhibitors offering shoppers a variety of products such as jewelry, home items, food items, fine art, textiles, garden decorations, etc- the event takes place rain or shine, located in beautiful Downtown Glens Falls’ City Park. The festival also includes not for profit booths, arts demonstrations, children’s activities, food concessions, and live entertainment by local musicians.The June Arts Festival is free and open to the public, and will take place rain or shine.</p></div><div class="subscriber-only"><p><strong>Zonta Country Faire,</strong> 10 a.m. to 4 p.m., Traveler’s Building Parking Lot, 333 Glen Street, Glens Falls. Join us at the 59th Annual Zonta Country Faire Sponsored by The ZONTA CLUB of Glens Falls. Sunday 10 a.m. to 4 p.m. The Zonta Country Faire is held the same weekend as the LARAC (Lower Adirondack Regional Arts Council) festival, which is located across the street in the City Park. The LARAC festival and Zonta Country Faire attract more than 20,000 people each year. Vendors at the Zonta Country Faire remark that this is one of the best events they participate in each year. We believe this is due in part to the high volume of foot traffic each year and the fact that we have been sponsoring this event for over 50 years! This two day event is held outdoors, annually in downtown Glens Falls, rain or shine! This event attracts shoppers from all around the north country. Many of our vendors have been participating in Zonta Country Faire for many years. Zonta Country Faire is NOT a juried event and is open to all vendors and crafters.</p></div><div class="subscriber-only"><h2>Tuesday</h2></div><div class="subscriber-only"><p><strong>for the kids</strong></p></div><div class="subscriber-only"><p><strong>Story Time,</strong> 1:30-2 p.m., Hudson Falls Free Library, 220 Main St., Hudson Falls. A variety of books, songs and finger plays. Infant to 7 years with parent or caregiver.</p></div><div class="subscriber-only"><p><strong>social</strong></p></div><div class="subscriber-only"><p><strong>Steal Your Peach Band (Dead &amp; Co. After-Party),</strong> Putnam Place, 63a Putnam Street, Saratoga Springs. Interweaving the classic jams of the Grateful Dead and the Allman Brothers, the Steal Your Peach Band is the newest crossover tribute on the scene. The all-star collective is a cross-section of the best of the Northeast jamband world, featuring top-notch musicianship and a refreshing twist on the jam scene’s two favorite bands. The band features Tor Krautter (Rev Tor, Last Waltz Live) on guitar and vocals, Dan Teichert (Arlo Guthrie &amp; Xavier) on drums and vocals, Andrew Costa (Rev Tor, Last Waltz Live) on keys, Jeremy Walz (Soul Sky) on guitar and vocals, Andy Crawford (Rev Tor, Last Waltz Live) on drums, and Brian O’Connell (Uncle Sammy, Gordon Stone Band) on bass. At its core, SYPB aims to unite the jamband community through the power and love of music. The band’s fresh spin on these legendary bands’ extended grooves will excite jamband fans, whether new, middle-of-the-road, or dieheart. The mix of nostalgia for the Dead and ABB, combined with the members’ fresh take on their songs, is a experience not to be missed.</p></div><div class="subscriber-only"><p><strong>workshop</strong></p></div><div class="subscriber-only"><p><strong>Breast Cancer Support Group,</strong> 5:30-6:30 p.m., Mollie Wilmot Radiation Oncology Center, 211 Church St, Saratoga Springs. To Life!, in partnership with the Mollie Wilmot Radiation Oncology Center of Saratoga Hospital, offers a monthly support group for women affected by breast cancer, as well as interested family members and caregivers.Join us and become connected with other women. Share your story, listen to others, form new and lasting friendships. Group meetings include enjoyable activities onsite and offsite, as well as guest speakers.For more information, please call Jennifer Baldwin at 518-886-5648.</p></div><div class="subscriber-only"><p><strong>Prenatal Yoga,</strong> 6-7:15 p.m., Saratoga Hospital, 211 Church St., Saratoga Springs. This class will take place over six evenings. A note from your healthcare provider indicating permission to participate is required. In six 75-minute classes, instructors will guide you through postures which may decrease common pregnancy discomforts, such as back pain, sciatica, carpal tunnel, swelling, anxiety, and fatigue, in addition to stretching and toning muscles used during labor and delivery. Instructors will also focus on meditation, breathing, relaxation, and visualization in preparation for childbirth.Class is suitable for women at any pregnancy stage. Yoga experience is not necessary. Bring a mat, pillow, and blanket to each class.Registration is required. Please call 518-580-2450 or visit <a href="http://saratogahospital.org/classes/">http://saratogahospital.org/classes/</a>.</p></div><div class="subscriber-only"><h2>Wednesday</h2></div><div class="subscriber-only"><p><strong>music</strong></p></div><div class="subscriber-only"><p><strong>Opera Saratoga Season Preview,</strong> 7:30-9 p.m., The Sembrich, 4800 Lake Shore Drive, Bolton Landing. Lauded by Opera News and the Wall Street Journal, Opera Saratoga’s Young Artists present a special preview concert, with scenes from The Daughter of the Regiment, Hansel and Gretel, Mozart and Salieri, and the world premiere of Ellen West.</p></div><div class="subscriber-only"><p><strong>SPAC on stage series: BUIKA,</strong> Saratoga Performing Arts Center, 108 Avenue of the Pines, Saratoga Springs. Grammy-nominated for “Best World Music Album in 2018,” and named as one of the world’s “50 Great Voices” (NPR), Spanish singer BUIKA and her all-female band will bring together genre-transcending music influenced by flamenco, African highlife, jazz, pop and soul imbuing her singing with a raw and powerfully emotive sound.</p></div><div class="subscriber-only"><p><strong>On the Lawn with LARAC,</strong> 5-7 p.m., LARAC, 7 Lapham Place, Glens Falls. Join us in City Park every Wednesday from 5 to 7 p.m. (coinciding with Take a Bite!) for lawn games and an art activity table lead by an art instructor each week!</p></div><div class="subscriber-only"><p><strong>Paint &amp; Sip,</strong> 6-8 p.m., Caldwell-Lake George Library, 336 Canada St., Lake George. The Caldwell-Lake George Library will host a Free Paint &amp; Sip on June 19 at 6 p.m. Art Instructor Patrice Jarvis-Weber guides participants in the recreation of Georgia O’Keefe’s “Red Poppy” painting. Never painted before? No problem! All materials provided. Program limited to 15 participants.Reservations are required. For further information or to make a reservation, please contact the library at 518-668-2528.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1621824" class="tncms-block"><style>
    #wc-email-form-1621824 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1621824 h1 {
        font-size: 24px;
    }
    #wc-email-form-1621824 h1, 
    #wc-email-form-1621824 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1621824 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1621824 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1621824 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1621824 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1621824 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1621824">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://poststar.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1621824" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1621824" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'poststar.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1621824').val(xList);
            $('#wc-email-form-1621824').fadeIn();
        }
        
        $('#wc-email-form-1621824 .wc-form').submit(function(){
            if( $('#hp-1621824').val() === '') {
                $('#hp-1621824').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-3652330e-4e47-558f-8fa0-d1a0cd103a23 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" method="post" action="/tncms/counter/editorial/3652330e-4e47-558f-8fa0-d1a0cd103a23/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Go%20Calendar&via=poststar" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20poststar.com/tncms/asset/editorial/3652330e-4e47-558f-8fa0-d1a0cd103a23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Post-Star%5D%20Go%20Calendar&body=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3652330e-4e47-558f-8fa0-d1a0cd103a23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3652330e-4e47-558f-8fa0-d1a0cd103a23" class="save-list-3652330e-4e47-558f-8fa0-d1a0cd103a23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-only">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                            <div class="asset-related-pdf inline-asset">
                                                <article id="card-summary-30dd0b8c-9cbb-5638-b342-f36196310ece" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-30dd0b8c-9cbb-5638-b342-f36196310ece media-preview pdf-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/go-calendar-logo/pdf_30dd0b8c-9cbb-5638-b342-f36196310ece.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF document"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="go calendar logo"
                        class="img-responsive lazyload full"
                        width="292"
                        height="247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/0d/30dd0b8c-9cbb-5638-b342-f36196310ece/5ace434dce905.preview.jpg?crop=292%2C247%2C434%2C638&resize=200%2C169&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/3/0d/30dd0b8c-9cbb-5638-b342-f36196310ece/5ace434dce905.preview.jpg?crop=292%2C247%2C434%2C638&resize=292%2C247&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/go-calendar-logo/pdf_30dd0b8c-9cbb-5638-b342-f36196310ece.html" class="tnt-asset-link">
        

        
            go calendar logo</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2016-11-30T14:20:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2016</time></li><li class="card-comment-count"><a href="/go-calendar-logo/pdf_30dd0b8c-9cbb-5638-b342-f36196310ece.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                            </div>
                                        

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>More online</h4>
                                                <p>To submit an event to the go calendar and to read the full calendar visit poststar.com/calendar.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1421716" class="tncms-block"><section id="block-1421716" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1421716 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/video/featured/kraft-introduces-salad-frosting-as-a-new-way-to-trick/video_f665407a-d8cb-51e1-a47d-5925c089872f.html" class="tnt-asset-link">
        

        
            Kraft introduces 'Salad Frosting' as a new way to trick kids into eating veggies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/games/new-ios-games-people-are-loving/collection_b2cd838d-d96c-536d-b771-1933f271a631.html" class="tnt-asset-link">
        

        
            10 new iOS games people are loving</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/photos-scenes-from-the-red-carpet-at-the-tony-awards/collection_0ce9f795-e592-5ffe-9915-9ce31a573910.html" class="tnt-asset-link">
        

        
            Photos: Scenes from the red carpet at the 2019 Tony Awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/obituaries/photos-remembering-celebrated-singer-dr-john/collection_e2a1f646-90fd-52c5-8639-92d5defff828.html" class="tnt-asset-link">
        

        
            Photos: Remembering celebrated singer Dr. John, 1941-2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/video/featured/national-doughnut-day-how-to-score-free-doughnuts-today/video_b09dce09-f93e-5545-a0dc-1c49380009b1.html" class="tnt-asset-link">
        

        
            National Doughnut Day: How to score free doughnuts today</a></span>
        </li></ul></div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art'>Art</a>
            </li> <li>
                <a href="/search/?k=%22instructor%22#tncms-source=keyword" class="tag-instructor label label-default" data-tncms-track-dmp='search: instructor'>Instructor</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22exhibition%22#tncms-source=keyword" class="tag-exhibition label label-default" data-tncms-track-dmp='search: exhibition'>Exhibition</a>
            </li> <li>
                <a href="/search/?k=%22zonta%20country%20faire%22#tncms-source=keyword" class="tag-zonta-country-faire label label-default" data-tncms-track-dmp='search: zonta-country-faire'>Zonta Country Faire</a>
            </li> <li>
                <a href="/search/?k=%22grant%20cottage%22#tncms-source=keyword" class="tag-grant-cottage label label-default" data-tncms-track-dmp='search: grant-cottage'>Grant Cottage</a>
            </li> <li>
                <a href="/search/?k=%22event%22#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event'>Event</a>
            </li> <li>
                <a href="/search/?k=%22patrice%20jarvis-weber%22#tncms-source=keyword" class="tag-patrice-jarvis-weber label label-default" data-tncms-track-dmp='search: patrice-jarvis-weber'>Patrice Jarvis-weber</a>
            </li> <li>
                <a href="/search/?k=%22museum%22#tncms-source=keyword" class="tag-museum label label-default" data-tncms-track-dmp='search: museum'>Museum</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/go-calendar/article_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3652330e-4e47-558f-8fa0-d1a0cd103a23" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-only"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://poststar.com/users/login/?referer_url=https%3A%2F%2Fpoststar.com%2Fentertainment%2Fgo-calendar%2Farticle_3652330e-4e47-558f-8fa0-d1a0cd103a23.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Comments will not be posted if any of the following rules are
violated:<br>
- Comments must be contained to the topic of the articles only.<br>
- Comments must be civil in tone and cannot contain personal
insults directed toward another reader.<br>
- Profanities cannot be used, including abbreviations or
acronyms.<br>
- Comments critical of crime or accident victims, or imply guilt
are not allowed.<br>
- Comments that are potentially libelous, including those that
contain accusations not supported by facts are not allowed.<br>
- Comments that appear to be taunting others who comment are not
allowed.<br>
- Comments should be brief and never more than 1,000 characters.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620762" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620762" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1421717" class="tncms-block"><section id="block-1421717" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1421717 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/queensbury-pair-arrested-for-heroin-cocaine-possession-at-motel/article_0afbab09-c06e-5d82-9225-195a9eaef1a7.html" class="tnt-asset-link">
        

        
            Queensbury pair arrested for heroin, cocaine possession at motel</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/police-woman-accused-of-food-stamp-fraud/article_8b5f3707-b38d-5be1-be0b-9282d5da732d.html" class="tnt-asset-link">
        

        
            Police: Woman accused of food stamp fraud</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/police-motorcyclist-charged-with-dwi-after-crash/article_c8cff5de-9272-5acc-a2e6-a92e4ca7c9a2.html" class="tnt-asset-link">
        

        
            Police: Motorcyclist charged with DWI after crash</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/woman-who-pleaded-guilty-for-chase-is-jailed-for-violations/article_3a1d2894-e159-500b-8efa-3989898f654e.html" class="tnt-asset-link">
        

        
            Woman who pleaded guilty for chase is jailed for violations</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/rutland-woman-is-flown-to-albany-after-motorcycle-crash/article_5d9602a0-4c91-588e-a2a0-380b94d1356a.html" class="tnt-asset-link">
        

        
            Rutland woman is flown to Albany after motorcycle crash</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586409" class="tncms-block"><section id="block-1586409" class="block emphasis-h3   " ><div id="html-asset-1586409">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=efcc276b-be6a-4f0c-ba86-5f990a81d27e" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1686706" class="tncms-block"><section id="block-1686706" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/search/?l=25&app=editorial&t=article,link&fl=promotion&s=start_time&sd=desc&nk=#app-only" class="">View All</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1686706 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?l=25&amp;app=editorial&amp;t=article,link&amp;fl=promotion&amp;s=start_time&amp;sd=desc&amp;nk=#app-only">
                
                Promotions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686706-d2250157-d03b-5fac-a627-e9d7e01dddd8" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d2250157-d03b-5fac-a627-e9d7e01dddd8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/which-season-are-you/article_d2250157-d03b-5fac-a627-e9d7e01dddd8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Which season are you?"
                        class="img-responsive lazyload full"
                        width="1436"
                        height="808"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/d/22/d2250157-d03b-5fac-a627-e9d7e01dddd8/5ca65c4998603.preview.jpg?crop=1436%2C808%2C0%2C317&resize=1436%2C808&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/which-season-are-you/article_d2250157-d03b-5fac-a627-e9d7e01dddd8.html" class="tnt-asset-link">
        

        
            Which season are you?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1686706-24c57a2d-eff3-5fbf-bd25-c6203f029c45" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-nation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24c57a2d-eff3-5fbf-bd25-c6203f029c45 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/nation/could-you-pass-a-u-s-civics-test/article_24c57a2d-eff3-5fbf-bd25-c6203f029c45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Could you pass a U.S. civics test?"
                        class="img-responsive lazyload full"
                        width="656"
                        height="369"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/2/4c/24c57a2d-eff3-5fbf-bd25-c6203f029c45/5ca66d390833d.preview.jpg?crop=656%2C369%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/2/4c/24c57a2d-eff3-5fbf-bd25-c6203f029c45/5ca66d390833d.preview.jpg?crop=656%2C369%2C0%2C21&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/2/4c/24c57a2d-eff3-5fbf-bd25-c6203f029c45/5ca66d390833d.preview.jpg?crop=656%2C369%2C0%2C21&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/2/4c/24c57a2d-eff3-5fbf-bd25-c6203f029c45/5ca66d390833d.preview.jpg?crop=656%2C369%2C0%2C21&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/editorial/2/4c/24c57a2d-eff3-5fbf-bd25-c6203f029c45/5ca66d390833d.preview.jpg?crop=656%2C369%2C0%2C21&resize=656%2C369&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation/could-you-pass-a-u-s-civics-test/article_24c57a2d-eff3-5fbf-bd25-c6203f029c45.html" class="tnt-asset-link">
        

        
            Could you pass a U.S. civics test?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665990" class="tncms-block"><section id="block-1665990" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665990 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665990" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-acc39db9-4d79-59c9-9ec3-57db571a83b4" class="clearfix card  product has-image" data-id="acc39db9-4d79-59c9-9ec3-57db571a83b4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-acc39db9-4d79-59c9-9ec3-57db571a83b4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/food/restaurant/steves-place---ad-from/pdfdisplayad_acc39db9-4d79-59c9-9ec3-57db571a83b4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="STEVES PLACE - Ad from 2019-06-13"
                        class="img-responsive lazyload full"
                        width="644"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/a/cc/acc39db9-4d79-59c9-9ec3-57db571a83b4/5d01139e11586.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/a/cc/acc39db9-4d79-59c9-9ec3-57db571a83b4/5d01139e11586.preview.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/a/cc/acc39db9-4d79-59c9-9ec3-57db571a83b4/5d01139e11586.preview.jpg?resize=400%2C373 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/a/cc/acc39db9-4d79-59c9-9ec3-57db571a83b4/5d01139e11586.preview.jpg?resize=540%2C503 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/a/cc/acc39db9-4d79-59c9-9ec3-57db571a83b4/5d01139e11586.preview.jpg?resize=644%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Restaurant
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/food/restaurant/steves-place---ad-from/pdfdisplayad_acc39db9-4d79-59c9-9ec3-57db571a83b4.html" class="tnt-asset-link">
        

        
            STEVES PLACE - Ad from 2019-06-13</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-13T00:01:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-832aa8f2-e2c9-5921-9215-64d2f84cf568" class="clearfix card business power mini has-image" data-track-object='{"title":"Steve&#39;s Place","url":"/places/food/food_services/steve-s-place/business_1122178163.html","uuid":"832aa8f2-e2c9-5921-9215-64d2f84cf568","app":"business","metric":""}' data-tncms-tracking="business/block/832aa8f2-e2c9-5921-9215-64d2f84cf568">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/food/food_services/steve-s-place/business_1122178163.html" >
                    <div class="media-preview-832aa8f2-e2c9-5921-9215-64d2f84cf568 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Steve's Place"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/8/32/832aa8f2-e2c9-5921-9215-64d2f84cf568/598232211c49e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/8/32/832aa8f2-e2c9-5921-9215-64d2f84cf568/598232211c49e.preview-300.jpg?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/food/food_services/steve-s-place/business_1122178163.html" class="tnt-asset-link">
        

        
            Steve's Place</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//194%20Broad%20Street%2BGlens%20Falls%2BNY%2B12801">
                                        194 Broad Street, Glens Falls, NY 12801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-793-5855
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/113557582012250" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://www.foursquare.com/v/4b886796f964a5206bf531e3" title="Foursquare" target="_blank" rel="noopener" class="fs">
                    
                        <i class="fab tnt-foursquare"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Steve's Place's website" href="http://stevesplacediner.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-b32c9599-a06d-570d-a1d7-cc573537169e" class="clearfix card  product has-image" data-id="b32c9599-a06d-570d-a1d7-cc573537169e">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b32c9599-a06d-570d-a1d7-cc573537169e media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/furniture/livingstons-inc---ad-from/pdfdisplayad_b32c9599-a06d-570d-a1d7-cc573537169e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LIVINGSTONS INC. - Ad from 2019-06-13"
                    class="img-responsive lazyload  letterbox"
                    width="311"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/b/32/b32c9599-a06d-570d-a1d7-cc573537169e/5cfe7e9689951.preview.jpg?resize=200%2C386" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Furniture
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/furniture/livingstons-inc---ad-from/pdfdisplayad_b32c9599-a06d-570d-a1d7-cc573537169e.html" class="tnt-asset-link">
        

        
            LIVINGSTONS INC. - Ad from 2019-06-13</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-13T00:01:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-fe41545f-f4a6-56ce-88f5-797a3943c2bd" class="clearfix card business power mini" data-track-object='{"title":"LIVINGSTONS INC.","url":"/places/livingstons-inc/business_4000083407.html","uuid":"fe41545f-f4a6-56ce-88f5-797a3943c2bd","app":"business","metric":""}' data-tncms-tracking="business/block/fe41545f-f4a6-56ce-88f5-797a3943c2bd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/livingstons-inc/business_4000083407.html" class="tnt-asset-link">
        

        
            LIVINGSTONS INC.</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//P%20O%20BOX%20506%2BGLENS%20FALLS%2BNY%2B12801">
                                        P O BOX 506, GLENS FALLS, NY 12801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-793-2888
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-e84962df-fd19-5210-bc59-d6946c7eb873" class="clearfix card  product has-image" data-id="e84962df-fd19-5210-bc59-d6946c7eb873">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e84962df-fd19-5210-bc59-d6946c7eb873 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/adirondack-theatre---ad-from/pdfdisplayad_e84962df-fd19-5210-bc59-d6946c7eb873.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ADIRONDACK THEATRE - Ad from 2019-06-09"
                        class="img-responsive lazyload full"
                        width="1310"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=400%2C122 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=750%2C229 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=1200%2C366 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/e/84/e84962df-fd19-5210-bc59-d6946c7eb873/5cf57c7050294.preview.jpg?resize=1310%2C400 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/adirondack-theatre---ad-from/pdfdisplayad_e84962df-fd19-5210-bc59-d6946c7eb873.html" class="tnt-asset-link">
        

        
            ADIRONDACK THEATRE - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-04:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-ca2dd233-fd1b-5778-b7b2-274c14125c3c" class="clearfix card business power mini" data-track-object='{"title":"Adirondack Theatre","url":"/places/arts_entertainment/ticket_sales/adirondack-theatre/business_1144166229.html","uuid":"ca2dd233-fd1b-5778-b7b2-274c14125c3c","app":"business","metric":""}' data-tncms-tracking="business/block/ca2dd233-fd1b-5778-b7b2-274c14125c3c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/arts_entertainment/ticket_sales/adirondack-theatre/business_1144166229.html" class="tnt-asset-link">
        

        
            Adirondack Theatre</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%203203%20%2BGlens%20Falls%2BNY%2B12801">
                                        Po Box 3203 , Glens Falls, NY 12801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-798-7479
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adirondack Theatre's website" href="http://ATFESTIVAL.ORG" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-2d418e98-6db6-5b0b-88f1-c671e0854162" class="clearfix card  product has-image" data-id="2d418e98-6db6-5b0b-88f1-c671e0854162">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-2d418e98-6db6-5b0b-88f1-c671e0854162 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/huff-n-puff---ad-from/pdfdisplayad_2d418e98-6db6-5b0b-88f1-c671e0854162.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HUFF N PUFF - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/2/d4/2d418e98-6db6-5b0b-88f1-c671e0854162/5cf7d9093b495.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/huff-n-puff---ad-from/pdfdisplayad_2d418e98-6db6-5b0b-88f1-c671e0854162.html" class="tnt-asset-link">
        

        
            HUFF N PUFF - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-04:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-33990f91-443f-5db4-a660-d3792738e27f" class="clearfix card business power mini has-image" data-track-object='{"title":"Huff &#39;N Puff","url":"/places/home_garden/building_supplies_materials/doors_windows/huff-n-puff/business_1138216786.html","uuid":"33990f91-443f-5db4-a660-d3792738e27f","app":"business","metric":""}' data-tncms-tracking="business/block/33990f91-443f-5db4-a660-d3792738e27f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/home_garden/building_supplies_materials/doors_windows/huff-n-puff/business_1138216786.html" >
                    <div class="media-preview-33990f91-443f-5db4-a660-d3792738e27f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Huff 'N Puff"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="157"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/3/39/33990f91-443f-5db4-a660-d3792738e27f/53d2c7e723dfc.preview-300.png?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/3/39/33990f91-443f-5db4-a660-d3792738e27f/53d2c7e723dfc.preview-300.png?resize=300%2C157 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/home_garden/building_supplies_materials/doors_windows/huff-n-puff/business_1138216786.html" class="tnt-asset-link">
        

        
            Huff 'N Puff</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//110%20Rotterdam%20Industrial%20Park%2BSchenectady%2BNY%2B12306">
                                        110 Rotterdam Industrial Park, Schenectady, NY 12306
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-688-1624
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Huff 'N Puff's website" href="http://www.huffnpuffinc.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f6634601-fec1-5983-8a71-751da0d86b8c" class="clearfix card  product has-image" data-id="f6634601-fec1-5983-8a71-751da0d86b8c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f6634601-fec1-5983-8a71-751da0d86b8c media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/sale/electronics/advanced-power-llc---ad-from/pdfdisplayad_f6634601-fec1-5983-8a71-751da0d86b8c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="ADVANCED POWER, LLC. - Ad from 2019-06-08"
                    class="img-responsive lazyload  letterbox"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/f/66/f6634601-fec1-5983-8a71-751da0d86b8c/5cf91c83927af.preview.jpg?resize=200%2C425" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Electronics
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/electronics/advanced-power-llc---ad-from/pdfdisplayad_f6634601-fec1-5983-8a71-751da0d86b8c.html" class="tnt-asset-link">
        

        
            ADVANCED POWER, LLC. - Ad from 2019-06-08</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-08T00:01:00-04:00" class="tnt-date asset-date text-muted">Jun 8, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-b401e660-1059-55cc-844b-067d6544698e" class="clearfix card business power mini" data-track-object='{"title":"ADVANCED POWER, LLC.","url":"/places/advanced-power-llc/business_4000096841.html","uuid":"b401e660-1059-55cc-844b-067d6544698e","app":"business","metric":""}' data-tncms-tracking="business/block/b401e660-1059-55cc-844b-067d6544698e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/advanced-power-llc/business_4000096841.html" class="tnt-asset-link">
        

        
            ADVANCED POWER, LLC.</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3%20LIEBACH%20LANE%2BHALFMOON%2BNY%2B12065">
                                        3 LIEBACH LANE, HALFMOON, NY 12065
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-895-2884
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-450289fe-30ba-53f3-9d47-998ca8ef9957" class="clearfix card  product has-image" data-id="450289fe-30ba-53f3-9d47-998ca8ef9957">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-450289fe-30ba-53f3-9d47-998ca8ef9957 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/pool/adirondack-pools-service---ad-from/pdfdisplayad_450289fe-30ba-53f3-9d47-998ca8ef9957.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ADIRONDACK POOLS &amp; SERVICE - Ad from 2019-06-11"
                        class="img-responsive lazyload full"
                        width="644"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/50/450289fe-30ba-53f3-9d47-998ca8ef9957/5cf6a3b5f0298.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/50/450289fe-30ba-53f3-9d47-998ca8ef9957/5cf6a3b5f0298.preview.jpg?resize=300%2C280 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/50/450289fe-30ba-53f3-9d47-998ca8ef9957/5cf6a3b5f0298.preview.jpg?resize=400%2C373 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/50/450289fe-30ba-53f3-9d47-998ca8ef9957/5cf6a3b5f0298.preview.jpg?resize=540%2C503 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/50/450289fe-30ba-53f3-9d47-998ca8ef9957/5cf6a3b5f0298.preview.jpg?resize=644%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Pool
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/pool/adirondack-pools-service---ad-from/pdfdisplayad_450289fe-30ba-53f3-9d47-998ca8ef9957.html" class="tnt-asset-link">
        

        
            ADIRONDACK POOLS & SERVICE - Ad from 2019-06-11</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-11T00:01:00-04:00" class="tnt-date asset-date text-muted">Jun 11, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-44b08fea-74e7-5adf-a59b-52f2597fd0c0" class="clearfix card business power mini" data-track-object='{"title":"Adirondack Pools & Service","url":"/places/construction/builders_contractors/pools_saunas_spas/adirondack-pools-service/business_1138972373.html","uuid":"44b08fea-74e7-5adf-a59b-52f2597fd0c0","app":"business","metric":""}' data-tncms-tracking="business/block/44b08fea-74e7-5adf-a59b-52f2597fd0c0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/construction/builders_contractors/pools_saunas_spas/adirondack-pools-service/business_1138972373.html" class="tnt-asset-link">
        

        
            Adirondack Pools & Service</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5%20Boulevard%2BQueensbury%2BNY%2B12804">
                                        5 Boulevard, Queensbury, NY 12804
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-798-5552
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adirondack Pools &amp; Service's website" href="http://AdirondackPools.com|ADIRONDACKPOOLS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-3e9858ac-2ffa-5027-a399-54a1daffc723" class="clearfix card  product has-image" data-id="3e9858ac-2ffa-5027-a399-54a1daffc723">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-3e9858ac-2ffa-5027-a399-54a1daffc723 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/service/home/construction/custom-decorative-concrete---ad-from/pdfdisplayad_3e9858ac-2ffa-5027-a399-54a1daffc723.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Custom Decorative Concrete - Ad from 2019-06-13"
                        class="img-responsive lazyload full"
                        width="644"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/3/e9/3e9858ac-2ffa-5027-a399-54a1daffc723/5d0159d0decf1.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/3/e9/3e9858ac-2ffa-5027-a399-54a1daffc723/5d0159d0decf1.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/3/e9/3e9858ac-2ffa-5027-a399-54a1daffc723/5d0159d0decf1.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/3/e9/3e9858ac-2ffa-5027-a399-54a1daffc723/5d0159d0decf1.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/3/e9/3e9858ac-2ffa-5027-a399-54a1daffc723/5d0159d0decf1.preview.jpg?resize=644%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Construction
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/home/construction/custom-decorative-concrete---ad-from/pdfdisplayad_3e9858ac-2ffa-5027-a399-54a1daffc723.html" class="tnt-asset-link">
        

        
            Custom Decorative Concrete - Ad from 2019-06-13</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-13T00:01:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-662c1c72-c8e0-504a-8b6e-9f7d697157b7" class="clearfix card  product has-image" data-id="662c1c72-c8e0-504a-8b6e-9f7d697157b7">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-662c1c72-c8e0-504a-8b6e-9f7d697157b7 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/sale/ace-hardware---ad-from/pdfdisplayad_662c1c72-c8e0-504a-8b6e-9f7d697157b7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ACE HARDWARE - Ad from 2019-06-13"
                        class="img-responsive lazyload full"
                        width="1976"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=400%2C121 400w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=540%2C164 540w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=750%2C228 750w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=1200%2C364 1200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/6/62/662c1c72-c8e0-504a-8b6e-9f7d697157b7/5cffde1766ffc.preview.jpg?resize=1700%2C516 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/sale/ace-hardware---ad-from/pdfdisplayad_662c1c72-c8e0-504a-8b6e-9f7d697157b7.html" class="tnt-asset-link">
        

        
            ACE HARDWARE - Ad from 2019-06-13</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-13T00:01:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-fba099a1-32ef-5137-af73-204dff081ab8" class="clearfix card business power mini has-image" data-track-object='{"title":"Ace Hardware","url":"/places/ace-hardware/business_4000043919.html","uuid":"fba099a1-32ef-5137-af73-204dff081ab8","app":"business","metric":""}' data-tncms-tracking="business/block/fba099a1-32ef-5137-af73-204dff081ab8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/ace-hardware/business_4000043919.html" >
                    <div class="media-preview-fba099a1-32ef-5137-af73-204dff081ab8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ace Hardware"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="184"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/f/ba/fba099a1-32ef-5137-af73-204dff081ab8/53b7b6b3f064a.preview-300.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/f/ba/fba099a1-32ef-5137-af73-204dff081ab8/53b7b6b3f064a.preview-300.jpg?resize=300%2C184 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/ace-hardware/business_4000043919.html" class="tnt-asset-link">
        

        
            Ace Hardware</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//55northern%20Pines%20Road%2BGansevoort%2BNY%2B12831">
                                        55northern Pines Road, Gansevoort, NY 12831
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-580-9870
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ace Hardware's website" href="http://www.acehardware.com/home/index.jsp" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-dae37b82-8862-5d4b-8517-c474f11d109f" class="clearfix card  product has-image" data-id="dae37b82-8862-5d4b-8517-c474f11d109f">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-dae37b82-8862-5d4b-8517-c474f11d109f media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/health/medical/audiologic-solutions---ad-from/pdfdisplayad_dae37b82-8862-5d4b-8517-c474f11d109f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Audiologic Solutions - Ad from 2019-06-09"
                    class="img-responsive lazyload  letterbox"
                    width="1431"
                    height="1448"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/d/ae/dae37b82-8862-5d4b-8517-c474f11d109f/5cf6a3bbece11.preview.jpg?resize=200%2C202" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Medical
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/audiologic-solutions---ad-from/pdfdisplayad_dae37b82-8862-5d4b-8517-c474f11d109f.html" class="tnt-asset-link">
        

        
            Audiologic Solutions - Ad from 2019-06-09</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-09T00:01:00-04:00" class="tnt-date asset-date text-muted">Jun 9, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-06cea474-7716-52d1-b86a-3bbf783565aa" class="clearfix card business power mini" data-track-object='{"title":"Audiologic Solutions","url":"/places/audiologic-solutions/business_4000118995.html","uuid":"06cea474-7716-52d1-b86a-3bbf783565aa","app":"business","metric":""}' data-tncms-tracking="business/block/06cea474-7716-52d1-b86a-3bbf783565aa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/audiologic-solutions/business_4000118995.html" class="tnt-asset-link">
        

        
            Audiologic Solutions</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2%20EMPIRE%20DRIVE%2BGlens%20Falls%2BNY%2B12144">
                                        2 EMPIRE DRIVE, Glens Falls, NY 12144
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-283-6111
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-453f43e3-0d64-5e3a-81e5-03246b327bb4" class="clearfix card  product has-image" data-id="453f43e3-0d64-5e3a-81e5-03246b327bb4">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-453f43e3-0d64-5e3a-81e5-03246b327bb4 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/service/tropical-tann---ad-from/pdfdisplayad_453f43e3-0d64-5e3a-81e5-03246b327bb4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="TROPICAL TANN - Ad from 2019-06-13"
                    class="img-responsive lazyload  letterbox"
                    width="977"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/classifieds/4/53/453f43e3-0d64-5e3a-81e5-03246b327bb4/5d01760189168.preview.jpg?resize=200%2C205" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/service/tropical-tann---ad-from/pdfdisplayad_453f43e3-0d64-5e3a-81e5-03246b327bb4.html" class="tnt-asset-link">
        

        
            TROPICAL TANN - Ad from 2019-06-13</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-06-13T00:01:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-714d7266-f227-59cf-840b-9c60d0f530b1" class="clearfix card business power mini has-image" data-track-object='{"title":"Tropical Tann","url":"/places/beauty_spas/salons/beauty_salons/tropical-tann/business_4000041594.html","uuid":"714d7266-f227-59cf-840b-9c60d0f530b1","app":"business","metric":""}' data-tncms-tracking="business/block/714d7266-f227-59cf-840b-9c60d0f530b1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/places/beauty_spas/salons/beauty_salons/tropical-tann/business_4000041594.html" >
                    <div class="media-preview-714d7266-f227-59cf-840b-9c60d0f530b1 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tropical Tann"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/7/14/714d7266-f227-59cf-840b-9c60d0f530b1/54734361405da.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/assets/v3/business/7/14/714d7266-f227-59cf-840b-9c60d0f530b1/54734361405da.preview-300.png?resize=300%2C300 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/beauty_spas/salons/beauty_salons/tropical-tann/business_4000041594.html" class="tnt-asset-link">
        

        
            Tropical Tann</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Northway%20Plaza%2BQueensbury%2BNY%2B12804">
                                        Northway Plaza, Queensbury, NY 12804
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    518-793-7321
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Tropical Tann's website" href="http://www.tropicaltann.com/ttspecials.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665990 = $('#block-1665990 .owl-carousel');

                    card_carousel_1665990.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665990);
                        });
                    

                    card_carousel_1665990.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665990',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665990 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665990.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665990);
                    });

                    // bind next click
                    $('#block-1665990 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665990.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665990);
                    });

                    // bind dragged
                    card_carousel_1665990.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665990);
                    });

                    // bind translated
                    card_carousel_1665990.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665990);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1421657" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1421657" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div><div id="tncms-block-1479978" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479978" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://poststar.com/tncms/search/mlt/?origin=3652330e-4e47-558f-8fa0-d1a0cd103a23&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/poststar.com/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1421656" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1421656"><div class="col-md-7"><small>Copyright 2019 Lee Publications, dba The Post-Star, Lawrence & Cooper Streets Glens Falls, NY
    Lee Publications is a direct subsidiary of Lee Enterprises, Incorporated 
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=poststar.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1421659 = $('#user-controls-1421659 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1421659.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1421659.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1421692 = $('#user-controls-1421692 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1421692.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1421692.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Art','Engage:Instructor','Engage:Music','Engage:Economics','Engage:Sport','Engage:Exhibition','Engage:Zonta Country Faire','Engage:Grant Cottage','Engage:Event','Engage:Patrice Jarvis-weber','Engage:Museum'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/poststar.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1560281327"></script></body>
</html>